Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crashes and Freeze of game since 1.4

STAR WARS: The Old Republic > English > Customer Service
Crashes and Freeze of game since 1.4
First BioWare Post First BioWare Post

Archcadias's Avatar


Archcadias
10.12.2012 , 01:34 PM | #51
Although I have un-subbed ( today ), this is one of the reasons with all the crashing recently.
Quote: Originally Posted by BaldricBlack View Post
No grace period... no problem, thanks amazon

http://i.imgur.com/ihA9g.png
Quote: Originally Posted by JediCahlwyn View Post
CSR Laura is on crack! There is no way they are doing that.

krysskallins's Avatar


krysskallins
10.12.2012 , 06:13 PM | #52
so i just patched from today's update. i had no crashes for the short time i played (30 mins). this is the longest its gone without crashing in a while. I'm not jumping the gun and saying omg fixed! but i like reporting good news. So i will test a bit later. probably just sit idle, that never lasted long

Darth-Rammstein's Avatar


Darth-Rammstein
10.12.2012 , 10:20 PM | #53
Yeah, I've never had crashes/freezes before but since 1.4 I've had to reboot my system atleast a half dozen times while playing...it only happens when swtor is running and seeing as how I'm not alone on this issue I'd say this is just another problem from the latest patch....if they don't fix this I'll probably just quit, I'm not interested in playing the lotto with my game and wonder when I'm logging in if I'll stay in the game fine or if I'll crash.
Belgoth's Beacon ----> The Fatman ----> Prophecy of the Five

ramnut's Avatar


ramnut
10.12.2012 , 10:57 PM | #54
My whole guild is tired of THEM not saying a darn thing about this.............Can they at least tell us there working on the problem before we all stop playing the game. We all pay good friggin money to get all the disconects and crashes. Maybe they dont care because they already have our money. Maybe we should all just Stop paying to play.

krysskallins's Avatar


krysskallins
10.13.2012 , 11:58 AM | #55
so i have to retract my original statement. i had no problems last night. played for about 3 hours with no crashing to desktop. then this morning i played for about 20 mins, crash to desktop. then about 30 more minutes and then another crash. so yeah, problem not fixed. same as before. guess i just got lucky or the server was in a better state or something last night after they came back up. who knows. pretty sure the other posters are correct in the memory leak issue. i just wonder if there's something on the servers as well that needs fixing...not my job to figure out though. hope it gets sorted out soon, the game is practically not playable having to re-load every 30 minutes.

Darth-Rammstein's Avatar


Darth-Rammstein
10.13.2012 , 10:45 PM | #56
I have 1 day left on my subscription and tonight I had my credit card ready and was going to renew a six month sub if I had no issues playing...log in, probably not even 10 minutes on the fleet and it freezes and I have to reboot. I'm going to have to cancel my subscription. I've never had any issues pre 1.4 but now I have stuttering and crashes and it's been weeks and the problem hasn't been fixed. I don't want to go back to wow but I can't play this game until it's fixed.
Belgoth's Beacon ----> The Fatman ----> Prophecy of the Five

DarthMaulUK's Avatar


DarthMaulUK
10.30.2012 , 03:14 PM | #57
Im in the same boat. Getting sick of having to hard reboot my PC.

Today, I installed a new SSD drive just for SWTOR and that didnt help. My PC was given a spring clean last week,so its not dust, 16GB of ram is more than enough with 2xo/c ATi 7890s. I have NEVER had a single crash since playing SWTOR until now.

I even turned the settings down to low but yet still I get all of the following since 1.4
- locking up(with sound stutter,not always)
- lag when opening up M(Map), or esc for options
- crashing on loading screen for Tatooine and Corellia so far
- Long load times for warzones(sometimes)

Ive checked with my ISP, disabled any background updaters etc etc and yet STILL this game does it. Odd, how its only happened since 1.4 and is anyone else with these problems using ATi cards?
to strive to seek, to find. And not to yield.

Garanaga's Avatar


Garanaga
10.30.2012 , 05:22 PM | #58
I was having a lot of issues with map lag, game lag and just general laggyness whilst playing on Voss, but now it has gotten to the point where character skins are no longer loading, and if I target someone after mousing over someone and attack, my pc freezes up and unless I reboot it just stays stuck on the action I started. I have never had any issues with this game before except for lag on fleet, but 9 times out of time it has been fine. I have only ever been having problems like this over the past few weeks.

I had been thinking it was my pc causing the issues, because I have been having issues with screen freezes while not playing any game at all, but now that I think about it, it usually happens right after I log out of SWTOR.

For information purposes :
CPU : AMD Phenom II x4 965 Processor 3.40 GHz
Ram : 16gb
OS : Windows 7 Ultimate 64bit

lathos's Avatar


lathos
10.30.2012 , 11:42 PM | #59
i agree with this post as well,i have been playing since february and never had random crashes and freezes like have been happening lately,it really sucks the fun out of trying to play this game

Androgena's Avatar


Androgena
10.31.2012 , 12:21 AM | #60
I'll just jump in here and say yes , I do have these crashes , I had them with 1.3 and they were fixed then 1.4 brought them back .
I saw someone somewhere say it was caused by the loading screens and , I have to agree if I sit and farm correllia I won't crash for a loong time sometimes up to 3/4 hours or when I change maps always pretty much right after . if I play WZs it's about 4 or 5 wzs and I crash so I am guessing it's something with the memory not UNLOADING old maps when you change from one area to another and they just stack up untill POOF!! But i'm no tech and that is just a guess .Also I believe the game redundantly reloads maps that are still held in memory , meaning you play Civil war twice in a row it loads that map twice and holds it ( that will eat your memory alive) untill your mem is full and Poof . Again i'm no tech but it's the only thing that makes sence to me , so all they gotta do is drop the redundancy and add a dump during load screens .Might take time to load but that'd be better then crashing .
If that can put them on the right track I hope they see it . ( and yes i've run every crazy fix known to man for the game and my computer in the last 3 days ) .
I remember Eve having a similar problem where you had to go in and manually dump the cache and i'm not sure they ever fixed that . here the cache seems to dump when the game closes as I can logg right back in and get the same amount of time i.e. 4 or 5 load screens or " Maps" and poof .it's inconsistent so hard to report with accuracy .