Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crashes and Freeze of game since 1.4

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Crashes and Freeze of game since 1.4
 
First BioWare Post First BioWare Post

krysskallins's Avatar


krysskallins
10.11.2012 , 11:26 PM | #31
I am having this exact issue. I've tried everything they've suggested in the forums. btw, I think this is my first post....not sure. I played for awhile when 1.2 came out originally and then quit for personal reasons. (mainly there's no built in timer to give you a heads up how long you have played). I came back and had to jump through hoops to get the game to install.

I at first didn't install from disks and just downloaded the client from the web, it wouldn't install fully. I then cleared it off and did an install of the disks and then patched. when it was applying the patches it would lock on the whole main asset 80 or whatever issue. I then booted into safe mode with networking and it fully installed. Hooray, after that I was excited to see my character i hadnt touched in a few months. I get in and start running around and questing. having a great time and then the crashes start.....i thought it was a one off at first but it kept happening. sometime I would get in, start a fight with something and then crash. the crash would happen as other's have described. the screen would lock (only for the game, playing windowed (full screen)) and then go black and then close to desktop. Like the other posters in this thread I'm a technician (living in Austin working for a computer company who's name starts with a and ends with pple). I've got access to lots of backup system and different items to try the game on. I've tried it on my main and on my laptop (both easily meet recommended requirements and exceeds them all) and had the same freezes happening.

I wouldn't mind hopping down to the studio and brining my main (its a desktop but whatever) with me so the devs can see it happen before their eyes. I admit that my main is a frankencomputer but she works flawless in most games and the games she has problems with i've installed on the laptop and they work just fine. Just not SWTOR. I would love to help fix this if possible but I can understand how these corps work and have privacy stuff and such.

But regardless, one other thing about all this, before I quit the first time, the game ran fine on the exact same build of computer. no changes were made to the computer except for some installs of other games and some other non-invasive software. before you think its a virus/malware/sudden hardware failure, know that I am a certified tech in both hardware and software for the company i work for and I am highly proficient in troubleshooting computer issues. i did it for dell for 3 years before doing for my current company for around 5 years at this point. I guess what I'm trying to get across with this omgwtf wall of text is, please realize that there's a problem, admit to it for us who care about transparency and give us the quality we know you are capable of. Also, I'm willing to be a lab rat and actually get a fixed produced. I don't want anything special other than the great stable experience i had my first time with this game. Currently I can't play without a crash happening once every 15-20 minutes. Not a great way to be greeted by a game I already quit playing once before.....just saying.

Darth-Rammstein's Avatar


Darth-Rammstein
10.11.2012 , 11:41 PM | #32
I've never had this problem before but recently (all post 1.4) I've either been having my game freeze and hearing a loud buzzing noise or a complete crash where my pc turns off... coincidentally this never has happened playing any other games or having any pages open, just when playing swtor. I decided to call it quits tonight after it did it twice in a half hour time frame. Between the stuttering issue, lightshow bullets bug I find it hard to want to log in anymore...
Belgoth's Beacon ----> The Fatman ----> Prophecy of the Five ----> The Ebon Hawk
http://www.swtor.com/r/RC8V8V New and Old players welcome to use my referral for rewards, much appreciated.

Baptes's Avatar


Baptes
10.12.2012 , 12:14 AM | #33
Yes been having the freezing crash to desktop post 1.4 as well. I've had issues with some crashing off and on since I started playing (headstart pre order), but sometime after 1.2 the crashes only happened occasionally. They would pop back up after every "patch", but still whatever was causing them seemed to be resolved in a timely manner...except this time. Now they happen 6+ times a day. They would happen even more, except sometime after crash number 6 for the umpteenth day in a row I get frustrated and quit trying.

I have tried all your silly little "fixes" including a fresh install (man that one was obnoxious!). Nope guys, 1.4 just broke the freaking game for many of us. It was the patch, not our machines. Admit it. It is your Frankencode. Read some of the comments made by former employees at Glassdoor.com that had to work on it. They outline exactly why this keeps happening and why it will continue to happen.

And no I haven't made any tickets because the tickets I've submitted in the past were so far off the reservation in terms of answers, I gave up before I got a perma ban for telling them what I thought of them and their "advice". They are beyond clueless.

Point being, I've played Asian grinders that looked better, had better uptime, and had fewer bugs BY FAR than SWTOR with its multi hundred million dollar budget.

SWTOR was and continues to be a prime example of how to take a sure fire money making MMO enterprise with one of the biggest IPs ever and utterly destroy it via money mismanagement, horrid support (ha don't get me started on the phone support people!) and poor decision making all around.

Fia-A's Avatar


Fia-A
10.12.2012 , 04:11 AM | #34
I have got the same problem

ChifferElite's Avatar


ChifferElite
10.12.2012 , 08:53 AM | #35
I've also had quite alot of problems the game keeps freezing everything else apart from my character I did a boss fight without any hp took off me whatsoever because my character could plow damage out in one big burst when the game unfreezed usually on bosses I get killed a few times before I figure out a tactic. Then I went into pvp and the lag was immense I could barely move my character. Game has always been fine otherwise on my computer.
Jedi Sentinel Tomb Of Freedon Nadd

Simbr's Avatar


Simbr
10.12.2012 , 09:11 AM | #36
Get a crash every couple of hours since 1.4, especially when loading into WZ's and onto my ship. Game was more stable for me at launch.

Tiggy's Avatar


Tiggy
10.12.2012 , 09:12 AM | #37
Same problem since 1.4 and a lot of my guild is getting the same. Everything is up to date etc (even tried the latest beta driver for my graphics card which didn't make a difference). The game freezing for 10-15 seconds in the middle of a boss fight is not so much fun -.-
The Nac'mac'feegle Legacy
Healosaurusrex - Afk'sammich - Ohaithar

Neoforcer's Avatar


Neoforcer
10.12.2012 , 09:39 AM | #38
Ya at this point there nothing CS can suggest that will fix any one crashing issue since it a bug in the code. How do i know there a bug in there code after testing for separate piece of hardware in different location meaning at work at home. With the same crashes on every system yet every one of the 4 pc's i have tested run every other game with no crashing. The suggested fixes are put a duck tape in the shape of an X on the side of the case that will fix errors in are code. If that seems a little harsh to CS well you guys are shooting in the dark.

Prendoza's Avatar


Prendoza
10.12.2012 , 09:40 AM | #39
Since 1.4 i have had same prob can t do FPs or WZ as i get the sound stutter/loop then CTD when i get back on ive invariably been kicked form grp :-(.

Been playing since day 1 and never had ANY problems until 1.4 BW i know at the moment your name is mud but if this really poor level of quality control keeps up your name is going to be something else smelly brown and squishy!

thasensei's Avatar


thasensei
10.12.2012 , 09:52 AM | #40
Just to add some data to this issue which may help others (or BW)...

I was having this crash-to-desktop problem consistently for a couple months - starting in 1.3 and becoming more frequent after 1.4. By consistent, I mean roughly once every couple hours of play, sometimes more frequently.

Previously, I was on Windows 7 x86. A few days ago I bit the bullet and reformatted my system and installed Windows 7 x64. Since I've been running a 64bit OS, I haven't had one single crash.

If I had to guess, I would say it's related to memory constraints placed on 32bit Windows. I have 6GB RAM in my system, but 32bit Win7 only makes 4GB available. 64bit Win7 makes all 6GB available, and I haven't had one single crash yet.