Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Network Error 310... HELP!!!

First BioWare Post First BioWare Post

dougiepants's Avatar


dougiepants
09.26.2012 , 05:12 PM | #1
This is the issue is getting old. The game plays perfectly fine with zero lag but every time i have to load an update Network Error 310. Why? WTH?!?!? I'm really tired of this and I'm a GM of my guild... Please fix this F'n issue!!!!

Ratae's Avatar


Ratae
09.26.2012 , 05:24 PM | #2 This is the last staff post in this thread.  
Hello dougiepants,

Slow downloading speed and the Error 310 has been an issue for quite a lot of players today and is a problem that we are working to fix.

There is a workaround that can be found in this thread: http://www.swtor.com/community/showp...7&postcount=18

Please note that this is only a temporary workaround, and if you do not remove the change from your Hosts file after patching, it could lead to issues later.
Ratae | BioWare Customer Service - Forum Support

macswtorr's Avatar


macswtorr
09.26.2012 , 05:42 PM | #3
glad to see that they are finally admitting that there is an issue. Spent the entire weekend trying to fix this and the best they could come up with was that it was a problem with my ISP or that i need to open ports.

DrewFromPhilly's Avatar


DrewFromPhilly
09.26.2012 , 05:48 PM | #4
Same thing. The amount of bugs and issues being reported from this patch across the forums is pretty hilarious, BW.

And you're planning more frequent updates? With less time to check everything?

LOL

Sith-Viscera's Avatar


Sith-Viscera
09.26.2012 , 05:52 PM | #5
Add me to this list of 310.

I never ever had a problem patching from beta days to right now, but i guess it was bound to happen

fibielf's Avatar


fibielf
11.16.2012 , 04:34 AM | #6
i got too this 310 error i dont have installed game he is downloading some patch i gues it will download game after patch i always got stuck on 1037.60 mb of patch dont know what too do and when i try this (http://www.swtor.com/community/showt...87#post5206087) it does not help dont know what too do


hm i think i will ask friend to dl and just copy from his pc

Rimmick's Avatar


Rimmick
01.09.2013 , 08:37 PM | #7
Quote: Originally Posted by Ratae View Post
Hello dougiepants,

Slow downloading speed and the Error 310 has been an issue for quite a lot of players today and is a problem that we are working to fix.

There is a workaround that can be found in this thread: http://www.swtor.com/community/showp...7&postcount=18

Please note that this is only a temporary workaround, and if you do not remove the change from your Hosts file after patching, it could lead to issues later.
There's an easier temp fix to this issue. Just pause the download and then restart it and it'll begin downloading at full speed. The speed will tick down to zero and you'll get the error again. Just rinse and repeat. Or do like me, since I have 30 mbps internet. I pause, download for 2 secs, pause, download for 2 secs, and it eventually gets the download all the way done. The 310 error doesn't appear to affect the installation at all.
Peace is a lie; there is only passion. Through passion, I gain strength. Through strength, I gain power. Through power, I gain victory. Through victory, my chains are broken. The Force shall set me free.

Kilgor_hun's Avatar


Kilgor_hun
10.03.2013 , 05:44 AM | #8
Yepp it' work.
Pause, if network error again pause start.
Thank you.

OwenBrooks's Avatar


OwenBrooks
10.03.2013 , 05:53 AM | #9
I actually got 310 first time ever on the last patch, it said retrying so I let it, 30 seconds later it fixed itself and kept going.