Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Das Spiel Ruckelt und Zuckelt seit 1.4

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Das Spiel Ruckelt und Zuckelt seit 1.4
First BioWare Post First BioWare Post

Excetbarria's Avatar


Excetbarria
11.25.2012 , 11:30 PM | #491
Ich habe jetzt auch alle Ratschläge getestet. Es ist immer noch gruselig, aber man kann sich durchbeißen.

swtor.ini datei bearbeitet. Namensschilddingsdabums aus/an. Bloom und Tiefenschärfe aus.Schatten komplett aus.
Man kann es so spielen, aber dafür brauche ich keinen i7 und eine 6970. Das Spiel sieht von der Grafik her so brutal
schlecht aus wie Quake 1. Achso und Taris soooooooooooooooooowas von laggy, dass selbst ich, der eine hohe Schmerzgrenze hat, was Spiele betrifft.....ganz klar ausmachen muss. Nicht im geringsten spielbar.

Ich muss noch etwas sagen loswerden:

Ein Freund von mir spielt dieses Spiel mit einem Intel E6400 und einer NVidia GeForce 9600GT und 4GB Speicher auf einem 19" LCD WideScreen auf 1440x900 zwar in einer ekelhaft schlechten Grafik aber dafür ratzefatze supermegainhirschblutgebranntundaffenkantig flüssig!!! Was kann das bedeuten ?????

Ich bin zwiegespalten. Man will und möchte es einfach nicht verstehen/wahrhaben.

Diese Art an Spielpflege ruft bestimmt (hoffentlich) andere Spieleschmieden auf um es (hoffentlich) besser zumachen.

MfG Excte
Alles wird gut

DerTaran's Avatar


DerTaran
11.26.2012 , 01:05 AM | #492
Gestern hatte auch ich heftige Lags, speziell am Ende der Spielzeit, nachdem ich zum Craften noch mal eine Ründe durch alle Chars gemacht habe.
Ich bin mir sicher es hat nichts mit den Grafikeinstellungen zu tun. Bei mir stand das System Zeitweise für Sekunden still, als müsste der Computer erst noch etwas erledigt bevor SWTOR weiter machen kann.
Ich tippe auf Garbage Collection oder Reorganisation der Clientseitigen Datenbank.
B'zycon Legacy @ JAR'KAI SWORD
Turan 60 Commando; Annakami 60 Vanguard; Orotan 55 Sentinel; Taark 55 Scoundrel; Orokriste 55 Shadow
Amitha 55 Sorcerer; Fanalba17 Sniper

Nous voulons le retour de notre CM! Wir wollen unseren CM zurück! We want our CM back!

Umbaldor's Avatar


Umbaldor
11.27.2012 , 06:42 PM | #493
/push

Umbaldor's Avatar


Umbaldor
11.30.2012 , 04:08 PM | #494
Das Problem mit dem Mickrorucklern , beim Kameraschwenken bzw beim laufen das es hackt besteht noch!!!
Wird dieser Thread gekonnt ignoriert ?

Ich benutze keine SLI Grafikkarten und vorm Patch 1.4 hatte ich dieses Problem nicht.

Meine FPS sind trotz der Ruckler bei 60 FPS und die FPS Anzeige flackert grün /rot wenn ich mich bewege schwenke beim ruckeln.

Das Problem war vorher nicht mein System hat zu 100% gereicht was es nun irgendwie nicht mehr tut.

Ich bitte um ein Statemant das dran gewerkelt wird , der letzte Post ist vom Oktorber eines SWtor Mitarbeiters...

Danke

Excetbarria's Avatar


Excetbarria
12.01.2012 , 01:33 AM | #495
Auch ich verstehe nicht wie man dieses Problem ingnorieren kann. Ein flüssiges Spielen ist ein absolutes MUSS!
Ruckeldiezuckel durch die Gegend. Wo bei ich manchmal sogar noch meine Gegner verpeile, wenn ich als Nahkämpfer spiele. Ich denke die meisten hier haben recht. Es liegt bestimmt an der Serververbindung. Ich habe im Durchschnitt einen 48 Ping. Aber es laggt wie Ellebutz.

Mein System sollte Fett genug sein.

MfG Excte
Alles wird gut

werjo's Avatar


werjo
12.01.2012 , 05:38 AM | #496
Hab das Problem auch. Allerdings erst seit 1.5.1 Davor lief es okay. Ich hatte zwar meistens nach Spielstart ne weile Ruckler aber es hatte sich dann beruhigt und lief flüssig (Dachte das liegt daran, dass Win8 noch nicht ausgereift ist was Treiber angeht) Seit 1.5.1 hab ich die Lags durchgängig. Hab deswegen auch testweise auf Win7 gewechselt um Win8 als Ursache auszuschließen. Es war genau das selbe. Namensschilder auszublenden hat nix gebracht. Auch die Grafikeinstellungen bringen nicht wirklich was.

Einzig die Einstellung der Anzeigegrenze für Charaktere scheint eine Besserung zu bringen (hab sie jetzt auf sehr niedrig) Allerdings war ich auf Quesh, wo kaum jemand unterwegs war. Mal sehen wies auf Hoth aussieht. Balmorra war ne Katastrophe

phreeakk's Avatar


phreeakk
12.01.2012 , 06:50 AM | #497
Spiel eigentlich überall mit 30 bis 40 FPS... ab und an micro ruckler, aber stören tuts mich nicht. Könnte sicher mehr rausholen, hätte ich nicht AA An, Nvida Grafik auf Qualität stehen usw... aber hab keine Probleme. Selbst auf der Flotte, mit 150 Leuten drauf, ruckelts nicht.

Excetbarria's Avatar


Excetbarria
12.01.2012 , 08:46 AM | #498
Hohe Frameraten hatte ich auch, im Schnitt 90 bis 110 sogar bis Patch 1.4.
Alles an x8 undx16 Schatten alles an.
Aber ab Patch 1.5 ruckelt es eben , und dass nervt. Auf der Flotte geht es, auch in Dungeons. Aber auf freiem Feld ist das unerträglich. Die Level 10 Zonen sind brutal laggy.
Und eben das es jetzt läuft wie ein Sack Nüsse..............ttzzzz verstehe wer will.

MfG Excte
Alles wird gut

werjo's Avatar


werjo
12.01.2012 , 07:44 PM | #499
Ich hab jetzt noch ein paar Sachen ausprobiert ... Es hilft einfach nix.

Einstellungen ingame geändert von ultra low auf ultra high und kreuz und quer
Clean Startup des Betriebssystems
Die Grafiktreiber komplett neu installiert (nicht nur geupdatet)
Virenscanner/Firewall ausgestellt
Namensschilder ausgestellt sowie die Skalierung

So macht das einfach keinen spaß, ich kann kein PvP machen, auch Tanken in Flashpoints ist übel und das Questen macht so auch keinen richtigen Spaß

Bei mir ist das Problem wie schon gesagt erst seit 1.5.1 aufgetreten vlt auch erst seit 1.5.1a

Excetbarria's Avatar


Excetbarria
12.02.2012 , 01:23 AM | #500
Ich habe jetzt meine Spielepartition defragmentiert.
Es ist etwas besser geworden (gefühlt auf jeden Fall).
Alles wird gut