Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Das Spiel Ruckelt und Zuckelt seit 1.4

 
First BioWare Post First BioWare Post

Vafer's Avatar


Vafer
10.13.2012 , 08:55 AM | #321
Hatte seit gestern Abend nach dem Patch kaum noch Stellen wo diese spezifischen Ruckler auftraten. Wenn dann da wo viel los war, auf der Flotte und in Momenten, in denen mehrere Spieler Mobgruppen angriffen. Mal schaun wies die Tage aussieht.
Kann man also erstmal sagen, nach drei Wochen endlich wieder flüssiges spielen möglich
Ne Entschädigung (in Form von schwarze Loch Marken oder sowas wenigstens) für die Störzeit wäre trotzdem mehr als angebracht, BW!
Trotzdem Danke erstmal.

ValaNaik's Avatar


ValaNaik
10.13.2012 , 09:35 AM | #322
Ich habe seit gestern abend wieder massive Probleme - obwohl es sich zwischendurch gebessert hatte. Ganz schlimm sind momentan FPs - da habe ich regelmäßig Standbilder

Salanthas's Avatar


Salanthas
10.13.2012 , 09:56 AM | #323
Quote: Originally Posted by ValaNaik View Post
Ich habe seit gestern abend wieder massive Probleme - obwohl es sich zwischendurch gebessert hatte. Ganz schlimm sind momentan FPs - da habe ich regelmäßig Standbilder
Kann ich auch bestätigen. Eben gerade "Die Fabrik" gemacht. Ging überhaupt nicht. Bin wieder auf Vollbild (Fenstermodus) gegangen.

Flinthir's Avatar


Flinthir
10.13.2012 , 11:10 AM | #324
Bei mir das gleiche Bild: Eine deutliche Verbesserung ist zu merken, aber wirklich behoben scheint das Problem noch nicht. Immer wieder kommt es zu sprunghaften Rucklern, was mich dazu veranlasst hat, die Schatteneinstellungen wieder ein wenig nach unten zu fahren. Zwar kann ich jetzt flüssig spielen mit höheren Einstellungen als vor dem gestrigen Patch, aber mit den Einstellungen aus Vor-1.4-Zeiten ist´s immer noch grausam.

Naugor's Avatar


Naugor
10.13.2012 , 11:49 AM | #325 Click here to go to the next staff post in this thread. Next  
Hallo zusammen,

Wir möchten diejenigen von euch, die immer noch Micro-Ruckler haben, bitten, wie netterweise bereits von anderen Spielern empfohlen, ein mal Schatten und Bloom in den Grafikeinstellungen auszuschalten. Im Anschluss könnt ihr diese dann wieder Schritt für Schritt anheben, bis ihr auf dem vorherigen Leistungsniveau angekommen seid.

Vielen Dank für eure Mühe im Voraus.


Quote: Originally Posted by IOceanusI View Post
Habe ich schon versucht gehabt aber es bleibt immer noch der ruckler.So jetzt stelle ich nochmal mein dxdiag hier rein und hoffe das jemand vieleicht das problem findet ...wie gesagt lief alles super vor 1.4.

Spoiler
Hallo IOceanusI,

Schön, dass du das Spiel trotzdem spielen kannst, aber leider erfüllt dein Prozessor nicht die minimalen Systemanforderungen. Du kannst es jedoch ebenso mit dem Ratschlag von oben versuchen.

Vielen Dank für dein Verständnis.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

Neyakaw's Avatar


Neyakaw
10.13.2012 , 07:42 PM | #326
Hallo,

Also ich kann mich nur in die reihe derer einreihen die auch die miniruckler haben,
ich habe sie auch, und ich habe auch schon versucht alles runter zuschrauben, schatten aus und Bloom und noch ein paar andere dinge und dennoch bleiben die ruckler.
An meinem Rechner kann es nicht liegen da ich vor dem Patch keinerlei probleme hatte.

Ist also nun etwas weit hergeholt zu sagen das es an den rechnern liegt.
Finde es schade das mit jedem Patch mehr kaputt als ganz gemacht wird.
Zumindest kommt es mir so vor.

Ich habe auch grafik bugs das wände, Böden, fahrzeuge unsichtbar werden und ganz verschwunden sind.
Sieht dann extrem lustig aus denn man mitten im all steht. und sich am anfang zutode erschreckt und glaubt man fällt da runter.
Irgendwie ist da ganz böse der wurm drin im moment.

P.S. bekomm ich so ein kleines pussierliches Mini tauntaun kitz?
Hab ja auf der Gamescom keines gekriegt obwohl ich am stand war und sogar mit wem von da geredet habe aber kein tauntaun *murr*
UND ja ich bin hartnäckig die anderen tierchen sind mir nicht so wichtig aber das iss so schnuggelich :P

Auribiel's Avatar


Auribiel
10.13.2012 , 08:43 PM | #327
[QUOTE=Naugor;5280182]Hallo zusammen,

Wir möchten diejenigen von euch, die immer noch Micro-Ruckler haben, bitten, wie netterweise bereits von anderen Spielern empfohlen, ein mal Schatten und Bloom in den Grafikeinstellungen auszuschalten. Im Anschluss könnt ihr diese dann wieder Schritt für Schritt anheben, bis ihr auf dem vorherigen Leistungsniveau angekommen seid.

Vielen Dank für eure Mühe im Voraus.



Den Tipp hatte ich ausprobiert - mit dem Endergebnis, dass die Ruckler NACH dem Ab- und wieder Anschalten/Hochstellen von Schatten und Bloom NOCH schlimmer als davor waren. Also alles wieder auf "Standardeinstellungen" und neu einloggen. Effekt: Jetzt sind die Microruckler wenigstens nur so schlimm wie vor der Prozedur. Hält sich noch im spielbaren Rahmen, ist aber nervig. ;_;

Jungs, was stellen eure Entwickler denn nur an? Sollen wir mal sammeln, dass wir ihnen ein paar Kannen Kaffee rüberschicken können, in der Hoffnung, dass sie dann schneller den Bug gefixxt bekommen?

Salanthas's Avatar


Salanthas
10.14.2012 , 02:46 AM | #328
[QUOTE=Naugor;5280182]Hallo zusammen,

Wir möchten diejenigen von euch, die immer noch Micro-Ruckler haben, bitten, wie netterweise bereits von anderen Spielern empfohlen, ein mal Schatten und Bloom in den Grafikeinstellungen auszuschalten. Im Anschluss könnt ihr diese dann wieder Schritt für Schritt anheben, bis ihr auf dem vorherigen Leistungsniveau angekommen seid.


Das hilft leider nur bedingt. Sowie ich alles wieder auf Maximum + Bloom einstelle, habe ich die Mikroruckler wieder. Wenn ich völlig ohne Ruckler spielen möchte, dann hilft hier weiterhin nur der Vollbild (Fenstermodus) .

Ich möchte ebenfalls noch einmal anmerken, daß ich vor dem Patch 1.4 überhaupt keine Schwierigkeiten hatte.
Mein System (Core i7 3770, 16 GB Memory, 1x GTX 680 Hydro Copper (kein SLI) und SW:TOR auf SSD installiert) sollte dafür auch völlig ausreichend sein.

Haudi's Avatar


Haudi
10.14.2012 , 03:25 AM | #329
Win 7 64bit / GTX 560 Ti
Bei mir läuft es endlich wieder flüssig, aber auch nur im "Vollbild (Fenstermodus)".
Grafik alles auf Maximum, ausser Schatten Niedrig/Niedrig.
Grafikverschlechternde Futures wie Bloom oder Unschärfe schalte ich natürlich nie ein .

ValaNaik's Avatar


ValaNaik
10.14.2012 , 07:45 AM | #330
Da ich die Grafikeinstellung alle auf niedrig habe, Schatten etc ausgeschaltet und seit Wochen im Vollbildfenstermodus spiele, kann es nicht an den Einstellungen liegen - ich habe wirklich NICHTS geändert außer den Patch runtergeladen.

Für mich wird das Spiel immer unspielbarer, wenn ich jetzt schon in FPs außerhalb des Kampfes 17 fps und im Kampf 7 fps habe - kann ich Operation eigentlich direkt vergessen...

Und ganz ehrlich, ich werde immer frustrierter und hab langsam auch keine Lust mehr mich dieser Tortour Woche für Woche nach jedem Patch neu auszusetzen

edit: 512MB Nvidia Graka mit vorletztem Treiber - Windows 7 - 2GB Ram - aber wie gesagt vor dem letzten Patch war alles wesentlich besser