Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Das Spiel Ruckelt und Zuckelt seit 1.4

 
First BioWare Post First BioWare Post

scotchbreit's Avatar


scotchbreit
10.03.2012 , 05:07 AM | #191
wollte auch bestätigen, dass es nicht besser geworden ist. hab mich nur eingeloggt. target anvisiert, rumgelaufen, es ruckelt, spiel beendet und fertig ich probiere mal den 296.10 treiber aus dem märz, wie jemand schrieb... sollte das nicht gehen, werde ich wohl kündigen,

wäre schön, wenn hier mal eine offizielle meldung käme. in allen anderen beiträgen könnt ihr das doch auch.

ich sage es nochmal, das spiel selbst ist hervorragend und macht spaß, aber mit den aktuellen problemen ist es nicht spielbar.

BongoTalk's Avatar


BongoTalk
10.03.2012 , 05:08 AM | #192
Letzte Chance mit 296er treiber hat nichts gebracht..deshalb....

Abo gekündigt.... keinen Bock mehr auf den Mist.

runboy's Avatar


runboy
10.03.2012 , 05:20 AM | #193
Quote: Originally Posted by BongoTalk View Post
Letzte Chance mit 296er treiber hat nichts gebracht..deshalb....

Abo gekündigt.... keinen Bock mehr auf den Mist.
Ich auch

Your subscription has been cancelled.

Starscout's Avatar


Starscout
10.03.2012 , 05:45 AM | #194
@Vorposter

Ui, böse Strafe für BW. Krieg ich Eure Sachen und Ingame-Geld?

@Bioware
Schade mit dem Patch. Er hatte keinerlei Auswirkungen.

Daburn's Avatar


Daburn
10.03.2012 , 06:24 AM | #195
Hallo,

das Problem tritt auch nach dem letzten 1.40b Patch vom 2. Okt auf. Hab eine Nvidea GFX260 Grafikkarte. Das ganze scheint nur mit den neuen Schatten zusammenzuhängen (ist mir schon in der Beta aufgefallen, dort hatte ich jeweils den 1.4 getestet --> Mikro-ruckler/Sprünge und im Retail Client 1.3 kene Ruckler). Wenn z.B. keine Bäume mit dynamischen Schatten in der Nähe sind alles ok. Sobald welche in der Nähe sind treten diese Mini-Ruckler auf (kein wirklicher FPS-Einbruch). Wenn ich entweder die Schatten abschalte oder Anti-Aliasing heruntesetze geht alles wieder vernünftig. Aber das kann ja nicht die Lösung sein.

Betriebssystem: Win7 (64 bit)
Grafikkarte: Nvideo GFX260
Treiber: 306.23 (das Problem trat aber auch noch mit dem vorherigen Treiber auf)

@Support: Wird an einer tatsächlichen Lösung zu dem Problem gearbeitet?

LG und danke für eine kurze Rückantwort.

Haehnchen's Avatar


Haehnchen
10.03.2012 , 07:31 AM | #196
wir hier keiner an der lösung interessiert ist oder sie mal ausprobiert hat... ich sage es gern nochmal habe ne ältere version vom treiber aufgespielt, alles super... (mir ist vollkommen kjlar das das keine lösung für alle ist oder nichtmal für viele, aber sicher für den ein oder anderen)

bevor ihr so stumpfsinnig auf irgendwen einprügelt wie in der schulzeit weils ja alle taten... solltet ihr ma das hirn einschalten...

es kommt ein grafikpatch, der hier und da was verändert... der wird entwickelt auf einer treiberversion die zur entwicklungszeit vorhandne ist... dann bringt nvidia nen neuen treiber raus, um wies scheint was für borderlands 2 zu tun... nahezu zeitgleich kommt der 1.4 patch, und bioware selber sagt sogar das es speziell ein problem für nvidia karten ist, und kein schwein kommt hier auf die idee die lösung vllt mal da zu suchen...

spielt konsolen spiele oder gameboy, aber bloß keine pc spiele... beim pc gibs millionen gründe warum etwas nicht so läuft wie man sich das vorstellt, nur die dickste hardware einstecken haben und immer neuste treiber, ist nichtmal ansatzweise eine garantie dafür das alles gut läuft...

aber wir leben ja leider in ner zeit wo niemand mehr die richtige qualifikationen hat, aber jedem die seine abspricht. auf gut deutsch, rumposaunen ohne ahnung aber so tun als ob man welche hätte und anderen die fehler unter schiebt...

ich will nicht sagen das der 1.4 patch nicht ein großer teil des problems ist das ist er leider, was ich sagen will, die lösung kann aber woanders liegen bzw auf dem pc gibs oft mehrere lösungen die entweder langfristig oder (häufiger) kurzfristig helfen...

grad im mmog bereich ist das so... ich spiele seit 10 jahren mmogs... und KEINS lief bisher immer gut und fehlerfrei... aber eines kann ich sagen swtor läuft im vergleich zu allen anderen entweder genauso gut, aber größtenteils sehr viel besser und fehlerfreier... einzige ausnahme bisher für mich, lotro das tatsächlich was die patches angeht etwas besser daher kommt, bzw stabiler, was einfach daran liegt das lotro kaum patches anbietet... was swtor hier in 10 monaten rbachte kam in lotro in 2 jahren. ausserdem hat man bei lotro die lösung angestrebt, wenn etwas nicht funktioniert es einfach rigoros abzustellen bis es funktioniert... gefiel auch keinem...

kündgt ruhig alle eure abos... sucht weiter den garden eden... und glaubt das es ihn gibt... aber sucht ihn bloß nicht bei mmogs... dort werdet ihr kaum bessere ware kriegen als hier... es ist nur so hübsch modern auf EA/bioware bzw große entwicklerstudios einzukloppen ohne sinn und verstand... und nur darum ist hier diese motzerei auch viel schlimmer als woanders... weil swtor als großer name zuviele idiotzen angezogen hat die nicht den hauch einer ahnung haben wie mmogs funktionieren, geschweige denn der pc funktioniert und was alles dazu gehört das ein sich ständig weiterentwickelndes spiel immer fehlerfrei läuft auf systemen die sich ebenfalls ständig weiter entwickeln und das nicht gemeinsam oder in zusammenarbeit... aber so weit reichen die horizonte hier nicht...

und weil schon einfache lösungswege wie ein simpelr treiberdowngrade hier völlig fremd sind, gebe ich es auf helfen zu wollen, die hilfe ist gar nicht gewollt, allerhöchstens von 1 bei 1000 usern in diesem forum... egal wieviele problem threads es bisher gab, an der lösung war fast nie einer interessiert, lieber war es den leuten möglichst viele stupide gründe zu suchen ihr abo zu kündigen oder auf die entwickler einzudreschen, und sich dann noch wundern das es keine antwort seitens bioware in einem solchen völlig aus den fugen geratenden thread gibt den man gar nicht mehr richtig lesen kann weil er zum problem und thema null beiträgt...

Vafer's Avatar


Vafer
10.03.2012 , 08:12 AM | #197
Quote: Originally Posted by Haehnchen View Post
ich sage es gern nochmal habe ne ältere version vom treiber aufgespielt, alles super.
Ich hatte bis gestern seit Patch 1.3 den nvidia Treiber nicht mehr aktualisiert. Er war also weder veraltet, noch "zu neu". Richtig? Richtig! Danke

Quote:
solltet ihr ma das hirn einschalten
Das selbige wünsche ich auch dir, den:

Quote:
der wird entwickelt auf einer treiberversion die zur entwicklungszeit vorhandne ist.
Genau, und trotzdem trat dieses Problem auf, obwohl 1.4 auf die aktuellen Treiberversionen angepasst worden sein sollte. Es wurde also allem Anschein nach nicht ausgiebig genug getestet.

Quote:
dann bringt nvidia nen neuen treiber raus ... nahezu zeitgleich kommt der 1.4 patch
Nochmal auch für Dich zum mitschreiben: Es geht hier nicht um den aktuellen Treiber, sondern um beinahe alle Treiberversionen von nividia, was darauf schließen lässt, dass das Problem nicht unbedingt bei den Treibern liegt. Einigen Spielern hier hat keine der älteren Versionen Abhilfe verschaffen können, also möchte ich Dir raten, den Mund in deinem Aufsatz nicht so voll zu nehmen.

runboy's Avatar


runboy
10.03.2012 , 08:16 AM | #198
Quote: Originally Posted by Haehnchen View Post
es kommt ein grafikpatch, der hier und da was verändert... der wird entwickelt auf einer treiberversion die zur entwicklungszeit vorhandne ist... dann bringt nvidia nen neuen treiber raus, um wies scheint was für borderlands 2 zu tun... nahezu zeitgleich kommt der 1.4 patch, und bioware selber sagt sogar das es speziell ein problem für nvidia karten ist, und kein schwein kommt hier auf die idee die lösung vllt mal da zu suchen...
Fakt ist das alles andere mit diesem Treiber wunderbar läuft. Wenn also nur das Programm von BW nicht läuft aber alles andere, dann wirds sicherlich am Treiber liegen. Klar.
Der nächste Punkt ist das Spiele, wie du bemerkt hast, eine Entwicklungszeit haben. Wie stellst du dir vor das bei dreijähriger Entwicklung ein Spiel nach dem Release so fordernd für die Hardware ist, das die besten Endgeräte es mal gerade eben es schaffen das Spiel auf Maximum laufen zu lassen? Richtig, Entwicklerplattformen sind wirklich heftig. Entwickelt man Programme muss man zusehen das man Tag des Release absolut up to date ist.
Dann zu behaupten ein Treiber wäre schadhaft oder man könne die Weiterentwicklung der Endgeräte nicht mit einbeziehen ist lächerlich.

Quote:
spielt konsolen spiele oder gameboy, aber bloß keine pc spiele... beim pc gibs millionen gründe warum etwas nicht so läuft wie man sich das vorstellt, nur die dickste hardware einstecken haben und immer neuste treiber, ist nichtmal ansatzweise eine garantie dafür das alles gut läuft...
Nein aber Garant dafür das mein System einwandfrei funktioniert und up to date ist.

Quote:
aber wir leben ja leider in ner zeit wo niemand mehr die richtige qualifikationen hat, aber jedem die seine abspricht. auf gut deutsch, rumposaunen ohne ahnung aber so tun als ob man welche hätte und anderen die fehler unter schiebt...
Du schleppst dein Auto in die Werkstatt. Es ist kaputt. Es muss repariert werden. Du hast keine Ahnung wie der Motor funktioniert. Der Werkstattmeister schon. Das ist sein Job. Er macht ihn nicht. Was soll dann dein Auto dort?

Quote:
ich will nicht sagen das der 1.4 patch nicht ein großer teil des problems ist das ist er leider, was ich sagen will, die lösung kann aber woanders liegen bzw auf dem pc gibs oft mehrere lösungen die entweder langfristig oder (häufiger) kurzfristig helfen...
Alle hier gemachten Vorschläge sind getestet worden und schaffen keine Abhilfe. Desweiteren erkläre mir weshalb ich mir alte Treiber runterziehen soll. Alle anderen Programme laufen mit dem aktuellen gleich gut oder besser. Soll ich die jetzt downgraden?

Quote:
kündgt ruhig alle eure abos... sucht weiter den garden eden... und glaubt das es ihn gibt... aber sucht ihn bloß nicht bei mmogs... dort werdet ihr kaum bessere ware kriegen als hier... es ist nur so hübsch modern auf EA/bioware bzw große entwicklerstudios einzukloppen ohne sinn und verstand... und nur darum ist hier diese motzerei auch viel schlimmer als woanders... weil swtor als großer name zuviele idiotzen angezogen hat die nicht den hauch einer ahnung haben wie mmogs funktionieren, geschweige denn der pc funktioniert und was alles dazu gehört das ein sich ständig weiterentwickelndes spiel immer fehlerfrei läuft auf systemen die sich ebenfalls ständig weiter entwickeln und das nicht gemeinsam oder in zusammenarbeit... aber so weit reichen die horizonte hier nicht...
Ich habe von WoW auf SWtoR gewechselt. Eines kann ich dir sagen: in fünf Jahren WoW habe ich nicht das erlebt was hier zur Zeit abgeht.

Quote:
und weil schon einfache lösungswege wie ein simpelr treiberdowngrade hier völlig fremd sind, gebe ich es auf helfen zu wollen, die hilfe ist gar nicht gewollt, allerhöchstens von 1 bei 1000 usern in diesem forum... egal wieviele problem threads es bisher gab, an der lösung war fast nie einer interessiert, lieber war es den leuten möglichst viele stupide gründe zu suchen ihr abo zu kündigen oder auf die entwickler einzudreschen, und sich dann noch wundern das es keine antwort seitens bioware in einem solchen völlig aus den fugen geratenden thread gibt den man gar nicht mehr richtig lesen kann weil er zum problem und thema null beiträgt...
Nochmal, es muss wohl sein, warum sollte ich meinen Rechner downgraden? Nur für SWtoR?
Bestimmt nicht. Zumal es gar nichts gebracht hat.
Ich habe auch noch andere Programme und die laufen wunderbar und ich wüsste nicht warum ich dort Abstriche machen sollte.

Dehrro's Avatar


Dehrro
10.03.2012 , 08:44 AM | #199
Quote: Originally Posted by Paktahn View Post
Alte Fehler tauchen auch wieder auf... seit 1.4

- fehlen der Augen während der Dialoge ist wieder da
- Schüsse und Lichtschwerter sorgen wieder für Laserstrahlen quer durch das Bild
Dieses Problem hab ich leider auch. Hier als Beweis die Screenshots:
1. http://img27.imageshack.us/img27/3393/bildaf.jpg
2. http://img833.imageshack.us/img833/9...2100222464.jpg

Desweiteren hab ich auch dieses Problem bei der Neustartung des UI/HUDs - das hatte ich nichtmal in der Beta:
1. http://img94.imageshack.us/img94/466...2100300595.jpg


Dann sind da wieder die alten "corrupted"-Loading SCreens mit von der Partie - nur etwas anders:
1. http://img823.imageshack.us/img823/9...2100313343.jpg
2. http://img821.imageshack.us/img821/8...2100313082.jpg


(ich habe alles versucht, Nvidia-Grafikeinstellungen, Kompatibilitätsmodus, alten Nvidia-Treiber reinstalliert - nichts hilft!)

Vafer's Avatar


Vafer
10.03.2012 , 08:52 AM | #200
@ Dehrro

Hast Dus nochmal mit dem aktuellen nvidia Grafiktreiber (306.23) versucht? Bei mir kamen diese Querschläger seit dem aktuellem Treiber nicht mehr vor, habe allerdings auch erst seit der Installation 3-4 Stunden gespielt.

edit:
hat sich erledigt, hast im anderem thema schon geantwortet