Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Das Spiel Ruckelt und Zuckelt seit 1.4

 
First BioWare Post First BioWare Post

Ferulan's Avatar


Ferulan
10.02.2012 , 04:05 PM | #171
Ich hab schon bemerkt das es eig geht wenn man nix im Target hat. Also alle Namensschilder aus und nichts als Ziel. So kann man wenigstens zwischen den kämpfen so gut wie ruckelfrei laufen....Bio bitte macht doch was

Oradan's Avatar


Oradan
10.02.2012 , 04:05 PM | #172
noch en schöner screen...

wenn ich auslogge sieht es dann so aus:

http://s7.directupload.net/file/d/3031/f466teth_jpg.htm

das kleine weiße rechteck ist kein fake!!!! das ist sekundenlang zu sehn ..dann isser wieder normal...

repscan, diese komische cachedatei löschen---- keine abhilfe..
treiber 306.23 mit der komischen änderung von heut morgen...
gtx550ti
2*3,2 gig amd proz.
4gig ddr3 speicher
winxp (da mit win 7 noch schlechtere fps)

Splyder's Avatar


Splyder
10.02.2012 , 04:36 PM | #173
Quote: Originally Posted by SabrinaK View Post
Du bist sicher ein BW Mitarbeiter, aber schön wenn jemand mit dem zufrieden ist was er für sein Geld bekommt
Nein ich bin kein Bioware Mitarbeiter. Und wenn du alle meine Posts hier in dem Thread gelesen hättest, wüßtest du daß ich NICHT zufrieden bin. Aber wenigstens versuche ich fair zu bleiben, whärend du in deinen Posts nur beleidigst. Ich habe noch nirgendwo gearbeitet, wo nicht mal was schief läuft auf der Arbeit.
Und auch bei denen wird intern auf der Arbeit die Kacke am dampfen sein. Bei den meisten Firmen die ich kenengelernt habe, staucht der Chef seine Mitarbeiter erst mal zusammen, wenn die Scheiße gebaut haben. Und die sind schließlich auch Menschen, haben evtl Familie. Wochenende gestrichen, Überstunden kloppen etc, bis der Fehler behoben ist.

Da keine Informationen vorhanden sind, wo genau der Fehler liegt und ob es überhaupt möglich ist, es ohne weiteres ohne Datenverlust zurückzupatchen, halte ich es für sinnfrei Unterstellungen oder Beleidigungen von mir zu geben.

Fakt ist, daß der Fehler passiert ist. Die Frage ist, wie lange sie brauchen um ihn zu beheben. Aber deshalb ist das Spiel ja nicht schlecht. Ich spiele SWTOR, weil mir das Spiel Spaß macht. Sollte die Misere nicht in absehbarer Zeit behoben werden können, dann lege ich meinen ACC eben ne Zeit auf Eis und guck mir was anderes an, aber so viele Alternativen seh ich immo für mich persönlich nicht auf dem MMO Markt.
Laß den Anderen ihr Anderssein und erfreue dich an der Vielfalt des Lebens.

Haehnchen's Avatar


Haehnchen
10.02.2012 , 04:39 PM | #174
bei mir war die lösung des problems ausserhalb des spiels zu suchen, beim Treiber...

hab ne GTX480, den aktuellsten nvidia treiber drauf gehabt, und genau das war der haken... hab einen älteren draufgespielt und siehe da, alles flüssig wie gewohnt...

ist vielleicht nicht für jeden eine lösung, aber schaut doch mal ob ihr eine ältere version eines treibers für eure nvidia graka finden könnt... die die ich gerade nutze ist ausm märz, äh der 296.10 treiber...

hilft hoffentlich einigen weiter. nicht imemr liegts am spiel. das sollte nicht vergessen werdne, oft werden grafikspezifische dinge eignebaut (akutell der schatten wohl bei swtor) und der treiber funktioniert damit nicht so gut wie ein anderer treiber, was oft daran liegen kann das solche grafikupdate für spiele ja auf die aktuell vorhandenen treiber ausgelegt werden und nicht auf welche für die zukunft, wenn dann ein neuer treiber kommt kanns zu problemen kommen die man dann ganz schnell an dem spiel festmacht weil man ja glaubt alles andere läuft flüssig also muss es das spiel sein... dem ist sehr sehr oft nicht so, defacto sogar in den meisten fällen nicht.

also als übergangslösung versucht es mit nem älteren treiber bis entweder nvidia was neues bringt das dies problem beseitigt, oder bioware die lösung intern fürs spiel parat haltne kann.

Vazques's Avatar


Vazques
10.02.2012 , 04:40 PM | #175
Quote: Originally Posted by Vafer View Post
Ich wiederhole mal meine Frage, sind ja mittlerweile 3 Seiten mehr geworden:

Es handelt sich hierbei schließlich nicht um eine Minderheit (eher um eine Minderheit die zu faul ist hier ins Forum zu schreiben), sondern um die breite Masse im Spiel. In meiner Gilde ist jeder der gestern und heute online war davon betroffen, von denen hat keiner zwei Grafikkarten im Rechner stecken.
Ich weiß nicht ob das so ist, noch bin ich Profi, aber ich programmiere selber mal hier und da was rum. Also nicht das ich mich auf die Gehaltsstufe von EA stelle .... schön wär es ... weniger arbeiten als jetzt aber mehr kriegen ... egal

Alsoooo, in der Theorie sind Programme die man erstellt unterteilt. Soweit es geht zumindest, heißt das der Taschenrechner bei Windows ein in der Theorie eigenständiges Programm ist und keinerlei Einfluss auf den Media Player nimmt.

Bei SWToR beschleicht mich das Gefühl, das es dort ein riesen Murx im Quellcode gibt und dort absolut nichts geordnet ist. Ich mein so ein Quellcode ist gigantisch, keine Frage und ich als bescheidener Laie hab da ansich sowieso wenig Einblick.

Frag mich nur warum man am "Taschenrechner" rum bastelt und dann der eigentlich unangetastete Media Player nicht mehr funzt. Das kann eigentlich nur dadurch passieren das man inzwischen völlig andere Programmierer hat als die die es entworfen haben, oder das man absolute Pfosten dran gesetzt hat. Ersteres wäre mir lieber.

Termram's Avatar


Termram
10.02.2012 , 04:57 PM | #176
Quote: Originally Posted by Oradan View Post
noch en schöner screen...

wenn ich auslogge sieht es dann so aus:

http://s7.directupload.net/file/d/3031/f466teth_jpg.htm

das kleine weiße rechteck ist kein fake!!!! das ist sekundenlang zu sehn ..dann isser wieder normal...
das "feature" hab ich auch bemerkt, aber mal ehrlich, das ist meckern auf hohem niveau, es stört ein bisschen, macht aber nichts kaputt, bzw schlimmer und ist nach paar sec verschwunden. denke es gibt dringendere probs. mit nem weissen rechteck für ein paar sec kann ich leben wenn ich allgemein in ruhe spielen kann.

Lucien -- Maro | Pri'us -- Jugger tank |

Nívien -- Infi shadow | Von'Hindenburg -- Assault Specialist

BBOYF's Avatar


BBOYF
10.02.2012 , 07:43 PM | #177
ist schon witzig.
habe mal die verschiedenen foren durchgeschaut mit den verschiedenen problemen seit patch 1.4.
komischer weise kriegen die leute die ihre probleme kundgeben antworten vom kundendienst.
NUR HIER KOMMT NIX!
DIESE SEITE WIRD WOHL IGNORIERT!!!
wenn wenigstens mal ein lebenszeichen kommen würde vom kundendienst,wäre echt mal was positives.
dann wüsste man ob die sich auch um unser problem mit dem ruckeln beschäftigen.
KUNDENDIENST BITTE MELDEN.
VIELEN DANK.

DarrenJay's Avatar


DarrenJay
10.02.2012 , 11:27 PM | #178
Quote: Originally Posted by Haehnchen View Post
hilft hoffentlich einigen weiter. nicht imemr liegts am spiel. das sollte nicht vergessen werdne
Sorry, aber das ist doch eine fragwürdige Behauptung, das man einen alten Treiber laden muss damit ein aktuelles Spiel läuft ist definitiv ein Problem des Spiels

Ingonidas's Avatar


Ingonidas
10.03.2012 , 12:47 AM | #179
Quote: Originally Posted by DarrenJay View Post
Sorry, aber das ist doch eine fragwürdige Behauptung, das man einen alten Treiber laden muss damit ein aktuelles Spiel läuft ist definitiv ein Problem des Spiels
Kann aber funktionieren!

Kenne das noch von Fallout New Vegas da stürzte das Spiel nach ner Zeit immer wieder ab, nach dem ich einen neuen Treiber drauf gepackt habe.

Nachdem ich zum alten zurückgekehrt bin liefs wieder.

Ingonidas's Avatar


Ingonidas
10.03.2012 , 12:56 AM | #180
Was mir aufgefallen ist, seit dem Patch gestern ist es bei mir noch schlimmer geworden.

Von Microrucklern, zu richtigem nachzucken!

Mainboard ASUS Sabertooth X58
CPU I7 950
12 GB Corsair RAM 1333
ASUS 580GTX
Plextor 128M3P SSD