Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problems since 1.4

First BioWare Post First BioWare Post

Shaya's Avatar


Shaya
09.26.2012 , 09:56 AM | #1
The game suddenly started to stutter no matter what graphics I use and the text shadows seem off. Anyone else seem to have these problems as well?

Edit:

Think I finally found the thing that killed it for me VSync.

I tried turning it off while lowering my shadow setting at the same time. And it worked because I saw my FPS almost double. Read about this fix in another thread, so any kudos goes to that person, namely Elysith. The trick is to lower something else in graphics at the same time you turn off VSync or it stays on!

I t almost removed all my stuttering. Still have a few in high pop areas and in high demand shadows areas like Voss, but it is playable again for me.

madcowmickey's Avatar


madcowmickey
09.26.2012 , 10:07 AM | #2
I seem to be having the same problem as well. on two characters. one 25 level trooper and one 8 level Jedi Consular. this only started after I updated this morning

Shaya's Avatar


Shaya
09.26.2012 , 10:08 AM | #3
This is so bad its gamebreaking. I wont play until a fix comes out.

UpperDog's Avatar


UpperDog
09.26.2012 , 10:09 AM | #4
My minimap and overworld map are flickering terribly and i'm having random massive fps drops as well.

Shaya's Avatar


Shaya
09.26.2012 , 10:12 AM | #5
My FPS is constant almost but it stutter all the same. And no I dont have any extra programs in the background running either. I have a Geforce GTX 570 card if that is any help at all.

DarthJocky's Avatar


DarthJocky
09.26.2012 , 10:14 AM | #6
I'm having issues with my mini-map and world map flickering/twitching. Haven't checked the galaxy map, though I'm guessing it will be the same.

madcowmickey's Avatar


madcowmickey
09.26.2012 , 10:14 AM | #7
I have a pair of nvidia gts 450 video cards in sli

kortast's Avatar


kortast
09.26.2012 , 10:17 AM | #8
The game stutters for me too, my FPS are constantly high. The stuttering occurs while panning the camera (left/right/up/down), it moves in jerks rather than smoothly. I have tried moving my mouse as slow as possible to see if it was at all possible to avoid, but it isn't. It's like we can only have the cameras at certain angles and it "hops" between those.

I didn't have the problem before 1.4. I am using a GeForce GTX 560 Ti on 64bit win7 on intel i7 with 12GB RAM.

I hope you can fix this problem relatively fast, it makes the game a bit like staring at a strobe-light - not too pleasant.

DarthJocky's Avatar


DarthJocky
09.26.2012 , 10:17 AM | #9
I have a pair of ATI Radeon HD 5750 in Crossfire.

Rognus's Avatar


Rognus
09.26.2012 , 10:20 AM | #10
Having same problems, my mini map is acting like it is having a seizure and my fps when I go to fight any mob drop from 110fps down to 2.3fps. I am using xfire 6970's water cooled with amd drivers 12.6, am going to try 12.8 to see if that has any effect, if not Bioware better be rdy to fix this asap as the game is no longer playable.


Just an update I uninstalled my 12.6 drivers cleaned them out in safe mode , restarted updated to 12.8 xfire still enabled and well now everything seems to work better, I only go to 60fps at my lowest now, ( I know not completely fixed but playable )

Hope this helps.