Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

big suprise

First BioWare Post First BioWare Post

ShepardSpock's Avatar


ShepardSpock
09.26.2012 , 12:01 PM | #21
They didn't test to see how this worked with cutscenes in a game where cutscenes is a big deal? smh

TUXs's Avatar


TUXs
09.26.2012 , 12:04 PM | #22
Quote: Originally Posted by ShepardSpock View Post
They didn't test to see how this worked with cutscenes in a game where cutscenes is a big deal? smh
They did and it was reported. See Red-Dwarf's post a page back.
All warfare is based on deception If his forces are united, separate them If you are far from the enemy, make him believe you are near A leader leads by example not by force

My referral code: here (what you get here [FREE server transfer being a key perk!!])

Red-Dwarf's Avatar


Red-Dwarf
09.26.2012 , 12:10 PM | #23
Quote: Originally Posted by ShepardSpock View Post
They didn't test to see how this worked with cutscenes in a game where cutscenes is a big deal? smh
As a partial workaround on that after the cutscenes jump on a vehicle and off again and the companion should take their helmet off. If indoors you can dismiss and recall but that takes a second longer.

KurganNazzir's Avatar


KurganNazzir
09.26.2012 , 12:11 PM | #24
Quote: Originally Posted by KurganNazzir View Post
So far, I've been able to hide the headslot on my companions (have to have them summoned and sometimes I have to toggle it first) but hiding the head slot is not removing the voice alterations as it should.

Ah, okay. I thought I had to exit my ship to hide their helmets because they weren't disappearing when I hid it while on board but that's not it, the helmets just won't disappear while on the ship. I hid helmets, got back on my ship, and everyone's helmets were visible. I added that bit of info to my bug report once I discovered it.
I feel silly quoting myself but I wanted to add a little more information. So I hid my companion's helmets but once back on the ship, the helmets reappeared, as I stated already. I logged out to character select and back in thinking this would 'resolve' the issue, but it didn't. I ran a space mission to see about this stuttering audio a couple of others mentioned (I didn't experience it) and when I came out of the mission, my companion's helmets were hidden but the voice alterations are still there.

JovethGonzalez's Avatar


JovethGonzalez
09.26.2012 , 12:57 PM | #25 This is the last staff post in this thread.  
Quote: Originally Posted by JasonNH View Post
A guild mate has informed me that even this appears to be broken. Once you enter a cutscene, the companion's helmet is shown on despite the setting from the character menu, and when you exit from the cutscene, it stays on despite the setting from the character window saying it should be off.
We are aware of this and we are adding this to the known issues as well. Thank you, and apologies for any inconvenience.

JasonNH's Avatar


JasonNH
09.26.2012 , 01:01 PM | #26
Quote: Originally Posted by JovethGonzalez View Post
We are aware of this and we are adding this to the known issues as well. Thank you, and apologies for any inconvenience.
Good deal, thanks for letting us know you know.

JasonNH's Avatar


JasonNH
09.26.2012 , 01:14 PM | #27
Update: It appears that quick travel causes it to happen too.

Andryah's Avatar


Andryah
09.26.2012 , 01:23 PM | #28
Quote: Originally Posted by ebado View Post
Hide it via the character sheet.
Yep yep. This is the way I always do it now anyway.
I'm back..... in advance of KotFE.

Andryah's Avatar


Andryah
09.26.2012 , 01:25 PM | #29
Quote: Originally Posted by JovethGonzalez View Post
We are aware of this and we are adding this to the known issues as well. Thank you, and apologies for any inconvenience.
Small nit Joveth.. but it appears cutscenes do not carry over color matching on the helmets.
I'm back..... in advance of KotFE.

Morto's Avatar


Morto
09.26.2012 , 01:27 PM | #30
the warzones have bad bad lag....hideous