Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

big suprise

First BioWare Post First BioWare Post

pointvector's Avatar


pointvector
09.26.2012 , 09:25 AM | #1
Yay! Bioware managed to break "hide head slot" in 1.4. Good job guys!

Liquidacid's Avatar


Liquidacid
09.26.2012 , 09:28 AM | #2
well that is obviously a huge game breaking issue... they should just close the servers... entire game is unplayable now!
"bibo ergo sum" ( I drink, therefore I am)

Teamwork is essential; it gives the enemy other people to shoot at.

jpopalisky's Avatar


jpopalisky
09.26.2012 , 09:34 AM | #3
Quote: Originally Posted by liquidacid View Post
well that is obviously a huge game breaking issue... They should just close the servers... Entire game is unplayable now!
epic!

Arkanzues's Avatar


Arkanzues
09.26.2012 , 09:34 AM | #4
Works fine for me and my companion.
Jung Ma: RP-PvP
55-Trooper Vanguard 55-Sith Juggernaut
55-Jedi Shadow 34- Jedi Guardian
VIP Collector's Edition

Urael's Avatar


Urael
09.26.2012 , 09:39 AM | #5
Quote: Originally Posted by pointvector View Post
Yay! Bioware managed to break "hide head slot" in 1.4. Good job guys!
PEBKAC ...

James-Landen's Avatar


James-Landen
09.26.2012 , 09:40 AM | #6
works fine for me. must just be you

Screaming_Ziva's Avatar


Screaming_Ziva
09.26.2012 , 09:58 AM | #7
Quote: Originally Posted by JustinJenkins View Post
Works fine for me and my companion.
Works fine for me as well.

vimm's Avatar


vimm
09.26.2012 , 10:03 AM | #8
At least you can hide you companion's head slot. Perhaps this is affecting a particular helmet?
geeR
Phantom of the Operative

ebado's Avatar


ebado
09.26.2012 , 10:06 AM | #9
Hide it via the character sheet.

JovethGonzalez's Avatar


JovethGonzalez
09.26.2012 , 10:08 AM | #10 Click here to go to the next staff post in this thread. Next  
We're adding this to known issues right now, but essentially:

The “Hide Head Slot” does not function properly when toggled in the options menu (Preferences > Social).

Workaround: The toggle works correctly when selected from the Customize Appearance button on the bottom right corner of the Character Window.