Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

cdn-patch.swtor.com issues

First BioWare Post First BioWare Post

BobHoward's Avatar


BobHoward
09.23.2012 , 12:09 AM | #1
Fresh installing, I am having the exact same issue.I look at my logs, its reaching to cdn-patch.swtor.com for the files, I have a ping of ~20-30ms, has no packets droped on a 30 ping set , but my top download speed from the server is ~22kb/s with the download failing with periodic network drops, and then reconnecting. My average speed seems to be ~0.1 kb/s so at this rate it will dl in about 6 or so months. I ran a speed test after closing it speeds were ~30mb/s with speedtest.net. and downloaded the initial installer in seconds from the swtor site.

Conclusions

1) My network performance is good
2) I can reach the server, and my firewall is not blocking it ( verified)
3) Thus the server is the source of the issue.

Is there a way to force it to a different download point?
Can the download point be looked at for repair?

Beruthien's Avatar


Beruthien
09.23.2012 , 12:22 AM | #2 Click here to go to the next staff post in this thread. Next  
Greetings BobHoward,

After flushing the DNS cache did you see any increase in the download speed?

Also have you made sure that the required ports have been opened on your router?

Could you also please post your most recent Launcher log?

Thank you in advance!
Beruthien| BioWare Customer Service – Forum Support

BobHoward's Avatar


BobHoward
09.23.2012 , 12:28 AM | #3
Yes, I have done an ipconfig /flushdns.
Yes also I have rebooted, yes I am connected directly, via a hard wire to my router. I have rebooted all net work equipment on my end. Issue persists.

[edit] The flush did breifly spike the speed up, but it hit the floor soon there after and stuck there. [\edit]

Spoiler

Beruthien's Avatar


Beruthien
09.23.2012 , 12:34 AM | #4 Click here to go to the next staff post in this thread. Next  
Greetings BobHoward,

Could you please run a Traceroute and a PathPing to our launcher servers? You will find instructions how to do this in the Spoiler below.

Spoiler
Thank you!
Beruthien| BioWare Customer Service – Forum Support

macswtorr's Avatar


macswtorr
09.23.2012 , 06:56 PM | #5
i am having the same issue here are my trace and pathping
Spoiler

i have called customer support today already and was told it was my isp, my isp says they don't have an issue.

Beruthien's Avatar


Beruthien
09.23.2012 , 07:15 PM | #6 Click here to go to the next staff post in this thread. Next  
Greetings macswtorr,

Could you please post your most recent Launcher log so we would have a better idea what might be happening?

Also could you please list all the troubleshooting steps you have taken so far?

Thank you!
Beruthien| BioWare Customer Service – Forum Support

macswtorr's Avatar


macswtorr
09.23.2012 , 07:37 PM | #7
here is the launcher log

Spoiler

i have reinstalled from dvd, i have reinstalled from website, i have flushed the dns, i have transfered the file from another drive. i have run it in safe mode with networking and still had same problem, i have used the fixlauncher which caused more problems it is now stuck on "the launcher is being updated please wait"

macswtorr's Avatar


macswtorr
09.23.2012 , 07:38 PM | #8
the second half of the log, was too long for one post.

Spoiler

macswtorr's Avatar


macswtorr
09.23.2012 , 07:39 PM | #9
third part
Spoiler

Beruthien's Avatar


Beruthien
09.23.2012 , 08:35 PM | #10 This is the last staff post in this thread.  
Greetings macswtorr,

If you still have the issue with the launcher being stuck on updating please download the latest launcher setup file again (from www.swtor.com/download) and run it over the installation.

Also please make sure that the required ports have been opened on your router and if you are using a wireless connection please try establishing a wired connection.

Please let us know how you get on.

I hope this helps!
Beruthien| BioWare Customer Service – Forum Support