Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Constant DC's Eventual crash to desktop

STAR WARS: The Old Republic > English > Customer Service
Constant DC's Eventual crash to desktop
First BioWare Post First BioWare Post

Kontner's Avatar


Kontner
09.16.2012 , 07:20 PM | #1
It may be related to now being on a high pop server, but I am unable to remain logged in for more than a few minutes, regardless of where in the game world I am(fleet, ship, on planet) I continually get DC'd with a connection lost(error 9000) taking me back to the server select screen. I attempt to re log, get the same results(often times making it to the character selection screen before a DC), this all finally leads to an "unable to retrieve server list" error, briefly displayed before crashing to the desktop.

This is the second issue I have had sine returnign to the game in what feels like almsot as many days and it completeley prevents me from being able to play. My last issue was resolved completely, and I do apreciate it, but I am becoming further frustrated by constantly returning to the forums when I could be enjyoing your great game. Please lend any advice yo ucan so I can get this fixed, thanks!

Kontner's Avatar


Kontner
09.16.2012 , 08:05 PM | #2
Added my dx diag for reference
typical fixes tried, ran the repair tool, all drivers updated, other online games work fine, all necessary ports confirmed open.

Spoiler

Bronholz's Avatar


Bronholz
09.16.2012 , 08:34 PM | #3 This is the last staff post in this thread.  
Greetings Kontner,

Thanks for contacting us.

This issue can be caused by a number of factors so below I have included some typical steps for resolving this issue. I understand that you may have already tried some of these steps, so please let me know if you have tired them and if you haven't tried them please do.
  • Please make sure that you have added the launcher (launcher.exe) and game client (swtor.exe) to the exceptions list for your Firewall/Anti-Virus. If they were already set please remove and re-apply them.
  • Please also try flushing your DNS cache.
  • If you are using a wireless connection please try plugging straight into the router (I understand that this isn't possible for everyone)
  • Try to power cycling your router by turning its power off, waiting 30 seconds and then turning it back on again.
Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support