Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Exit To Desktop Everytime

First BioWare Post First BioWare Post

NZderJEDI's Avatar


NZderJEDI
09.15.2012 , 09:07 PM | #1
Ive just installed the game and downloaded the patches, so now when i run the launcher it goes through untill i hit play. Next thing is the Star Wars TOR screen where it loads for like 2 seconds and then exits to desktop with no error message or anything. Is something wrong with my Launcher or is it another problem?

Beruthien's Avatar


Beruthien
09.15.2012 , 09:11 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings NZderJEDI,

Could please go to the following location:
Code:
C:\Users\%USERNAME%\AppData\Local\SWTOR\swtor\settings
Open the client_settings file and copy the contents and post it here. Also please post your full DxDiag. When posting these, please paste them within the [SPOILER][/SPOILER] tags.

Thank you!
Beruthien| BioWare Customer Service Forum Support

NZderJEDI's Avatar


NZderJEDI
09.15.2012 , 09:22 PM | #3
Spoiler


Sorry if thats more than u needed i just crtl+a.

Beruthien's Avatar


Beruthien
09.15.2012 , 09:26 PM | #4 Click here to go to the next staff post in this thread. Next  
Greetings NZderJEDI,

Please change the line D3DFullScreen = true to D3DFullScreen = false in the client_settings file, save the changes and try to start the game.

If you are able to start the game then you can modify the graphic options from the in-game menu.

Also your graphic card drivers are slightly out of date, I would recommend updating them.

If the issue remains please come back to us.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

NZderJEDI's Avatar


NZderJEDI
09.15.2012 , 09:46 PM | #5
Still having the same trouble, it just doesnt get past that screen. Should i try a full re-install?

Beruthien's Avatar


Beruthien
09.15.2012 , 09:58 PM | #6 Click here to go to the next staff post in this thread. Next  
Greetings NZderJEDI,

I do not believe that a re-installation is needed.

Could you please go to www.swtor.com/download, download the latest launcher setup file and run the installation over the current one?

After this when starting the launcher again, please ensure you run the launcher as administrator.

Please come back to us if the issue remains.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

NZderJEDI's Avatar


NZderJEDI
09.15.2012 , 11:59 PM | #7
That worked thank you, downloading the new launcher worked.

Beruthien's Avatar


Beruthien
09.16.2012 , 12:01 AM | #8 This is the last staff post in this thread.  
Greetings NZderJEDI,

Glad to have been of assistance!

Please don't hesitate to come back to us if you have any questions or issues in the future.

Have fun in-game
Beruthien| BioWare Customer Service Forum Support