Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't get passed initial loading screen

STAR WARS: The Old Republic > English > Customer Service
Can't get passed initial loading screen
First BioWare Post First BioWare Post

JidaiDerriphan's Avatar


JidaiDerriphan
09.15.2012 , 12:41 PM | #1
It's taking 5-10 minutes to load the initial loading screen, and when the game finally loads I come into the game with about 145,000-150,000 ms of latency. Normally takes 15-20 seconds max to load in and latency is usually between 25-50. Not sure what is causing the issue I logged in this morning and did a flashpoint and a PvP match no problem at all. My internet connection hasn't appeared to change at all only my game connection speed.

My Refer a Friend link*: Http://www.swtor.com/r/fhKgVR
*7 Days of FREE subscription, a FREE Character Transfer, and Box of goodies (that includes a free inventory row) you'll receive via in-game mail on ALL of your characters!

JidaiDerriphan's Avatar


JidaiDerriphan
09.15.2012 , 01:01 PM | #2
Still waiting for a reply.

My Refer a Friend link*: Http://www.swtor.com/r/fhKgVR
*7 Days of FREE subscription, a FREE Character Transfer, and Box of goodies (that includes a free inventory row) you'll receive via in-game mail on ALL of your characters!

Tannjam's Avatar


Tannjam
09.15.2012 , 01:03 PM | #3
I was having the same issue... and it looks like 5 others have posted about this on this forum as well.

I just kept trying and was finally able to log in normally.
The Nopants Legacy - The Harbinger
Tannjam - 50 GunslingerTannjam'two - 50 Sage
Janntam - 50 MercenaryJanntam'three - 50 Assassin

GalaxyStrong's Avatar


GalaxyStrong
09.15.2012 , 01:05 PM | #4
first my guy froze and when i try to log out and log back I cant get past loading screen. Server Droogas Pleasure Bardge.
RESPECT THE EMPIRE!!!
Or YOUR A DEAD-MAN

JidaiDerriphan's Avatar


JidaiDerriphan
09.15.2012 , 01:06 PM | #5
Well that's good it's not permanent atleast, but still quite an inconvenence to wait and wait for it to work. Hopefully the 8 hour mantinence Tuesday will resolve this.

My Refer a Friend link*: Http://www.swtor.com/r/fhKgVR
*7 Days of FREE subscription, a FREE Character Transfer, and Box of goodies (that includes a free inventory row) you'll receive via in-game mail on ALL of your characters!

JidaiDerriphan's Avatar


JidaiDerriphan
09.15.2012 , 01:08 PM | #6
Quote: Originally Posted by GalaxyStrong View Post
first my guy froze and when i try to log out and log back I cant get past loading screen. Server Droogas Pleasure Bardge.
Exactly what happened to me. Server is also DPB.

My Refer a Friend link*: Http://www.swtor.com/r/fhKgVR
*7 Days of FREE subscription, a FREE Character Transfer, and Box of goodies (that includes a free inventory row) you'll receive via in-game mail on ALL of your characters!

jasondscott's Avatar


jasondscott
09.15.2012 , 01:16 PM | #7
I'm also having this issue on Bastion. I had a toon who reached 334k latency and stuck there for 10 mins before I hard closed the game. When I try to log in with any other toon, my loading bar only reaches 1/4 and sticks there. I'm unable to log in on any toon at all.

Radzkie's Avatar


Radzkie
09.15.2012 , 01:19 PM | #8
Same problem. Ugh.

Tannjam's Avatar


Tannjam
09.15.2012 , 01:25 PM | #9
DPB Imp fleet is at or near maximum capacity.... maybe there is a problem creating another Fleet instance and that's why people can't log in.

I don't know.
The Nopants Legacy - The Harbinger
Tannjam - 50 GunslingerTannjam'two - 50 Sage
Janntam - 50 MercenaryJanntam'three - 50 Assassin

jasondscott's Avatar


jasondscott
09.15.2012 , 01:32 PM | #10
C'mon. This is getting ridiculous. I can't even reach the character select screen anymore. Latency has been getting worse since around the time 1.3.6 hit.