Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Latency issue - Harbinger

First BioWare Post First BioWare Post

Dreary's Avatar


Dreary
09.15.2012 , 05:38 PM | #21
Sigh, Looks like we are going to be SOL for a while


Below is a great quote taken from the link above
Quote:
This seems like its getting a little ridiculous.....

I was unaware that this problem is as common as it is......and I find it almost insulting that so many CS reps give their "bottom line" response to contact our ISP.

http://www.swtor.com/community/showthread.php?t=95625
http://www.swtor.com/community/showthread.php?t=13083
http://www.swtor.com/community/showthread.php?t=103236
http://www.swtor.com/community/showthread.php?t=134060
http://www.swtor.com/community/showthread.php?t=164536
http://www.swtor.com/community/showthread.php?t=340243

For reference, these are links to just ONE trail of the many threads that were created back in December of 2011. Each link brings you to a thread that closed due to 1000 people posting about the same issue. The next consequent link is a follow on created by CS.....

Its actually comical.....the first thread starts off by asking each player to answer 4 questions. http://www.swtor.com/community/showt...491#post911491

As the months go on and the complaints go up.....they start asking for answers to 6 questions......followed by one last set of questions requiring 9 answers.

These threads, and thousands of people, document how long this has been going on, and the sheer magnitude of people who have the same problem, yet 90% of CS reps say its an ISP issue and to call them????? How many subscribers is Bioware willing to lose before at least acknowledging this isn't an ISP problem? Its ok to admit it.....as there are many of us that would likely stick around if we knew that Bioware was at least cognizant of the issue NOT being ISP based.

I am sorry but for me personally..... it can not possibly be a coincidence that the severe lag spikes and Error 9000 DC's did not happen once before Tuesday 8/21, when patch 1.3.6 came out, or the fact that I do not have one iota of latency based problems in any other online game or voice service, etc.

If that wasn't enough, maybe you guy should consider the thousands of people who have also experienced this problem over the last 10 months or so.

Tkara's Avatar


Tkara
09.15.2012 , 05:44 PM | #22
It's happening on Corellian Run as well.

Dreary's Avatar


Dreary
09.15.2012 , 06:57 PM | #23
I guess this is the main thread they want everyone posting on

http://www.swtor.com/community/showthread.php?p=5162619#post5162619