Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Broken Slicing and Salvage Nodes

STAR WARS: The Old Republic > English > Crew Skills
Broken Slicing and Salvage Nodes

Gileam's Avatar


Gileam
12.19.2011 , 01:24 PM | #1
This seems the best place to put this out into the open.

The nodes that you can slice and Salvage on Droomand Kass are not working. Is this happening with everyone? The Gemstone deposits work but when i try to slice or salvage. The mouse never changes the icon and its hit and miss even though i see them on the screen.

I was wondering if this is a known issue or Am I just special?

tglass's Avatar


tglass
12.19.2011 , 01:26 PM | #2
I have seen some of these on several planets. I've been /bug'ing them with the coordinates when I find one. Hope they get these fixed. It's very annoying to find something on the map and then not be able to click on it to gather it.

Dayln's Avatar


Dayln
12.19.2011 , 01:29 PM | #3
I have noticed quite a few non-harvestable nodes, they are of a kind I can harvest, they show up on the mini-map as nodes that I can harvest.

But you cannot harvest them

I have seen them on many planets, and put in a bug report.

Not sure If I should bug each and every one of them ( with location ) or is this a known issue?
I have a bad feeling about this

defjamthegod's Avatar


defjamthegod
12.19.2011 , 01:31 PM | #4
i see my harvest icon on my map - i go to area - sometimes I find the node - sometimes i don't - i was wondering if "someone" beat me to the node - shoudln't the icon disappear? or is that what everyone's talking about?

guiltless's Avatar


guiltless
12.19.2011 , 01:40 PM | #5
I've had similar issues with my bio-scanning. It looks like I can scan and shows on my minimap, but I can actually scan it. Im thinking that someone else already scanned it and it just isn't updating right on the minimap or something,

ShanIntrepid's Avatar


ShanIntrepid
12.19.2011 , 01:49 PM | #6
The harvestable nodes are also not doing the blue glow like they did in Beta. Makes finding them extrodinarly difficult (I guess in a correct manner) but when you get higher level, I have no idea what i'm supposed to be looking for.

Ordika's Avatar


Ordika
12.19.2011 , 01:50 PM | #7
I know that they do not always disappear right away like they should once they are harvested. I also think that there are some that just do not work. It doesn't hurt to report the coordinates of them when you run into nodes that show up but you cant intereact with.
The Galactic Syndicate
■■■ Peter- Bounty Hunter Mercenary ■■■
Serving Both Factions

KagatoTheThird's Avatar


KagatoTheThird
12.19.2011 , 02:06 PM | #8
These are not realy broken what has happened is someone used them and the did not fully loot them. it seems they have a very long depawn time on them.

HoldenThunk's Avatar


HoldenThunk
12.19.2011 , 02:15 PM | #9
Quote: Originally Posted by KagatoTheThird View Post
These are not realy broken what has happened is someone used them and the did not fully loot them. it seems they have a very long depawn time on them.
This. I've seen working nodes "convert" to broken nodes. It might be caused inadvertently by the companion scanning the node and moving away before the autoloot occurs. There's a bit of a delay there, especially if the companion started scanning too far away from the node, finished the timer, then ran closer and started scanning again.

I'm not sure that "very long" describes it - I was parked in a cantina on Coruscant Thursday (running crew skill missions) while working, and popped out every half hour to loot nearby nodes. When a couple bugged, they stayed bugged for at least four hours. For all I know, they stayed bugged until the servers went down for maintenance Friday.

It's possible that nodes, once unlocked, don't actually despawn. If that's the case, it needs to be corrected. If the timer is just ridiculously long, it needs to be shortened.

Eiso's Avatar


Eiso
12.19.2011 , 02:17 PM | #10
I encountered a lot of broken archaeology nodes on Coruscant, particularly in the first few quest areas. Taris had a few, but the majority were working fine. Be great if they can get these fixed though
Eiso - SWG Bria Elder Jedi