Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Not recieving light/dark side point - Athiss

tehbasilisk's Avatar

09.13.2012 , 08:11 PM | #1
I've noticed that after completing Flashpoint: Athiss on republic side, I do not receive the light or dark side points when completing the quest. I didn't see posts about it in the first 3 pages so I decided to make one. I've also submitted a ticket in game. Other flash points seem to be fine (Esseles, Hammer Station...). I have not tested on Sith side. Other people in my groups said they did not receive the points either.

Kitru's Avatar

09.13.2012 , 09:04 PM | #2
Did you actually complete the flashpoint and finish the conversation on the outside? The conversation is what actually finishes off the quest as a whole, which is what provides the social, LS/DS points, and experience. If you really did do everything you were supposed to do, I've got no other clue. I've never had a problem getting the quest rewards (social points, LS/DS points, experience) when everything is over.
Walls of Text? I *love* Walls of Text!
My New Class Idea
Shadow Class Rep - Suggest/Review Questions Here
Quote: Originally Posted by Fende View Post
Listen to Kitru. Kitru knows all.

tehbasilisk's Avatar

09.13.2012 , 09:43 PM | #3
Yes, completed. And when the box pops up saying that I've completed the quest, it shows the Experience gained, but not social points or light/dark points. During the flashpoint, i get the popups for social points and for choosing light/dark points at the appropriate times during the flashpoint.

Other flashpoints I've run and completed I get the social and light/dark points as expected. it's just been Athiss.

tehbasilisk's Avatar

09.14.2012 , 10:57 PM | #4
The issue is with group finder.

I tried again on Imperial side, and got the same issue. The next time I ran it, i got a group, got the quest then did the flashpoint and it worked. But if i use group finder and join the flashpoint I get no social points and no light/dark points.

Group finder seems to work with other flashpoints I have tried (hammer station, Mandalorian Raiders, and Cademimu) all work fine through group finder. Just not Athiss.