Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Choppy gameplay post patch

First BioWare Post First BioWare Post

ModernZombie's Avatar


ModernZombie
09.13.2012 , 10:45 AM | #1
I have been a victim of micro stutters since the game came out. But with the recent patch the stuttering has made the game nearly unplayable. With FPS turned on I am averaging 40+ FPS. The odd thing is the bracketed number is averaging at about 11. This has never been an issue before. Normally the two numbers match. I am wondering what it is that is taxing my system that is causing this incredible stutter.

What is really odd is that if I minimize the game and maximize 3-4 times the stutter goes away. Whats even more odd I found is that if I start a conversation with an NPC the stutter stops. I can play smoothly for a time but if I change zones the stutter returns. Any help would be appreciated.

Cerimon's Avatar


Cerimon
09.13.2012 , 11:35 AM | #2 Click here to go to the next staff post in this thread. Next  
Greetings ModernZombie,

Please do the following: Uninstall video driver, clean boot and then clean driver install.

Depending on the graphics card the uninstall can differ:

NVidia recommend completing this through Control Panel/add/remove programs.
1) Go into your Control Panel
2) Double-click the Add/Remove Programs icon
3) Select the NVIDIA Windows Display Drivers from the list of programs.
4) Click Change/Remove or Add/Remove button.
5) Confirm with Windows that you wish to continue with the uninstall

Nvidia link:http://www.nvidia.com/object/IO_13955.html

ATI on the other hand recommend removing drivers via their own catalyst:
1) Click on Start
2) Open the Control Panel
3) Select Programs and Features
4) Select ATI Catalyst Install Manager
5) Click on Change

AMD link:http://support.amd.com/us/kbarticles...csDrivers.aspx

Instructions on performing a clean boot: http://support.microsoft.com/kb/929135

When installing an Nvidia driver please choose the advanced install and tick the box for "perform a clean installation".
When installing AMD drivers, just perform the installation as normal after the clean boot.

Please post again to let us know if this increases your game performance.

Thank you for playing Star Wars: The Old Republic

Cerimon | BioWare Customer Service - Forum Support

ModernZombie's Avatar


ModernZombie
09.13.2012 , 05:26 PM | #3
This did nothing. In fact, now the number in the brackets is sitting between 2 and 4. This is just since the previous patch, nothing has changed. I am also getting flashing black bars across the screen. This is maddening.

Cerimon's Avatar


Cerimon
09.17.2012 , 04:36 AM | #4 Click here to go to the next staff post in this thread. Next  
Greetings ModernZombie,

We have seen an issue with the latest nvidia drivers, please ensure you are using the 301.42 revision drivers if you are using an nvidia video card. Regardless of your cards manufacturer, we recommend not using beta drivers. If you continue to have and issue please post your most recent Dxdiag file so we may advise you on any potential hardware or software/driver issues.

Thank you for your cooperation.

Cerimon | BioWare Customer Service - Forum Support

Ink-Blot's Avatar


Ink-Blot
09.17.2012 , 10:01 AM | #5
Yeah same thing happened to my laptop. I play the game on both my desktop and laptop, but after patch playing on laptop is unbearable. My FPS dropped to under 10 FPS. It was around 20 - 30. Now when i enter into combat it drops below 5. I tried the steps that were listed, but it did not help.
Spoiler
Sniper Shinro Mercenary Fulcore Juggernaut Starflame Sorcerer Ink-Blot
Assassin TiffaPowertech Ćnder

Cerimon's Avatar


Cerimon
09.17.2012 , 10:11 AM | #6 Click here to go to the next staff post in this thread. Next  
Greetings Ink-Blot,

Your Dxdiag file shows you are currently using the 306.23 drivers which we have seen do not work well with the game. Please follow my previous instructions to uninstall your current drivers, perform a clean boot and then do a clean installation of the 301.42 driver revision (available from this page: http://www.nvidia.com/Download/Find.aspx?lang=en-us). This procedure will eliminate the issues we have seen with the latest nvidia drivers.

Please let us know if you have any difficulty and we will be happy to help you out.

Cerimon | BioWare Customer Service - Forum Support

Ink-Blot's Avatar


Ink-Blot
09.17.2012 , 01:39 PM | #7
I have been trying to upload that driver that you suggested that I download, 301.42. I have tried to download and install this driver from the link that you gave me and by searching for it from Nvidia websit. I get an error message saying [ Non 7-zip Archive ] It will no t let me install the older driver for some reason. I followed the steps of the clean restart, but i cannot install the driver.
Sniper Shinro Mercenary Fulcore Juggernaut Starflame Sorcerer Ink-Blot
Assassin TiffaPowertech Ćnder

Adrius's Avatar


Adrius
09.17.2012 , 05:46 PM | #8
Yeah, I'm getting the same thing. This driver is not compatible with your version of Windows.
Nice... REAL nice. Maybe later we can find some insects to pull the legs off of, hm?

- Jolee Bindo

JonathanCP's Avatar


JonathanCP
09.17.2012 , 05:59 PM | #9
edited out.
If your thread title is not a variation on "open letter... BIOWARE,... fail... NOW!", then you are a fanboy

Mundako's Avatar


Mundako
09.17.2012 , 06:48 PM | #10 Click here to go to the next staff post in this thread. Next  
Greetings Ink-Blot, Greetings Adrius,

May I ask what Windows version you are using? Usually you just need to download the driver from the Nvidia site and then double click it to run the installation process.

Many thanks in advance.

Quote:
edited out.
Greetings JonathanCP,

Since you have edited your post, I assume the FPS issue is fixed now?
If not, then please don't hesitate to contact us again and we will try to further troubleshoot.

Thanks.
Mundako | Bioware Customer Service - Forum Support