Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

The login server is currently unavailable

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
The login server is currently unavailable
 
First BioWare Post First BioWare Post

Szopu's Avatar


Szopu
09.14.2012 , 01:05 AM | #51
Guys please stop trying to blame everything on BW. The situation in Poland was that many folks from different cities all over the country couldn't connect at the same time, had lag spikes at the same time, DCd at the same time, while having the same ISP and yet the blame was on Bio because we can browse webstie w/o any issues (keep in mind that other people from our country who are using different ISP at exactly the same had no issues at all). The situation is obviously far more complicated than just the fact that we can/can't connect to the internet itself. Maybe the ISP is blocking some ports that are used by the game? Maybe it's something else.

Report the issue, do proper troubleshooting and call your ISP about the whole situation. In civilised Canada they actually resolved that and their ISP took the blame.


And a router is a more complicated divice than just a thing that let's you connect to the Net. It can reroute traffic, manage WiFi, IP masking, provide additional protection (firewall, masking) etc.

Gunsteinson's Avatar


Gunsteinson
09.14.2012 , 04:53 PM | #52
I cant login to play swtor. I havent been playing for some weeks now because of this problem.

The login service is currently unavailable. Please visit our forums for the latest updates on the status of this service.

This is my launcher texst:
2012-09-15 00:26:05 INFO File info: launcher.exe size=2513448, created=7/26/2012 17:36:44, accessed=9/14/2012 0:35:23, written=7/26/2012 17:36:44
2012-09-15 00:26:05 INFO -----------------------------(-120)-----------------------------
2012-09-15 00:26:06 INFO SpecsHash=3776582273.565306298
2012-09-15 00:26:07 ERROR Failed login server pping tests (-134).
2012-09-15 00:26:07 ERROR Going Offline
2012-09-15 00:26:08 INFO User presses exit - Etrue,The login service is currently unavailable. Please visit our <a href="http://www.swtor.com/community/">forums</a> for the latest updates on the status of this service.) NEfalse,Network error. Check your internet connection)
2012-09-15 00:26:08 INFO Closed launcher
2012-09-15 00:36:32 INFO File info: launcher.exe size=2513448, created=7/26/2012 17:36:44, accessed=9/14/2012 22:35:18, written=7/26/2012 17:36:44
2012-09-15 00:36:32 INFO -----------------------------(-120)-----------------------------
2012-09-15 00:36:33 INFO SpecsHash=3776582273.565306298
2012-09-15 00:36:34 ERROR Failed login server pping tests (-134).
2012-09-15 00:36:34 ERROR Going Offline
2012-09-15 00:36:40 INFO User presses exit - Etrue,The login service is currently unavailable. Please visit our <a href="http://www.swtor.com/community/">forums</a> for the latest updates on the status of this service.) NEfalse,Network error. Check your internet connection)
2012-09-15 00:36:40 INFO Closed launcher
2012-09-15 00:50:50 INFO File info: launcher.exe size=2513448, created=7/26/2012 17:36:44, accessed=9/14/2012 22:35:18, written=7/26/2012 17:36:44
2012-09-15 00:50:50 INFO -----------------------------(-120)-----------------------------
2012-09-15 00:50:52 INFO SpecsHash=3776582273.565306298
2012-09-15 00:50:53 ERROR Failed login server pping tests (-134).
2012-09-15 00:50:53 ERROR Going Offline
2012-09-15 00:52:50 INFO User presses exit - Etrue,The login service is currently unavailable. Please visit our <a href="http://www.swtor.com/community/">forums</a> for the latest updates on the status of this service.) NEfalse,Network error. Check your internet connection)
2012-09-15 00:52:50 INFO Closed launcher

Beruthien's Avatar


Beruthien
09.14.2012 , 04:57 PM | #53 Click here to go to the next staff post in this thread. Next  
Greetings Gunsteinson,

Could you please complete all of the steps below to check if they help with the issue?
  • Ensure that your computers and accounts date, time and time zone are set correctly.
  • Try flushing the DNS cache.(When doing this make sure you run the cmd as administrator.)
  • If you see a patch folder in the game installation folder when the launcher is closed please delete it.
  • Remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe.
  • Run FixLauncer.
  • Download the launcher installation file from www.swtor.com/download and run it over the current installation.
If these steps do not resolve the issue please come back to us.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

Gunsteinson's Avatar


Gunsteinson
09.14.2012 , 09:40 PM | #54
Thank you for the reply.
I have tried all of the above and still cant login. keep on getting the same message as before. I have been unable to login for about 10+ days at least now. I dont know what more to do ?. I hope this problem has somehow been resolved by the time the 1.4 update comes out.

Beruthien's Avatar


Beruthien
09.14.2012 , 09:54 PM | #55 Click here to go to the next staff post in this thread. Next  
Greetings Gunsteinson,

Could you please run a traceroute and a PathPing to our launcher servers? You will find instructions how to do this in the Spoiler below.

Spoiler
Thank you!
Beruthien| BioWare Customer Service Forum Support

Gunsteinson's Avatar


Gunsteinson
09.14.2012 , 10:13 PM | #56
Tracing route to launchpad.swtor.biowareonline.net [159.153.72.198]
over a maximum of 30 hops:
1 1 ms <1 ms <1 ms 10.0.0.1
2 32 ms 33 ms 32 ms 1.84-48-96.nextgentel.com [84.48.96.1]
3 39 ms 40 ms 41 ms 217-13-1-121.dd.nextgentel.com [217.13.1.121]
4 38 ms 38 ms 38 ms 146.84-48-3.nextgentel.com [84.48.3.146]
5 38 ms 39 ms 38 ms 37.84-48-3.nextgentel.com [84.48.3.37]
6 39 ms 39 ms 71 ms oso-b4-link.telia.net [213.248.92.57]
7 52 ms 46 ms 47 ms kbn-bb1-link.telia.net [213.155.131.130]
8 52 ms 52 ms 56 ms hbg-bb1-link.telia.net [213.248.65.146]
9 66 ms 68 ms 67 ms ldn-bb1-link.telia.net [80.91.245.5]
10 78 ms 77 ms 77 ms dln-b3-link.telia.net [80.91.249.134]
11 77 ms 77 ms 77 ms bioware-ic-147166-dln-b3.c.telia.net [80.239.192.78]
12 78 ms 77 ms 77 ms 159.153.72.42
13 77 ms 77 ms 78 ms 159.153.72.198
Trace complete.

Tracing route to launchpad.swtor.biowareonline.net [159.153.72.198]
over a maximum of 30 hops:
0 10.0.0.2
1 10.0.0.1
2 84.48.96.1
3 217.13.1.121
4 84.48.3.146
5 84.48.3.37
6 213.248.92.57
7 213.155.131.130
8 213.248.65.146
9 80.91.254.5
10 80.91.249.134
11 80.239.192.78
12 159.153.72.42
13 159.153.72.198

Computing statistics for 325 seconds...
To fall and die amongst those fighting in the front is a beautiful thing for a brave man who is doing battle on behalf of his country.

Beruthien's Avatar


Beruthien
09.14.2012 , 10:29 PM | #57 Click here to go to the next staff post in this thread. Next  
Greetings Gunsteinson,

Everything seems to fine with the connection based on those results.

Could you please try to run the game after performing a clean boot? Please see the following page for instructions on performing a clean boot: http://support.microsoft.com/kb/929135

Thank you!
Beruthien| BioWare Customer Service Forum Support

Gunsteinson's Avatar


Gunsteinson
09.14.2012 , 11:13 PM | #58
The launcher now works and a can login. Thank you for your help.
To fall and die amongst those fighting in the front is a beautiful thing for a brave man who is doing battle on behalf of his country.

Beruthien's Avatar


Beruthien
09.14.2012 , 11:17 PM | #59 Click here to go to the next staff post in this thread. Next  
Greetings Gunsteinson,

Glad to have been of assistance!

Please don't hesitate to contact us if you have any questions or issues in the future.

Have fun in-game
Beruthien| BioWare Customer Service Forum Support

Gunsteinson's Avatar


Gunsteinson
09.15.2012 , 12:17 AM | #60
I run the game after performing a clean boot as you said and it workt fine. But then a look and see my ESET is off and a need to reactivate it. After this the launcher stopps to work again. But thank the gods a found this:

Here's how to create an exception for the launcher so it opens quicker(You will need to be using an administrator account to do this):
Double click the ESET icon to open up the GUI, and select "Setup" on the left hand side.
Scroll to the bottom and select "Enter advanced setup..."
Expand "Web and Email", then expand "Protocol Filtering"
Select "Excluded applications"
On the right hand side, check the box next the corresponding path to the SWTOR launcher.
Click "Ok" at the bottom to save your settings.

Now it works just fine.

The problem was the new ESET Smart Security a had install. The older ESET did not have this problem since a have been playing swtor since january this year with no problems.
To fall and die amongst those fighting in the front is a beautiful thing for a brave man who is doing battle on behalf of his country.