Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

The login server is currently unavailable

STAR WARS: The Old Republic > English > Customer Service
The login server is currently unavailable
First BioWare Post First BioWare Post

panim's Avatar


panim
09.12.2012 , 11:54 AM | #21
its easier for them to blame it on isp then fix the problem i can't even download the new patch and i did the ping they asked it turned out fine its on there side

Szopu's Avatar


Szopu
09.12.2012 , 12:02 PM | #22
Dude you've got to admit that if the issue is present ONLY for the players with a certain provider this highly points to this provider being a problem. My BF who's also living in Poland but has a different ISP hasn't been experiencing any issues whatsoever. For me it's obvious that it's Orange *********** up again but I don't really know what to tell them when I phone them up that would actually make them check/do sth.

Gangstaa's Avatar


Gangstaa
09.12.2012 , 12:03 PM | #23
I wouldn't be so sure about it. Canada has it as well, which may lead to some problem between specific settings between ISP and SWTOR.

Szopu's Avatar


Szopu
09.12.2012 , 12:05 PM | #24
The issue in Canada has been resolved by their ISP.

panim's Avatar


panim
09.12.2012 , 12:07 PM | #25
i live in michigan i have a friend with the same isp he gets in no problem i can't get in at all
so its not my isp its swotor

Szopu's Avatar


Szopu
09.12.2012 , 12:10 PM | #26
So it's prolly a different problem you're experiencing. Post your Patch Ping and Tracer Route as the Customer Service asked and they might be able to help you

Ksinn's Avatar


Ksinn
09.12.2012 , 12:15 PM | #27
Quote: Originally Posted by MorgothPl View Post
Seems like problems disappeared. Steady ping, no jumping, no login problems.
Lucky you. My latency still jumps from 70 ms to 50 - 60k ms, with random disconnects.

Sutii's Avatar


Sutii
09.12.2012 , 12:16 PM | #28 Click here to go to the next staff post in this thread. Next  
Hello panim,

As this thread is more related to the issues being experienced by users from Poland, I would like to kindly request that you create a new thread detailing the problem you are experiencing. Please also include in your post a copy of your DXDiag, your most recent Launcher Log and your Trace Route and Path Ping information. You can find instructions on how to obtain each of these in the spoilers below:

Please post them within [spoiler] [/spoiler] tags.

DXDiag report
Spoiler
Launcher Logs
Spoiler
Trace Route & Path Ping

Spoiler
Thank you for your co-operation.
Sutii | BioWare Customer Service - Forum Support

Szopu's Avatar


Szopu
09.12.2012 , 12:19 PM | #29
Ksinn, my problem still persists.

There's sth wrong with my ISP for the last hour, I've been experiencing frequent lag spikes then a total screen freeze and a dc after which I can't connect back in for at least 5 minutes. And then it starts again.

MorgothPl's Avatar


MorgothPl
09.12.2012 , 12:20 PM | #30
Tracert:
Spoiler


Pathping
Spoiler


It's agains trange... was able to play for 20 minutes in a row without problems. Then got discoonected again, and after re-login game states that "server lsit cannot be retrieved". Then after restarting launcher I get "login server currently unaviable"

Meh, Orange aka TP S.A.... the true nature of the Dark Side ;P