Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

game wont start

First BioWare Post First BioWare Post

QuatreRW's Avatar


QuatreRW
09.08.2012 , 07:17 AM | #1
Just installed new HDD on my computer and reloaded Windows. Reinstalled the game, opened launcher, logged in to the launcher, clicked play. Screen goes black, and the program ends. No error messages. Game just stops. No loading screen ever appears.

Spoiler


This post has been edited to include spoiler tags – CS Forum Team

Tirvaak's Avatar


Tirvaak
09.08.2012 , 07:30 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi QuatreRW,

I'd like you to go to this folder:
  • C:\Users\%username%\AppData\Local\SWTOR\swtor\sett ings

In this folder you will find the client_settings, I'd like you to make sure that the lines marked Refreshrate and fullscreen are shown in this file as what I have below:
  • RefreshRate = 60
  • FullScreen = false
  • Save file and close

If these lines are not in the file then please copy them in. This will load the game up in fullscreen windowed mode and will hopefully allow you access to the game. Once you have successfully logged in you may change the settings back to your preferred.

Let me know if this lets you back into the game.

Tirvaak | Bioware Customer Service - Forum Support

QuatreRW's Avatar


QuatreRW
09.08.2012 , 07:51 AM | #3
And it now works. Thanks much.

Tirvaak's Avatar


Tirvaak
09.08.2012 , 07:54 AM | #4 This is the last staff post in this thread.  
Hi QuatreRW,

No problem, glad to hear that sorted the problem for you.

If you need help with anything else please let us know and we will happily assist.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support