Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Graphics Glitches and Sound Cutting Out.

STAR WARS: The Old Republic > English > Customer Service
Graphics Glitches and Sound Cutting Out.
First BioWare Post First BioWare Post

Speire's Avatar


Speire
09.10.2012 , 02:54 PM | #11 Click here to go to the next staff post in this thread. Next  
Hi The_Thief,

It might be worth running the installer again - www.swtor.com/download

If you continue to have graphical glitches then you should contact our technical support team : support@swtor.com

Please include a Launcherdiag report with your ticket and feel free to send a link to this thread as well to demonstrate the steps you have already taken: http://www.swtor.com/support/helpcenter/6540 (Launcherdiag).

Thanks.

Speire | Bioware Customer Service - Forum Support

Roalmo's Avatar


Roalmo
09.10.2012 , 03:01 PM | #12
Strange, when you formatted and reinstalled were you then just running Windows and SWTOR? or did you add back in other programs? Might be a conflict if you did....

The_Thief's Avatar


The_Thief
09.10.2012 , 03:46 PM | #13
I guess I will uninstall / reinstall fresh once again. So I will update on that in a day or two. And when I reinstalled Windows 7, the only programs I installed after getting it up and going were Winamp, Starcraft 2 and Skyrim. Skyrim was uninstalled before SW:TOR was installed though. I can't think of what conflicts would have arisen from any of those though.

The_Thief's Avatar


The_Thief
09.24.2012 , 05:46 PM | #14
Okay the. Afnter uninstalling and re-installing fresh once again, to no changes whatsoever, I emailed the support team as suggested, but have yet to receive any acknowledgement that my ticket was delivered to them. I sent the email the friday before last, the 14th of this month. Should I continue waiting or send it in again?

I miss playing! :P

Mundako's Avatar


Mundako
09.24.2012 , 06:06 PM | #15 This is the last staff post in this thread.  
Greetings The_Thief,

It seems like something went wrong there if you haven't received a confirmation mail including a ticket number yet. Please try and send it again.

Let me know how it goes. Thanks.
Mundako | Bioware Customer Service - Forum Support