Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Inquisitor class quest: Conflagration is broken

STAR WARS: The Old Republic > English > Customer Service
Inquisitor class quest: Conflagration is broken
First BioWare Post First BioWare Post

Seekergeeze's Avatar


Seekergeeze
09.05.2012 , 10:39 AM | #1
I just tried to complete the confrontation with Darth Thanaton. The quest will NOT activate. I was not the only person there. The other person who arrived while I was in had the same problem.

I can enter his chamber, Both he and Rolan were there, but the cut scene will NOT start. Could select, but not interact with either of them. The mini-map shows the complete the quest icon and mouseover reads "Confront Darth Thanaton" but there is no way to do so.

I tried resetting the mission, twice. No joy.

One odd note. When I exited the instance the first time, after running around clicking on everything I could think of, I got legacy xp, and a Codex entry for Force-Walking Sickness with some regular xp.
TANSTAAFL--There Aint No Such Thing As A Free Lunch. And freedom is NEVER free.

Sutii's Avatar


Sutii
09.05.2012 , 11:01 AM | #2 Click here to go to the next staff post in this thread. Next  
Hello Seekergeeze,

I'm sorry to hear that you've encountered this problem, unfortunately we are unable to assist with this issue via the forum.

In order to best assist you, we ask that you please contact Customer Service either via email or the in-game support system. Please make sure you include as many of the following details as you are able to and one of our Customer Service Representatives will help you out as soon as possible:
  • Server (ie Cosmic Turbine / Darth Malak)
  • Character Name
  • Character Level / Class / Advanced class
  • Detailed description of the issue
Should you contact us via email please ensure that you do so from the email address associated with your SWTOR account.

Thank you for your patience and understanding.
Sutii | BioWare Customer Service - Forum Support

Jessalba's Avatar


Jessalba
09.05.2012 , 12:04 PM | #3
Class-Quest "At foot of the colossus" is broken for me aswell.

The Quest won't update the "Door" to the final room step ....

Trandoshan Relic not clickable !

How long does it take to get a response from the ingame support team, ive just wrote the ticket ?

farscapecrew's Avatar


farscapecrew
09.05.2012 , 12:44 PM | #4
Trooper's "Operation Talon" is broken too.

Seekergeeze's Avatar


Seekergeeze
09.05.2012 , 12:57 PM | #5
Just one more comment. As SWTOR does not have a GM system that I have noticed. And I have not in all the time I have been playing (mid-closed beta) I have never received any response beyond the no reply "protocol droid" in less than 48 hours. I will be patient, as I have no choice. But I am not happy. This is a stop the character in its tracks issue. And I want to get a near-realtime response that actually indicates that someone who CAN help, is actually trying to do so.

I know this is not something you can deal with, and that it will probably be fixed with a hot patch today or tonight, but I want to HEAR/SEE that now. Not just as a closed ticket a week from now.
TANSTAAFL--There Aint No Such Thing As A Free Lunch. And freedom is NEVER free.

Sutii's Avatar


Sutii
09.05.2012 , 01:12 PM | #6 Click here to go to the next staff post in this thread. Next  
Hello everyone,

First of all thank you for the reports on this issue, while I would still recommend that you follow the instructions as per my previous post and send in a ticket, could you please reply here and let us know on which server you have encountered the problem.

Thank you once again for your patience and understanding, if you require assistance with anything else do let us know.
Sutii | BioWare Customer Service - Forum Support

Kershner's Avatar


Kershner
09.05.2012 , 02:02 PM | #7
I have the same problem on The Red Eclipse. Relogged and reset phase and no change. The fight won't start for Conflagation.

New patch, new bugs. Seem to be every update screws something else up.

Yet another ticket raised and submitted. This is seriously getting beyond a joke now though. It seems to be every patch screws something else up. I really wish you could get your act together and fix a dying game. I swear I need a sanity check considering I am STILL paying for this game.

AnaxisFirewalker's Avatar


AnaxisFirewalker
09.05.2012 , 05:59 PM | #8
Also having the exact same problem with conflagration. Won't update after walking into the room, thanaton is not targetable

metalfenix's Avatar


metalfenix
09.05.2012 , 10:19 PM | #9
It happened to me too. My toon is on the server: the Harbinger
Koltowolf'Raf Commando Healer / Raf'HiredHealer Mercenary Healer
Rafa-el Scoundrel Healer
Server: The Harbinger

Kulantan's Avatar


Kulantan
09.06.2012 , 02:30 AM | #10
I am also experiencing this issue. Resetting, repair and re-logging had no effect. I'm on Dalborra.

This is really rather vexing.