Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Character stuck in constant motion.

STAR WARS: The Old Republic > English > Customer Service
Character stuck in constant motion.
First BioWare Post First BioWare Post

EnragedLemon's Avatar


EnragedLemon
09.02.2012 , 10:11 PM | #1
My character's name is EnragedLemon, my character is stuck at the lifts at the sundari imperial station between the lift and the cliff wall. The /stuck command doesnt work, it neither moves my character nor does it kill him i'm stuck in constant motion and cannot cast quick travel HELP

Sutii's Avatar


Sutii
09.02.2012 , 11:06 PM | #2 Click here to go to the next staff post in this thread. Next  
Hello EnragedLemon,

Unfortunately we are unable to assist with this issue via the forum.

In order to best assist you, we ask that you please contact Customer Service either via email or the in-game support system. Please make sure you include as many of the following details as you are able to and one of our Customer Service Representatives will help you out as soon as possible:
  • Server (ie Cosmic Turbine / Darth Malak)
  • Character Name
  • Character Level / Class / Advanced class
  • Detailed description of the issue
Should you contact us via email please ensure that you do so from the email address associated with your SWTOR account.

Thank you for your patience and understanding.
Sutii | BioWare Customer Service - Forum Support

EnragedLemon's Avatar


EnragedLemon
09.03.2012 , 05:21 AM | #3
Ok, so i submitted an in game help request regarding this stuck issue and gave the information required....the next day i log in, it tells me that the system moved me to the imperial fleet while i'm looking at a shaking screen of my character still stuck at the EXACT SAME SPOT !!!!!!!!!!! Is this a glitch or something? If the GMs didnt unstuck me and transported me to the imperial fleet, who did they transport to the fleet??? anyway.....I am still stuck at the exact same spot

Beesodd's Avatar


Beesodd
09.03.2012 , 05:22 AM | #4 Click here to go to the next staff post in this thread. Next  
Hi EnragedLemon,

I'm sorry that you're still having this issue, there must have been a glitch when we tried to port you to the Fleet. We'll look into this again for you.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

EnragedLemon's Avatar


EnragedLemon
09.03.2012 , 05:32 AM | #5
Wow, that reply was quick. TY for trying to help. And people say that the customer service of this game sucks. LIES

Beesodd's Avatar


Beesodd
09.03.2012 , 05:41 AM | #6 Click here to go to the next staff post in this thread. Next  
Thank you for the kind words. I've checked and your issue should be resolved shortly.

If you have any further problems, please contact us again.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

EnragedLemon's Avatar


EnragedLemon
09.03.2012 , 05:45 AM | #7
The issue has been resolved, thank you customer support! No shortcuts for me from now on,

Ratae's Avatar


Ratae
09.04.2012 , 06:08 PM | #8 This is the last staff post in this thread.  
Hello EnragedLemon,

Thank you very much for the update – pleased that the matter has been resolved for you.

Let us know if there’s ever anything else we can help with.
Ratae | BioWare Customer Service - Forum Support