Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Flashpoint Crashing to desktop.

STAR WARS: The Old Republic > English > Customer Service
Flashpoint Crashing to desktop.
First BioWare Post First BioWare Post

Afortunado's Avatar


Afortunado
12.19.2011 , 09:04 AM | #1
Let me start off by saying, that while I am no code engineer, I do know my way around a PC. As such, I've encountered an amazingly frustrating problem that I have been unable to correct. The first flashpoint in the game, Black Talon, crashes me to desktop every time. Additionally it happens at the same point in the story sequence. After reaching the bridge and have the option to kill the captain to commandeer the ship before jumping to hyperspace. As the cutscene starts to show the streaking star effect my client crashes.

As to why I am at a loss, let me outline my specs and what I have done to attempt to remedy.
  • Intel i7 930 @ 4.4GHz
  • 12GB GSkill Ripjaws 2133MHz
  • 2X Crucial C300's in Raid0
  • 2X AMD 6970's
  • And 3 Asus 1920X1080 Monitors

NOTE: The reason for the three monitors is my preference to play games in Eyefinity (5760X1080 in my case) resolutions.

Ok so I have been running the client at 5760X1080 with AMD driver 11.10, and all of my hardware overclocked. I also have quite a few registry edits that I utilize for security/performance/program reasons. As such, I assumed anyone of these things could be a culprit. To start with I disabled crossfire, and ran the game again @ 1920X1080 in windowed mode. Same thing: crash.

Next I updated my drivers to 12.1 preview drivers and kept everything else the same as the last test. Crash yet again. So then I launch the repair tool, and nothing seems to change. So I reinstall the client. And Crash in the flashpoint yet again...

So I get pissed and reinstall Windows, only reinstall the bare-minimum programs and drivers, and redownload the SWTOR client. Crash yet again.



I'm at a loss. Anyone have any ideas?

Afortunado's Avatar


Afortunado
12.19.2011 , 09:24 AM | #2
Bump^

Afortunado's Avatar


Afortunado
12.19.2011 , 10:04 AM | #3
Bump^

Afortunado's Avatar


Afortunado
12.19.2011 , 11:40 AM | #4
Bump...

Afortunado's Avatar


Afortunado
12.19.2011 , 02:02 PM | #5
B
u
m
p...

Afortunado's Avatar


Afortunado
12.19.2011 , 03:31 PM | #6
Bump.


No one else has had a problem like this?

elelr's Avatar


elelr
12.19.2011 , 03:34 PM | #7
Like yours, but not as pinpoint. Twice now my game has just crashed to desktop, no error/warning/ Both times was when I was in the Imperial Fleet. It does seem like it's a problem on their end judging by the variety of problems in this fashion people have been experiencing.

philefluxx's Avatar


philefluxx
12.19.2011 , 03:38 PM | #8
Im having a issue with the game crashing to desktop in WZ but it also happens randomly.

Through all my trouble shooting I have deduced it has nothing to do with my GPU, CPU, or Memory but my damn on board sound card.

When I started playing Skyrim I had to put it in 2.0 config because I couldn't hear npc's if I was looking directly at them. In a effort to try just about anything I put my sound config back to 5.1 and now I can go about 2 hours before I crash to desktop. I put my config in 2.0 and it happens every 10-20 minutes. Always happens in Flashpoints and WZ's and usually using flight points if Im in 2.0.

Im installing a PCI card tonight for testing, but thats what I got so far.
Nobody Move, Nobody get Hurt

madias's Avatar


madias
01.03.2012 , 10:58 PM | #9
I have exact same problem - exact same point in game. core i72600k, 5760x1080 (2) GTX580SLI 8GB corsair dominator gt ram. 1200W PSU. p8p67 evo mobo (gen 2). all drivers up to date. tried going down to one screen and 1920x1080 same problem every time. its not u - there is something wrong with this flashpoint.

vobra's Avatar


vobra
01.15.2012 , 07:24 AM | #10
Try it again without crossfire/sli and see if that works