Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Laptop zu schwach


Jalandro's Avatar


Jalandro
12.19.2011 , 08:57 AM | #1
Guten Tag,

bin ab heute im Weihnachtsurlaub zu Hause und muss mit meinem Laptop vorlieb nehmen.

Hatt es schonmal ausprobiert da ging es ohne probs (während der Beta), nun will ich aber loslegen und es laggt unheimlich -> nicht spielbar.

Ich weiß er ist zu schlecht, der Prozessor reißt nichts mehr

Kurz zur Config:

Prozessor:Intel Pentium Dual CPU T3400 @ 2,16 GHz 2,17GHz
Arbeitsspeicher: 4GB
Systemty: vista 32bit
Graka: ATI Radeaon HD 4300

Ihr merkt, eigentlich zu schlecht
GIbt es jetzt irgendwas was ich kurzfristig ändern (in den Einstellungen, WIndoof , Teile what ever) kann um doch noch spielen zu können?

Hab alles auf Niedrig, alles aus und Fenstermodus laufen aber ist trotzdem nicht spielbar.
SPiele über Wlan falls das interessiert.


Hat irgendjemand ne Idee und / oder Tipps ?

Vielen Dank schonmal im Vorraus.


(Falls das hier das falsche Forum ist dann schonmal sorry ist alles noch etwas verwirrend :=) )

Jaermoo's Avatar


Jaermoo
12.19.2011 , 09:36 AM | #2
hast du den laptop auf höchstleistung?
ansonsten schau mal hier nach http://ultimate-gaming.eu/?p=171

Jalandro's Avatar


Jalandro
12.19.2011 , 10:36 AM | #3
sollte es klappen küsse ich dir die Füße

Ich kann leider noch nichts definitives sagen da ich momentan noch in der Warteschlange hänge aber man merkt schon das es in den Menüs deutlich flotter von der Hand geht ..

also zieh schonmal deine Socken aus :=)

Schokoweck's Avatar


Schokoweck
12.19.2011 , 10:44 AM | #4
Oh Mann, ich will heim und den Link ausprobieren. Aber sitze hier noch auf Arbeit fest bis 22 Uhr. Dann heim, downloaden, einstellen, Warteschlange - hmmmm, so um 4 kann ich's dann testen.
Aber die Füsse küss ich keinem. Das kann der Jedi-Philantrop da oben schön alleine machen.

Jalandro's Avatar


Jalandro
12.19.2011 , 12:52 PM | #5
ich sage mal so, es wird von nicht spielbar -> schlecht spielbar

auf jedenfall spielbar das ist ja schonmal viel wert

falls noch wer Tipps kennt immer her damit

Setchmo's Avatar


Setchmo
12.19.2011 , 10:21 PM | #6
moin, ich hab dasselbe problem. hab alles was geht runter gestellt bzw aus aber es läuft immer noch nicht flüssig

ich besitze einen

Asus X71SL
Intel Pentium Dual CPU T3400 2.16GHz
3 GB
GeForce 9300M GS

bin jetzt nicht so der typ der ahnung von sowas hat, aber eigentlich müsste ich doch das spiel auf niedriger einstellung doch flüssig zocken können!?

kann mir irgendjemand helfen?
Möge die Macht, mit dir sein...

EnricoHorn's Avatar


EnricoHorn
12.19.2011 , 11:17 PM | #7
Hallo Ihr,

ich habe auch das problem das das spiel laggt....weis aber auch net warum...alles ausgemacht sogar antivirenprogramm...aber nützt nix laggt trotzdem weiter
@ich spiele mit Laptop:

Daten:

CPU-Typ: Intel® Core™ i7-2630QM CPU @ 2.00GHz
CPU-Geschwindigkeit: 2 GHz
Systemspeicher: 11,91 GB
Grafikkartenmodell: NVIDIA GeForce GT 540M
Grafikkartenspeicher: 1,66 GB
Betriebssystem: Windows 7 64 Bit Home Premium
Internetverbindung: 6k DSL

Habe schon versucht das Spiel nur auf 2 kerne laufen zu lassen aber laggt trotzdem


Kann mir wer helfen?


Lg Rico

Odyse's Avatar


Odyse
12.20.2011 , 12:47 AM | #8
Das meiste an dem Spiel, frisst die Schattenqualität. Wer ein "älteres" System hat, der sollte die Schatten komplett abschalten. Sowie natürlich die "High End" Einstellungen wie AA etc.

Allerdings ist es auch so, dass ich in div. Tests gelesen habe, dass das Spiele generell im Vergleich zu der Grafikqualität eigentlich doch recht hohe Anforderungen stellt.

Die Frage ist natürlich auch, was ihr mit Lag meint. Lags müssen nicht zwangsweise (oder sogar meistens nicht) etwas mit der Hardware zu tun.

Ansonsten hier gibts auch nen Technik-Check von Gamestar, der zeigt was man alles auschalten kann (gibt sicher noch genauere Test bzw. Seiten, aber für nen richtwert, was man alles machen kann finde ich es recht gut)

http://www.gamestar.de/spiele/star-w...2563012,2.html

Vylaen's Avatar


Vylaen
12.20.2011 , 05:30 AM | #9
Quote: Originally Posted by Jaermoo View Post
hast du den laptop auf höchstleistung?
ansonsten schau mal hier nach http://ultimate-gaming.eu/?p=171
Klappt super. Huttenball war zuvor kaum spielbar, mega laggs drin sobald ne falle hoch geht etc. Nun hab ich (fast) keine Probleme und es ist super spielbar.
Ich kann sogar die Grafik weiter hoch schrauben und kann Pve ohne einschränkungen spielen, nur PvP kämpft er da n bissl, aber dafür kann mans ja unten lassen ^^ (mir persönlich is die Grafik ned so wichtig, so lange es sehr gut zu spielen is und das is es jetzt)

Vielen dank für den Link =)

Razielus's Avatar


Razielus
12.20.2011 , 06:57 PM | #10
Quote: Originally Posted by Jalandro View Post
Guten Tag,

bin ab heute im Weihnachtsurlaub zu Hause und muss mit meinem Laptop vorlieb nehmen.

Hatt es schonmal ausprobiert da ging es ohne probs (während der Beta), nun will ich aber loslegen und es laggt unheimlich -> nicht spielbar.

Ich weiß er ist zu schlecht, der Prozessor reißt nichts mehr

Kurz zur Config:

Prozessor:Intel Pentium Dual CPU T3400 @ 2,16 GHz 2,17GHz
Arbeitsspeicher: 4GB
Systemty: vista 32bit
Graka: ATI Radeaon HD 4300

Ihr merkt, eigentlich zu schlecht
GIbt es jetzt irgendwas was ich kurzfristig ändern (in den Einstellungen, WIndoof , Teile what ever) kann um doch noch spielen zu können?

Hab alles auf Niedrig, alles aus und Fenstermodus laufen aber ist trotzdem nicht spielbar.
SPiele über Wlan falls das interessiert.


Hat irgendjemand ne Idee und / oder Tipps ?

Vielen Dank schonmal im Vorraus.


(Falls das hier das falsche Forum ist dann schonmal sorry ist alles noch etwas verwirrend :=) )
Hab das gerad im Englischen Forum gefunden ist für ATI/AMD Karten falls ihr FPS probleme habt probierts aus:

Another solution which worked for me:

1. Open Catalyst Control Center
2. Go to Gaming > 3D Application settings
3. Under Open GL settings, enable Triple Buffering (check the box)
4. In SWTOR set Shaddows to OFF
5. You may also disable Vertical sync for more FPS

And enjoy the game with 50+ FPS.

Probiere das mal aus könnte klappen