Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Loggin in

First BioWare Post First BioWare Post

hduende's Avatar


hduende
08.11.2012 , 08:42 PM | #11
Spoiler
This post has been edited to include spoiler tags – CS Forum Team

Sutii's Avatar


Sutii
08.11.2012 , 08:54 PM | #12 Click here to go to the next staff post in this thread. Next  
Hello hduende,

Could you please try the following troubleshooting steps to try to resolve the issue:

First of all could you check that the date and time are set correctly on both your Windows clock settings and BIOS clock.

Ensure that you have the correct ports opened in your router settings. See this link:
http://www.swtor.com/support/helpcenter/2010 and that you have the launcher.exe added to the exceptions of your firewall and any antivirus software.

Please check also the Launcher Troubleshooting Guide:
http://www.swtor.com/community/showthread.php?t=419492

Let me know here how you get on.

Thanks.
Sutii | BioWare Customer Service - Forum Support

hduende's Avatar


hduende
08.11.2012 , 09:46 PM | #13
I tried every thing beside the router port part. Not sure how to do that. Any other suggestions?

hduende's Avatar


hduende
08.11.2012 , 09:46 PM | #14
Not sure why it would be the router, I wasn't having issues with it before.

Sutii's Avatar


Sutii
08.11.2012 , 10:00 PM | #15 Click here to go to the next staff post in this thread. Next  
Hello again hduende,

Although this is similar to the first steps we attempted, could I please get you to try the following:
  1. Type ‘cmd’ in the ‘Search programs and files’ field. A black icon will appear called "cmd", please right click this and then click "Run as administrator".
  2. In the Command Console window type the following:
    IPCONFIG /RELEASE
    then press Enter.
  3. Wait for a few seconds for a reply that the IP address has been released.
  4. In the Command Console window type the following:
    IPCONFIG /RENEW
    then press Enter.
  5. Wait for a few seconds for a reply that the IP address has been re-established.
  6. In the Command Console window type the following
    IPCONFIG /FLUSHDNS
    then press Enter.
  7. Close the Command Console window.
Additionally you should attempt to run the FixLauncher.exe, this will not affect any game client files you have already downloaded. To do so, double click on the FixLauncher.exe file located by default in:
  • For 32 bit Operating Systems - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
  • For 64 bit Operating Systems - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
Finally, please ensure the launcher is set to run with Administrative privileges. To do so, right click on the launcher.exe file located by default in the locations above.
Select 'Properties', click on the 'Compatibility' tab and check the box at the bottom under 'Privilege Level' where it says 'Run this Program as an administrator', then click Apply and OK.

Let me know here if the issue persists.

Thanks.
Sutii | BioWare Customer Service - Forum Support

hduende's Avatar


hduende
08.11.2012 , 10:16 PM | #16
Thanks for the response. But it's still not allowing me to log in. =/

Cronusgear's Avatar


Cronusgear
08.11.2012 , 10:42 PM | #17
I am having the same issue. I have tried everything I have read on this thread and others with no luck

Sutii's Avatar


Sutii
08.11.2012 , 10:43 PM | #18 Click here to go to the next staff post in this thread. Next  
Hello again hduende,

Could you please run a pathping and traceroute for me and post the results here, information on how to do this can be found in the spoiler below:

Spoiler
Thanks.
Sutii | BioWare Customer Service - Forum Support

hduende's Avatar


hduende
08.11.2012 , 10:55 PM | #19
Unable to resolve target system name pathping.

hduende's Avatar


hduende
08.11.2012 , 10:55 PM | #20
Tracing route to easwtor.vo.llnwd.net [68.142.79.69]
over a maximum of 30 hops:
0 192.168.0.12
1 24.9.224.1
2 68.86.105.137
3 68.86.103.33
4 68.86.128.242
5 68.86.92.21
6 68.86.86.210
7 68.86.85.26
8 66.208.229.226
9 69.28.171.129
10 69.28.171.82
11 68.142.79.69

Computing statistics for 275 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 192.168.0.12
0/ 100 = 0% |
1 13ms 0/ 100 = 0% 0/ 100 = 0% 24.9.224.1
0/ 100 = 0% |
2 12ms 0/ 100 = 0% 0/ 100 = 0% 68.86.105.137
0/ 100 = 0% |
3 16ms 0/ 100 = 0% 0/ 100 = 0% 68.86.103.33
0/ 100 = 0% |
4 16ms 0/ 100 = 0% 0/ 100 = 0% 68.86.128.242
0/ 100 = 0% |
5 17ms 0/ 100 = 0% 0/ 100 = 0% 68.86.92.21
0/ 100 = 0% |
6 29ms 0/ 100 = 0% 0/ 100 = 0% 68.86.86.210
0/ 100 = 0% |
7 32ms 0/ 100 = 0% 0/ 100 = 0% 68.86.85.26
0/ 100 = 0% |
8 38ms 0/ 100 = 0% 0/ 100 = 0% 66.208.229.226
0/ 100 = 0% |
9 65ms 0/ 100 = 0% 0/ 100 = 0% 69.28.171.129
0/ 100 = 0% |
10 64ms 0/ 100 = 0% 0/ 100 = 0% 69.28.171.82
37/ 100 = 37% |
11 104ms 37/ 100 = 37% 0/ 100 = 0% 68.142.79.69

Trace complete.