Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher won't open.

First BioWare Post First BioWare Post

Baalzamon's Avatar


Baalzamon
06.29.2014 , 06:21 PM | #71
Same here it wont work now.

comanderchad's Avatar


comanderchad
06.30.2014 , 01:43 PM | #72
Hey I know this is way behind the others but when ever I click the launcher it just doesn't work or 30% if the time it works can you please help the first post kinda helped but it still kinda not working I deleted the files and still it doesn't work every now and then . Please I have spent hours of time trying to fix it and it doesn't work I'm stuck and I need help please. And sometimes it blocks me from opening it that way again :/ that was before now it is better but I can't open it most the time.
Help me SWTOR your my only hope

spider-venom's Avatar


spider-venom
07.16.2014 , 07:48 PM | #73
keeps saying this app has encountered an unspecific error for me.

Dyspayre's Avatar


Dyspayre
12.04.2014 , 06:59 PM | #74
logged on today, loaded up. no issues. bought a few things at the GTN, and then *POW* strait to desktop.

Opened up the launcher again (always in admin mode) and i get the message only one instance at a time.

I opened up my Task Manager, and there is a process named SWTOR Launcher, but nothing opens.

Close it and try again.. I am able to load at least 5 launchers this way but nothing will open!

I was just playing perfectly fine 10 minutes ago!!!!

I've already re installed this game 6 times this year because of the launcher having issues!!
there has to be a fix for this.

Edit: I try to run the launcher repair, the launcher loads, I put in my information, and I get the new loading screen...

"This program encountered an internal error and will exit
Error Code :C5
failed to load game assets. Please contact customer support.

I decided to look at something and went through this same process, after i clicked play, in Task manager I see two versions of the game trying to work their way to the top of the list at the same time.

Edit2: Erase Bitraider folder, and verify, and install, click play... get loading screen. then strait to desktop.
Please tell me I don't have to re-install this game a 7th time!?
"Only the Sith deals in absolutes...You think you can get away with what you've done?" "Absolutely"

burningitger's Avatar


burningitger
12.25.2014 , 05:28 AM | #76
Quote: Originally Posted by Sutii View Post
Greetings Balzeron,

Please can you try deleting your DiskCacheArena file? In a default installation this can be found in the following locations:
  • 32bit: C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor
  • 64bit: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor
Please also go to the following location:
C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic
Here, you should find a folder called 'Patch', please delete this.

Once this is complete, please run the FixLauncher.exe utility, which can be found in the same location, then please try to start the Launcher again.

Let us know how you get on.
I want to thank you this solution worked and was more helpful than any other post that I was searching for my issue. Even though this is a couple years old it still works and will remember this if I run into this issue again.

Joe-One's Avatar


Joe-One
04.22.2015 , 06:38 PM | #77
Hey my launcher won't open at all... The task manager says something is running but there is nothing on the screen

Cruin's Avatar


Cruin
04.22.2015 , 07:00 PM | #78
My Launcher also fails to open. My friends as well. Everything was fine around 12:00 PST. Now at 5:50 PST there is a problem. Was there a bugged update or change in-between today? My launcher goes entirely black before the login screen. Can't access the game... It seems many people are getting stuck.