Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher won't open.

First BioWare Post First BioWare Post

OwenBrooks's Avatar


OwenBrooks
11.10.2013 , 04:14 AM | #51
here are some posts of fixes for launcher not appearing, in case one helps (in the spoiler)
Spoiler

GamerIncognito's Avatar


GamerIncognito
11.10.2013 , 08:07 AM | #52
Quote: Originally Posted by OwenBrooks View Post
Is there any change if you go to the game folder itself and launch the launcher.exe from there, instead of by shortcut ?
Trying to run the launcher from the folder itself results in the same thing; launcher shuts down after you hit play.

This is sad, I just reactivated my sub last night..........


*Okay, so I have done everything suggested (that I have been able to do) up to this point. There is no patch folder in my SWToR folder, until I try to run the launcher. Once the launcher crashes, the patch folder disappears. I have done everything suggested in the cmd line, and looking for the possible conflicting file does not reveal one. The launcher ran just fine last night, even after I restarted (after reactivating my sub). So sometime between 2.30 AM (Mountain Time Zone) and 6 AM today this issue occurred. I have restarted the pc about 8 times so far, and my log file for today shows more attempts then I can recount atm. Trying to think of any other pertinent information to include here...... I suppose I can add that my OS is Windows 7 Home Professional. *

Mad_Munchkin's Avatar


Mad_Munchkin
11.10.2013 , 07:49 PM | #53
Un-freakin-believable...set my Explorer Internet Options -> Lan Settings to "Automatically Detect LAN Settings" and now it's loading and running normally! WTH!?
Fixed!

BadTempered's Avatar


BadTempered
11.10.2013 , 08:21 PM | #54
Quote: Originally Posted by Balzeron View Post
Hi there, my launcher for the game seems to have stopped working.
When I open it, it just fails to do anything, when i have opened my task manager i see it in the processes tab momentarily, but it then dissapears for no apparent reason. I have looked at other threads and tried a lot of options but none seem to work for me. Please help ?

To summarize,

- my launcher.exe launchs only as a process and terminates itself after some time.
- i tried to launch it with literally no other processes running and it still gives the same result.
- i downloaded just fine on my laptop so it definitely isn't a network problem.
- from the resource monitor i was able to see that launcher.exe wasn't waiting on any resource, but was just terminating itself after some time.
- the launcher doesn't give an error when .dll files are missing except icudt.dll and/or libcef.dll.
- i really would like to play this game on my pc and not on my laptop so i am awaiting your help.
same here, I have gone step by step and even a few not listed... might have to cancel my subscription and ask for my money back.

swifferdude's Avatar


swifferdude
11.11.2013 , 11:00 AM | #55
still isnt working. help.
POT5 PvP
My Youtube channel: GrassianGaming
I play a variety of classes! Check it out, like, and sub!

dirtykid's Avatar


dirtykid
11.19.2013 , 07:03 AM | #56
Quote: Originally Posted by BadTempered View Post
same here, I have gone step by step and even a few not listed... might have to cancel my subscription and ask for my money back.
Try this as it just worked for me. Delete the 'patch' folder in the install directory, then run Fixlauncher.exe

RAIDERDOGG's Avatar


RAIDERDOGG
02.23.2014 , 05:35 PM | #57
Quote: Originally Posted by Sutii View Post
Hello jatairways,

Could I request that you please try the following:
  1. Please ensure the client is closed.
  2. Press the [Windows] Key + [R] at the same time. (The [Windows] key is the key with the Windows icon on it)
  3. Copy the following in to the text box and press ok: %localappdata%\SWTOR\swtor\
  4. Open the settings folder and then open the client_settings.ini file
  5. Ensure the following are displayed within, or edit/add if so required:
    • Fullscreen = false
    • D3DFullScreen = false
    • RefreshRate = 60
  6. Save and close the file.
  7. Start the game as normal.
  8. Change graphic settings within the game as desired.
Please let us know how you get on.

i tried this but it says the file is in a place that is unvailable please help

fadedtempest's Avatar


fadedtempest
03.02.2014 , 03:30 PM | #58
i have a slightly similar problem yesterday 3-1-2014 my game worked fine but today when i launch the tool to log in it comes up but when i log in it never leaves the launcher screen next to log in the blue loading circle just spins for ever or disappears instantly leaving me unable to log into game when nothing has changed since the last time i logged in aside from the game finished the complete download

DonkeyShins's Avatar


DonkeyShins
03.03.2014 , 09:32 PM | #59
Quote: Originally Posted by OwenBrooks View Post
If you are running win 64 , goto c:\windows\syswow64 folder and look for a file called libcef.dll, copy it out to a temp folder and see if it makes a difference.
This worked!!!!!!!!!!!!!!!!!! Dude I've been working on this for DAYS and I had no luck. This guy deserves LIFETIME FREE SUBSCRIPTION for figuring this out!

OwenBrooks's Avatar


OwenBrooks
03.04.2014 , 03:51 AM | #60
Glad it helped Mate, if BW want to offer me that .... who would say no