Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Code C7

First BioWare Post First BioWare Post

Beruthien's Avatar


Beruthien
10.09.2012 , 01:52 PM | #41 Click here to go to the next staff post in this thread. Next  
Greetings JediKnightMalak,

Unfortunately your computer does not meet the minimum system requirements for Star Wars: The Old Republic. To be more specific your graphics card and memory are below the minimum requirements.

Please come back to us if you have any further questions.

Thank you!
Beruthien| BioWare Customer Service – Forum Support

Kalle's Avatar


Kalle
11.07.2012 , 06:36 AM | #42
Hey,
after closing the game yesterday, I got the same problem today.

Spoiler

blogsdon's Avatar


blogsdon
11.25.2012 , 01:25 PM | #43
i got the game and im having the same problem

Spoiler

Ratae's Avatar


Ratae
11.26.2012 , 10:08 AM | #44 Click here to go to the next staff post in this thread. Next  
Hello blogsdon,

I notice from the Dxdiag you provided that unfortunately, your graphics card does not meet the minimum system requirements to run the game (minimum of 256MB dedicated memory). Please see the link here for more information: http://www.swtor.com/support/helpcenter/2070

The report also shows the graphics drivers as being from 2010. It would be worthwhile installing the latest drivers but you are unlikely to be able to run the game smoothly with that graphics card.
Ratae | BioWare Customer Service - Forum Support

vetzilla's Avatar


vetzilla
12.14.2012 , 02:48 PM | #45
I have the same thing
Spoiler

Ratae's Avatar


Ratae
12.14.2012 , 03:03 PM | #46 Click here to go to the next staff post in this thread. Next  
Hello vetzilla,

Like the previous player, your Dxdiag shows that unfortunately, your graphics card does not meet the minimum system requirements to run the game (minimum of 256MB dedicated memory). Please see the link here for more information: http://www.swtor.com/support/helpcenter/2070

The report also shows the graphics drivers as being from 2009. It would be worthwhile installing the latest drivers but you are unlikely to be able to run the game smoothly with that graphics card.
Ratae | BioWare Customer Service - Forum Support

Raage's Avatar


Raage
12.14.2012 , 06:38 PM | #47
I randomly crash during play during load screens also, without receiving an error code. So i started my pc in safe mode today a recieved error code c7 when i tried to play can u help we out this this

Spoiler

OwenBrooks's Avatar


OwenBrooks
12.14.2012 , 06:42 PM | #48
Quote: Originally Posted by Raage View Post
I randomly crash during play during load screens also, without receiving an error code. So i started my pc in safe mode today a recieved error code c7 when i tried to play can u help we out this this

Spoiler
Running the game in safe mode will give you the c7 error, the original error is probably related to a possible 32bit OS issue.

However even your dxdiag is crashing which is unusual and points to hardware or driver issue

DxDiag Previously: Crashed in DirectInput (stage 1) & DirectShow (stage 1). Re-running DxDiag with "dontskip" command line parameter or choosing not to bypass information gathering when prompted might result in DxDiag successfully obtaining this information

Ratae's Avatar


Ratae
12.17.2012 , 04:06 PM | #49 Click here to go to the next staff post in this thread. Next  
Hello Raage,

Could you please try following steps:
  • Close the launcher
  • Rename the "Retailclient"-folder within your Star Wars™: The Old Republic™ installation (e.g. to "retailclient-backup")
  • Restart the client as administrator
  • Right after putting in your login information, click on the repair button in the bottom left corner.
If this doesn’t have the desired effect, could you please post your full latest Launcher log to see if they give us any more information to help us find a solution?

Please see this thread for information on how to obtain these.

Let us know how you get on.
Ratae | BioWare Customer Service - Forum Support

Staylo's Avatar


Staylo
01.01.2013 , 08:42 AM | #50
First time inputing in forums so please forgive my noobism... I have the c7 error and was hoping you could take a look and see if there may be anything I can do to make my comp able to play. Thx much. Feel free to make it Barney style cause I'm not a comp person. From what I gather I need more Ram, who knows what else..?

------------------
System Information
------------------
Time of this report: 1/1/2013, 09:16:41
Machine name:
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.120821-1629)
Language: English (Regional Setting: English)
System Manufacturer: Dell Computer Corporation
System Model: Dimension 4550
BIOS: Default System BIOS
Processor: Intel(R) Pentium(R) 4 CPU 1.80GHz
Memory: 1024MB RAM
Page File: 691MB used, 1769MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: RADEON 9250
Manufacturer: ATI Technologies Inc.
Chip type: RADEON 9250 (0x5960)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_5960&SUBSYS_01601092&REV_01
Display Memory: 256.0 MB
Current Mode: 1440 x 900 (32 bit) (60Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.6614 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 5/3/2006 11:51:00, 258048 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: ati2mtag.sys
Mini VDD Date: 5/3/2006 11:50:42, 1540608 bytes
Device Identifier: {D7B71EE2-1A20-11CF-F46A-6A21A0C2CB35}
Vendor ID: 0x1002
Device ID: 0x5960
SubSys ID: 0x01601092
Revision ID: 0x0001
Revision ID: 0x0001
Video Accel:
Deinterlace Caps: n/a
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Not Available
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

-------------
Sound Devices
-------------
Description: Creative SB Live! Series
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_1102&DEV_0006&SUBSYS_10031102&REV_00
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: P16X.sys
Driver Version: 5.12.0001.0204 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 7/19/2004 10:57:46, 1329920 bytes
Other Files:
Driver Provider: Creative Technology Ltd.
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 8000, 96000
Static/Strm HW Mix Bufs: 64, 63
Static/Strm HW 3D Bufs: 64, 63
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

---------------------
Sound Capture Devices
---------------------
Description: Creative SB Live! Series
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: P16X.sys
Driver Version: 5.12.0001.0204 (English)
Driver Attributes: Final Retail
Date and Size: 7/19/2004 10:57:46, 1329920 bytes
Cap Flags: 0x41
Format Flags: 0xFFF

-----------
DirectMusic
-----------
DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS
DLS Version: 1.00.0016.0002
Acceleration: n/a
Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
Creative SB Live! Series, Software (Kernel Mode), Output, DLS, Internal
Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
Creative SoundFont Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
Creative SB Live! External MIDI [Emulated], Hardware (Not Kernel Mode), Output, No DLS, External
Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
Creative SB Live! External MIDI [Emulated], Hardware (Not Kernel Mode), Input, No DLS, External
Registry: OK
Test Result: Not run

-------------------
DirectInput Devices
-------------------
Device Name: Mouse
Attached: 1
Controller ID: n/a
Vendor/Product ID: n/a
FF Driver: n/a

Device Name: Keyboard
Attached: 1
Controller ID: n/a
Vendor/Product ID: n/a
FF Driver: n/a

Device Name: Micr
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x045E, 0x0745
FF Driver: n/a

Device Name: Micr
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x045E, 0x0745
FF Driver: n/a

Device Name: Micr
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x045E, 0x0745
FF Driver: n/a

Device Name: Micr
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x045E, 0x0745
FF Driver: n/a

Device Name: Micr
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x045E, 0x0745
FF Driver: n/a

Device Name: USB Receiver
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x046D, 0xC52E
FF Driver: n/a

Device Name: USB Receiver
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x046D, 0xC52E
FF Driver: n/a

Device Name: USB Receiver
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x046D, 0xC52E
FF Driver: n/a

Device Name: USB Receiver
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x046D, 0xC52E
FF Driver: n/a

Poll w/ Interrupt: No
Registry: OK