Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Ruckler/Stotterer trotz Top fps und top hardware

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst (schreibgeschützt)
Ruckler/Stotterer trotz Top fps und top hardware
 
First BioWare Post First BioWare Post

Konven's Avatar


Konven
08.10.2012 , 04:00 PM | #11
Bei Windows sind alle Updates installiert. Neuinstallieren, ist bei dx11 ja nicht wirklich sehr einfach, da hilft der Link nicht wirklich weiter. Updaten geht einfach, aber komplett neuinstallieren und davor deinstallieren geht ist nicht so simpel. Entweder manuell oder kostenpflichtige Programme, ich persönlich würde da mit null Erfahrung ungern rumpfuschen, viele hilfreiche Themen gibt es da im Internet auch nicht wirklich. Wenn müsste ich komplett W7 neu auflegen. Und dazu habe ich momentan kaum Zeit, weshalb das auch der letzte Ausweg ist.

Bleibt nur zu hoffen, dass hier bei mir kein Hardwaredefekt vorliegt.

romfis's Avatar


romfis
08.10.2012 , 06:10 PM | #12
Quote: Originally Posted by Fyralon View Post
Nichts gegen dich Mundako,aber seit Release geht das Theater schon.Leute beschweren sich über miese Performance,DxDiag posten,alle paar Tage wieder und die ganzen Monate hindurch.Ein Mr.Ohlen erzählt der Welt was von 5% seien nur betroffen davon usw usf.

Von 84 Leute die wir ehemals in der Gilde waren,jetzt noch 4 Leute!,hat nahezu keiner nicht geklagt über die schlechte Performance.Von meinen Reallife Freunden und Kollegen,wir waren insgesammt mal 8 Leute,sind 7 ! weg aus genau diesem Grund und nicht wegen mangelnder Beschäftigung Ingame.
Tja, dann versuche ich hier noch einmal zu erklären.
Das Problem liegt an der Hardware und ganz besonders bei AMD / ATI Hardware sind die Probleme am häufigsten. Und ich kann mir schon vorstellen das 90% deiner genannten Spieler (84 Leute) AMD Produkte verwenden.
Den ich Spiele SWTOR mit einem Notebook und das ist sogar oft schwächer als ein richtiger Gamer PC. Und ich habe keine Perfomance Probleme und ich meine wirklich keine!
Erst vor kurzen hab ich mir einen AMD Rechner angeschaut der eine ATI Karte verbaut hat und derjenige wollte einen Grafikkarten Treiber Update machen und ich wollte das für ihn machen da er nicht viel am PC macht außer Zocken und was kam?
Haha, ich sah bei der Treiber Installation auf Windows 7 meinen ersten BlueScreen seitdem fühle ich mich noch einmal mehr bestätigt das ich Recht habe das AMD Produkte nur Billig ware ist.
Es mag schon sein das AMD wenige Teile Besitzt die gut laufen im Gaming Bereich aber auch nur von den neueren Modellen. Meiner Meinung nach zahle ich lieber 300-500 Euro mehr für einen neuen Rechner für Intel / Nvidia Produkte wo ich weis das ich mehr davon habe.

Da es das Thema schon sehr sehr oft gab und ich meistens nur mitlese und jetzt nicht gerade weis wo, aber es hat hier mal jemand bezüglich AMD ATI Catalyst einen Posting dazu geschrieben das Catalyst die Probleme verursacht und das Deinstallieren sollte und mit einer anderen Software ersetzen.

Und es stimmt schon das im PvP manchmal Lags gibt 1-2x die Woche sind die bei mir kurzfristig da. Ich kann aber nicht genau sagen woher es kommt ob gerade die Server die Probleme verursachen oder mein HSPA+ Stick (Verbindungswechsel) außer ich verliere die Verbindung komplett dann weis ich woher das kommt wenn auf einmal TS3 oder Skype gleichzeitig verabschiedet.

Quote: Originally Posted by Fyralon View Post
Allein die Ladebildschirme,dazu muss ich nichts schreiben.
Wieso wie lange sind die bei dir? Bei mir meist so um die gefühlte 8-12 Sekunden herum manchmal auch 20 Sekunden.

Generell in den BGs ist mir auch schon lange aufgefallen das wenn ein Invite kommt in der Gruppe das die Spieler die als erstes angenommen haben und ich später geklickt habe trotzdem meist der erste bin im BG oder sogar generell der erste im BG steht obwohl ich mir manchmal Zeit lasse mit annehmen.
Highscore: 353.017.522 Credits @ T3-M4
Die Ankündigung einer Verbesserung der Situation der langen Warteschlangen und ungleichen Serverpopulation. Link
Vorschlag: Neue PvP Strukturen = Kompetenz 2.0 - 3 Klassen-PvP - Bolster Abschaffung - 8er RGB! Link
sysProfile Nr.: 76123: Intel Core i7-6700 | Mobile Intel Z170 Express | nVidia GeForce GTX 980M 8192MB GDDR5 mit G-SYNC | 32GB (2x16384) DDR4 RAM 2133MHz Samsung | 2x 2000GB SATA-III SSD Samsung 850 Pro | MS Windows 10 Pro 64Bit

Mundako's Avatar


Mundako
08.10.2012 , 06:13 PM | #13 Click here to go to the next staff post in this thread. Next  
Hallo Konven,

hast du die verlinkte Datei denn einmal installiert? Das wär dann auch schon alles, es ist keine komplizierte Deinstallation oder sonstwas notwendig.
Die verlinkte Datei enthält gewisse Dateien, die vom Spiel benötigt werden und eventuell aktuell bei dir nicht vorhanden sind.

Bitte sei doch so nett und installiere die Datei, eventuell löst dies ja auch dein Stottern.
Mundako | Bioware Customer Service - Forum Support

Fyralon's Avatar


Fyralon
08.10.2012 , 10:42 PM | #14
Quote: Originally Posted by romfis View Post
Tja, dann versuche ich hier noch einmal zu erklären.
Das Problem liegt an der Hardware und ganz besonders bei AMD / ATI Hardware sind die Probleme am häufigsten. Und ich kann mir schon vorstellen das 90% deiner genannten Spieler (84 Leute) AMD Produkte verwenden.
Den ich Spiele SWTOR mit einem Notebook und das ist sogar oft schwächer als ein richtiger Gamer PC. Und ich habe keine Perfomance Probleme und ich meine wirklich keine!
Erst vor kurzen hab ich mir einen AMD Rechner angeschaut der eine ATI Karte verbaut hat und derjenige wollte einen Grafikkarten Treiber Update machen und ich wollte das für ihn machen da er nicht viel am PC macht außer Zocken und was kam?
Haha, ich sah bei der Treiber Installation auf Windows 7 meinen ersten BlueScreen seitdem fühle ich mich noch einmal mehr bestätigt das ich Recht habe das AMD Produkte nur Billig ware ist.
Es mag schon sein das AMD wenige Teile Besitzt die gut laufen im Gaming Bereich aber auch nur von den neueren Modellen. Meiner Meinung nach zahle ich lieber 300-500 Euro mehr für einen neuen Rechner für Intel / Nvidia Produkte wo ich weis das ich mehr davon habe.

Da es das Thema schon sehr sehr oft gab und ich meistens nur mitlese und jetzt nicht gerade weis wo, aber es hat hier mal jemand bezüglich AMD ATI Catalyst einen Posting dazu geschrieben das Catalyst die Probleme verursacht und das Deinstallieren sollte und mit einer anderen Software ersetzen.

Und es stimmt schon das im PvP manchmal Lags gibt 1-2x die Woche sind die bei mir kurzfristig da. Ich kann aber nicht genau sagen woher es kommt ob gerade die Server die Probleme verursachen oder mein HSPA+ Stick (Verbindungswechsel) außer ich verliere die Verbindung komplett dann weis ich woher das kommt wenn auf einmal TS3 oder Skype gleichzeitig verabschiedet.



Wieso wie lange sind die bei dir? Bei mir meist so um die gefühlte 8-12 Sekunden herum manchmal auch 20 Sekunden.

Generell in den BGs ist mir auch schon lange aufgefallen das wenn ein Invite kommt in der Gruppe das die Spieler die als erstes angenommen haben und ich später geklickt habe trotzdem meist der erste bin im BG oder sogar generell der erste im BG steht obwohl ich mir manchmal Zeit lasse mit annehmen.


Die meisten von uns spielen tatsächlich mit AMD/Ati Hardware.Richtig.

Nur nirgend wo anders macht das Zeugs Probleme,dafür hier umso mehr?Und,liegt es dann doch wohl an dem Publisher hier dafür Sorge zu tragen das daß Spiel auf allen Systemen rund läuft,oder?Es stand auch nirgends auf der Verpackung "Achtung AMD/ATI werden nicht unterstützt".

Auch wenn die billiger sind als Intel/Nvidia heisst das nicht das wir hier,oder meine Freunde (zumindest die meisten) Aldi PC's stehen haben.Es läuft eben alles rund,sauber und flüssig nur das Produkt hier nicht


Schön auch@ Mundako und Kollegen wie solche Kritik,Äusserungen von mir und anderen die ähnliche Probleme haben immer fein ignoriert werden.BW ist ja über alles un jeden erhaben,von wegen 5% und so....mal sehen wie lange noch.

romfis's Avatar


romfis
08.11.2012 , 01:10 AM | #15
Quote: Originally Posted by Fyralon View Post
Die meisten von uns spielen tatsächlich mit AMD/Ati Hardware.Richtig.

Nur nirgend wo anders macht das Zeugs Probleme,dafür hier umso mehr?Und,liegt es dann doch wohl an dem Publisher hier dafür Sorge zu tragen das daß Spiel auf allen Systemen rund läuft,oder?Es stand auch nirgends auf der Verpackung "Achtung AMD/ATI werden nicht unterstützt".

Auch wenn die billiger sind als Intel/Nvidia heisst das nicht das wir hier,oder meine Freunde (zumindest die meisten) Aldi PC's stehen haben.Es läuft eben alles rund,sauber und flüssig nur das Produkt hier nicht
Auf ComputerBase & Co gibt es einige Themen dazu das ATI Karten bei neuere Spiele wie Crysis2 Probleme machen genauso z.B. D3 oder WoW. Oft gibt es auch Treiber Updates die einen fetten Hund zusätzlich rein hauen.
Highscore: 353.017.522 Credits @ T3-M4
Die Ankündigung einer Verbesserung der Situation der langen Warteschlangen und ungleichen Serverpopulation. Link
Vorschlag: Neue PvP Strukturen = Kompetenz 2.0 - 3 Klassen-PvP - Bolster Abschaffung - 8er RGB! Link
sysProfile Nr.: 76123: Intel Core i7-6700 | Mobile Intel Z170 Express | nVidia GeForce GTX 980M 8192MB GDDR5 mit G-SYNC | 32GB (2x16384) DDR4 RAM 2133MHz Samsung | 2x 2000GB SATA-III SSD Samsung 850 Pro | MS Windows 10 Pro 64Bit

Schattenfluegel's Avatar


Schattenfluegel
08.11.2012 , 09:24 AM | #16
Quote: Originally Posted by romfis View Post
Tja, dann versuche ich hier noch einmal zu erklären.
Das Problem liegt an der Hardware und ganz besonders bei AMD / ATI Hardware sind die Probleme am häufigsten. Und ich kann mir schon vorstellen das 90% deiner genannten Spieler (84 Leute) AMD Produkte verwenden.
Den ich Spiele SWTOR mit einem Notebook und das ist sogar oft schwächer als ein richtiger Gamer PC. Und ich habe keine Perfomance Probleme und ich meine wirklich keine!
Erst vor kurzen hab ich mir einen AMD Rechner angeschaut der eine ATI Karte verbaut hat und derjenige wollte einen Grafikkarten Treiber Update machen und ich wollte das für ihn machen da er nicht viel am PC macht außer Zocken und was kam?
Haha, ich sah bei der Treiber Installation auf Windows 7 meinen ersten BlueScreen seitdem fühle ich mich noch einmal mehr bestätigt das ich Recht habe das AMD Produkte nur Billig ware ist.
Es mag schon sein das AMD wenige Teile Besitzt die gut laufen im Gaming Bereich aber auch nur von den neueren Modellen. Meiner Meinung nach zahle ich lieber 300-500 Euro mehr für einen neuen Rechner für Intel / Nvidia Produkte wo ich weis das ich mehr davon habe.

Da es das Thema schon sehr sehr oft gab und ich meistens nur mitlese und jetzt nicht gerade weis wo, aber es hat hier mal jemand bezüglich AMD ATI Catalyst einen Posting dazu geschrieben das Catalyst die Probleme verursacht und das Deinstallieren sollte und mit einer anderen Software ersetzen.

Und es stimmt schon das im PvP manchmal Lags gibt 1-2x die Woche sind die bei mir kurzfristig da. Ich kann aber nicht genau sagen woher es kommt ob gerade die Server die Probleme verursachen oder mein HSPA+ Stick (Verbindungswechsel) außer ich verliere die Verbindung komplett dann weis ich woher das kommt wenn auf einmal TS3 oder Skype gleichzeitig verabschiedet.



Wieso wie lange sind die bei dir? Bei mir meist so um die gefühlte 8-12 Sekunden herum manchmal auch 20 Sekunden.

Generell in den BGs ist mir auch schon lange aufgefallen das wenn ein Invite kommt in der Gruppe das die Spieler die als erstes angenommen haben und ich später geklickt habe trotzdem meist der erste bin im BG oder sogar generell der erste im BG steht obwohl ich mir manchmal Zeit lasse mit annehmen.
Das stimmt so auch nicht, das Problem liegt nicht an den Karten bzw. CPUs der beiden Hersteller sondern an dem Grafikkartentreiber. ATI-Treiber sind nicht so stabil wie die von Nvidia und auch nicht so leistungsstark. Es gab mal jemanden, der die AMD/ATI Treiber hier im Forum mal deinstalliert hatte und das Spiel ging einwandfrei. Ich selbst hatte noch vor kurzem einen Phenom 2 X6 1090T BE in Verbindung mit der jetzigen GTX und das Spiel lief auch ruckelfrei, obwohl die FPS stark schwankten zwischen 70-40 Fps. Mit dem jetzigen Gespann kann ich recht stabile FPS rausholen jenseits der 100 Fps und selbst auf der Flotte läufts bei 242 Leuten flüssig...es kommt auch immer drauf an, was im PC verbaut ist bzw. wie die Treibersoftware der Hardware ist.

Ansich sind AMD Karten sehr stark und Nvidia von der reinen Leistungn her auch dicht auf den Fersen, wenn sie nicht das Problem mit den Treibern hätten.
Intel Core I7 3770K | Arctic Freezer 13 | Asus P8Z77-V LX | 8 GB Corsair Dominator DDR3 1333 Mhz | Point of View Nvidia Geforce GTX 680 Exo | Asus Xonar D2X | Antec True Power 550 Watt | Antec 1200 V3 | Bigfoot Killer 2100 |
Wir wollen unseren CM zurück/We want our CM back!!!!

Konven's Avatar


Konven
08.11.2012 , 10:59 AM | #17
Okay, das wusste ich nicht. Vielen Dank Mundako, für den Hinweis! Ich werde das ganze in den nächsten Tagen versuchen, je nachdem wie ich die Zeit finde. Feedback gibt es dann sofort. Ich werde prinzipiell mal alles neu drüberlaufen lassen, chipsatztreiber etc.

Zu der anderen DIskussion hier:

Natürlich gibt es bei swtor sehr vieles, was falsch gemacht wurde. Aber das angesprochene Thema etc....dafür kann man hier sicherlich nichts, vor allem die Yellowposter nicht. Zudem passt das ganze nicht in diesen Thread, ich hab ein Problemn, was nicht zu 100% mit swtor zusammenhängt, sondern ein software- oder hardwaretchnisches Problem.

Spaceworg's Avatar


Spaceworg
08.11.2012 , 12:40 PM | #18
Vielleicht hilft dir auch mal ein kleiner Blick ins Bios.
Kann sein das dein SATA wahrscheinlich noch auf IDE eingestellt ist und wohl noch auf AHCI umgestellt werden müsste. Wichtig vorher hier: http://support.microsoft.com/kb/922976 schauen und den FIX IT durchführen sollte SATA nicht auf AHCI eingestellt sein, ansonsten kann es zum blue screen kommen.

Hatte die Tage ähnliche Probleme, auf der Flotte ständig diese microruckler, dann alles probiert und zum schluss nochmal Bios durchgewühlt. Da ist es mir aufgefallen, nachgeschaut und geändert. Nach dem Neustart, nachdem die Treiber installiert wurden, Spiel gestartet. Alles auf sehr hoch gesetzt und siehe da, bessere FPS und keine Ruckler mehr und das sogar vorm PvP-Terminal. Hoffe der Tipp hilft dir weiter.

Dann mal ein Wort zu Skyrim, ständig lese ich Skyrim läuft flüssig etc. schonmal dort in den Foren geschaut, wieviele es gibt, selbst mit High End Systemen, die dort Probleme haben! Am Anfang alles flüssig und im späteren Spielverlauf geht meist garnichts mehr.
Nicht falsch verstehen! Für mich immer noch ein geniales Spiel und zur Zeit spiele ich es lieber als SWtoR, weil mir dort keiner über den Weg rennt und am jammern ist, wie schlecht doch alles ist.

Fyralon's Avatar


Fyralon
08.12.2012 , 07:37 AM | #19
Quote: Originally Posted by romfis View Post
Auf ComputerBase & Co gibt es einige Themen dazu das ATI Karten bei neuere Spiele wie Crysis2 Probleme machen genauso z.B. D3 oder WoW. Oft gibt es auch Treiber Updates die einen fetten Hund zusätzlich rein hauen.
Ich hab bei KEINEM Spiel mit meiner Hardware irgendwelche nennenswerte Probleme!Die Betonung liegt auf keinem!

Mag sein das die Treiber von denen nicht perfekt sind,ka mir ist bisher nicht aufgefallen das bei irgendeinem MMO,Shooter,RPG oder was auch immer Ruckler,Standbilder und dergleichen sind.Und ich spiele,im gegensatz zu meiner Frau Games die wirklich einiges an Leistungsansprüche an die Hardware stellen.

Ich kann demnach,völlig zu recht,davon ausgehen das alle anderen Programmierer mit dem Problem,sollte es eins geben,umgehen können nur die 3 Mann Crew hier (sind noch so viele da?) wohl augenscheinlich nicht!
Ist natürlich auch im rahmen des möglichen das man so Kunden direkt an Intel/Nvidia binden will?


Quote: Originally Posted by Schattenfluegel View Post
Das stimmt so auch nicht, das Problem liegt nicht an den Karten bzw. CPUs der beiden Hersteller sondern an dem Grafikkartentreiber. ATI-Treiber sind nicht so stabil wie die von Nvidia und auch nicht so leistungsstark. Es gab mal jemanden, der die AMD/ATI Treiber hier im Forum mal deinstalliert hatte und das Spiel ging einwandfrei. Ich selbst hatte noch vor kurzem einen Phenom 2 X6 1090T BE in Verbindung mit der jetzigen GTX und das Spiel lief auch ruckelfrei, obwohl die FPS stark schwankten zwischen 70-40 Fps. Mit dem jetzigen Gespann kann ich recht stabile FPS rausholen jenseits der 100 Fps und selbst auf der Flotte läufts bei 242 Leuten flüssig...es kommt auch immer drauf an, was im PC verbaut ist bzw. wie die Treibersoftware der Hardware ist.

Ansich sind AMD Karten sehr stark und Nvidia von der reinen Leistungn her auch dicht auf den Fersen, wenn sie nicht das Problem mit den Treibern hätten.

Mit welchem Treibern hat der denn dann seine Graka "angetrieben"? Von den omega Treibern wird abgeraten,wohl nicht ohne Grund,die Meinungen dazu sind sehr geteilt und im übrigen erlischt der Garantie Anspruch.....und das für ein MMO mit Magergrafik?Nee,sorry.




Quote:
Nicht falsch verstehen! Für mich immer noch ein geniales Spiel und zur Zeit spiele ich es lieber als SWtoR, weil mir dort keiner über den Weg rennt und am jammern ist, wie schlecht doch alles ist.
Sowas kommt aber nicht von ungefähr.Auch wenn viele hier sich versuchen die $§"/&% engine schön zu reden.

Konven's Avatar


Konven
08.13.2012 , 02:00 AM | #20
Wenn ich versuche Direct X zu installieren, nimmt dies kein Installationsordner an und gibt eine Fehlermeldung raus. Beim NET. Framework Client, kommt folgende Meldung "Die Funktion, die Sie verwenden möchten, befindet sich auf einer Netzressource, die nicht zu Verfügung steht."

Ich weiß ehrlich gesagt nicht, was ich da jetzt groß machen soll.