Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Downloading New Patch Problem!

 
First BioWare Post First BioWare Post

Akilus's Avatar


Akilus
08.07.2012 , 03:16 PM | #11
What is SWTOR Unleashed...? and no I am probably not using SWTOR Unleashed.

acrouchares's Avatar


acrouchares
08.07.2012 , 03:17 PM | #12
I've been having this problem too. The launcher downloads the patch and begins the process of installing it, then freezes when installing Main Assets 75 at 72%.

I ran fixlauncher.exe but that didn't work, I also deleted the patch folders and ran the launcher again, but that didn't work either.

Here is my launcher log file:

Spoiler

Ogada's Avatar


Ogada
08.07.2012 , 03:23 PM | #13 Click here to go to the next staff post in this thread. Next  
Hi again Akilus,

Can you please reboot the PC and then run the launcher.exe as Admin. To do this you just right click it and choose to run as Admin. Let me know how you get on.

Thank you.
Ogada | BioWare Customer Service Forum Support

Akilus's Avatar


Akilus
08.07.2012 , 03:33 PM | #14
I did what you just said, still NO success.

Akilus's Avatar


Akilus
08.07.2012 , 04:03 PM | #15
Find a solution yet, admins?

Ouder's Avatar


Ouder
08.07.2012 , 04:11 PM | #16
when i try fix it stops at 6% that all i tried reboot, tried run as admin still can't repair the bad files.

Ogada's Avatar


Ogada
08.07.2012 , 04:14 PM | #17 Click here to go to the next staff post in this thread. Next  
Can you try delete the patcher.version folder and try the launcher again please?

Thank you.
Ogada | BioWare Customer Service Forum Support

Millionz's Avatar


Millionz
08.07.2012 , 04:37 PM | #18
Quote: Originally Posted by Ogada View Post
Can you try delete the patcher.version folder and try the launcher again please?

Thank you.
I, and several others, are having this same exact issue and I personally have tried every suggestion from yellow text, even this latest one. Sad to report it didn't help. I understand you probably have to hear from the OP to take another step, I'm just hoping you understand this is more than just an isolated problem with one user.
Ki'ade - Hybrid Assassin [Prophecy of the Five]
Ponyswag - Rage Juggernaut [Prophecy of the Five]
Millionz - Pyrotech Powertech [The Fatman]

Ogada's Avatar


Ogada
08.07.2012 , 04:46 PM | #19 Click here to go to the next staff post in this thread. Next  
Hi Millionz,

We can see that a number of people are being affected by this issue but without collating information from as many people who have performed the known troubleshooting steps we are limited in our investigations.

Thank you for your understanding and continued patience.
Ogada | BioWare Customer Service Forum Support

tcolburn's Avatar


tcolburn
08.07.2012 , 05:14 PM | #20
I have tried everything from every thread i have seen on this issue and Its broken. Nothing works for me. Frusterated on this situation.