Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

game not patching

First BioWare Post First BioWare Post

oofey's Avatar


oofey
08.07.2012 , 02:53 PM | #11
plz explain to me why i can browser entire websites i use to browse everyday and can't put the launcher to connect to patcher ip? wut is wrong w it if i played yesterday and was all well? theres a lot of ppl complaining about same problem and u say its not the patcher ip server? i think there something wrong w bioware hardware and ur employees just dont knwo where to start.

ps: i know i don't use a fast connection, its 3g modem (that doesn't works on safe mode of windows), but i can even do pvp/ operations/ flashpoints using along w a ventrilo/ mumble client open and working properly wout any kind of lag

Beesodd's Avatar


Beesodd
08.07.2012 , 03:14 PM | #12 Click here to go to the next staff post in this thread. Next  
Hello again. This isn't about a fast connection, or a launcher issue. Your pathping shows that you can not communicate to cdn-patch.swtor.com, regardless of the launcher.

While some people are having issues today, they appear to be different issues, due to the different error messages present.

The problem is connecting to one specific address, cdn-patch.swtor.com, which is needed to patch.

Can you please open the command prompt, as above and enter the following, and post up your results: tracert cdn-patch.swtor.com

Also, you mention using mobile BB, is it possible to use a friend or family member's connection(non-mobile) to attempt to connect to the server?

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

oofey's Avatar


oofey
08.07.2012 , 05:26 PM | #13
tried from another pc w cable modem and it worked, seems my connection service dns is blocking it, ill try later to update from the other pc

dunno why the dns service bocked my connectin to ur patch server but seems they did, i tried w another 3g modem from same company plugged w other pcs here at home and its blocked too

this problem seems happen for users outside USA, im playing from Brazil, i saw few threads (2012) EU users and oceania players are also having same issue. is there any alternative server i can use?

ty for ur patience, thx for ur time

oofey's Avatar


oofey
08.07.2012 , 08:04 PM | #14
i cant understand how i cant patch the game but play, im logged right now on my main char

Beesodd's Avatar


Beesodd
08.08.2012 , 06:38 AM | #15 This is the last staff post in this thread.  
Hi oofey,

It sounds like your isp is blocking connection to cdn-patch.swtor.com on your connection.

I'd advise contacting your isp, letting them know that you can't ping that address, so thst you don't experience any further issues when we release later patches.

Thanks for letting us know that you're in and able to play now.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

oofey's Avatar


oofey
08.08.2012 , 06:53 AM | #16
Quote: Originally Posted by Beesodd View Post
Hi oofey,

It sounds like your isp is blocking connection to cdn-patch.swtor.com on your connection.

I'd advise contacting your isp, letting them know that you can't ping that address, so thst you don't experience any further issues when we release later patches.

Thanks for letting us know that you're in and able to play now.
plz chk this thread

galgeck's Avatar


galgeck
07.10.2014 , 09:18 AM | #17
I am having trouble downloading patch 2.8.1. Every time i go to download it, a message comes up saying "Network error while patch is downloading. retrying. (310)" i have no idea how to fix it! i have tried fixing the launcher and restarting my PC but nothing is working. please help.