Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

game not patching

First BioWare Post First BioWare Post

oofey's Avatar


oofey
08.07.2012 , 11:45 AM | #1
the game is not patching saying i dont have internet connection (???? 311 ????), so how am i writing this thread?
it just dont start the patch, i can see on my connection manager it doesnt count any bite per second, i can open website but the game not patching!!! its problem from there, its not retriving any kind of data from u.

Beesodd's Avatar


Beesodd
08.07.2012 , 11:56 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi oofey,

We have identified a possible cause for this error to be related to a modified Hosts file. Please follow the below instructions to ensure that this is not causing the issue.

1. Press Windows Key + R
2. In the run box that appears, paste the following line and click OK:
%WINDIR%\system32\drivers\etc\hosts
3. Choose to open the file in Notepad
4. Once the file is open, if you find a line containing the address "cdn-patch.swtor.com", remove the entire line. For example:
64.145.87.64 cdn-patch.swtor.com
5. After making changes, save and close the file.
6. Restart the PC and try the launcher again.

This link details how to restore the hosts file to the default:
http://support.microsoft.com/kb/972034

I hope this helps.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

oofey's Avatar


oofey
08.07.2012 , 12:25 PM | #3
Quote: Originally Posted by Beesodd View Post
Hi oofey,

We have identified a possible cause for this error to be related to a modified Hosts file. Please follow the below instructions to ensure that this is not causing the issue.

1. Press Windows Key + R
2. In the run box that appears, paste the following line and click OK:
%WINDIR%\system32\drivers\etc\hosts
3. Choose to open the file in Notepad
4. Once the file is open, if you find a line containing the address "cdn-patch.swtor.com", remove the entire line. For example:
64.145.87.64 cdn-patch.swtor.com
5. After making changes, save and close the file.
6. Restart the PC and try the launcher again.

This link details how to restore the hosts file to the default:
http://support.microsoft.com/kb/972034

I hope this helps.
theres nothing about "cdn-patch.swtor.com", look:

# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost

oofey's Avatar


oofey
08.07.2012 , 12:36 PM | #4
also downloaded this "MicrosoftFixit50267.msi" from M$ website, used the app to "correct" my problem (pretending im having one), and still the same 311 problem, its there not here

Beesodd's Avatar


Beesodd
08.07.2012 , 01:00 PM | #5 Click here to go to the next staff post in this thread. Next  
Can you please provide your latest launcher log within spoiler tags, it may help.

Spoiler


Also, can you please provide a pathping from your machine to the servers that the launcher is trying to contact.

This can be done by opening the command prompt(Windows Key & R, type "cmd") and entering the following:

pathping -n cdn-patch.swtor.com

Thanks.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

oofey's Avatar


oofey
08.07.2012 , 01:27 PM | #6
the command "pathping -n cdn-patch.swtor.com" returns:
can't solve the system path destiny cdn-patch.swtor.com

but i can do pathping to launchpad.swtor.com returning:
C:\Users\Oofey>pathping -n launchpad.swtor.com

Rastreando a rota para launchpad.swtor.biowareonline.net [159.153.92.48]
com no máximo 30 saltos:
0 177.31.45.89
1 10.204.15.146
2 10.204.15.149
3 10.223.245.75
4 10.223.245.73
5 10.223.238.229
6 10.223.238.245
7 213.144.160.41
8 195.22.199.109
9 64.125.13.89
10 64.125.30.193
11 64.125.30.198
12 64.125.29.209
13 64.125.199.186
14 159.153.92.82
15 159.153.92.48

log info:
1/3
Spoiler

oofey's Avatar


oofey
08.07.2012 , 01:28 PM | #7
log info:
2/3
Spoiler

oofey's Avatar


oofey
08.07.2012 , 01:32 PM | #8
log info:
3/3
Spoiler

oofey's Avatar


oofey
08.07.2012 , 01:36 PM | #9
sry about break log info txt, but the post system allows only 50k characters at time and has 61k+

when i start the launcher, after login it downloads the imgs which launcher shows but stops there, i can see in my connection manager the data traffic. it resumes just after shows the images and patch infos. if i delete the "*.version" files the launcher just dont starts and shows the msg 311 before i login

Beesodd's Avatar


Beesodd
08.07.2012 , 02:01 PM | #10 Click here to go to the next staff post in this thread. Next  
Thanks for the further info. It seems like the communication breakdown is independent of the launcher, since the pathping failed.

You may have tried these steps already, but I just wish to double check.

Please try power cycling your router, and flushing your DNS.

If neither of these steps helps, please try restarting your computer in Safe Mode with Networking, to see if you are then able to proceed.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.