Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Group Finder Broken after todays patch

STAR WARS: The Old Republic > English > Customer Service
Group Finder Broken after todays patch
First BioWare Post First BioWare Post

RgR_Bean's Avatar


RgR_Bean
08.07.2012 , 11:08 AM | #11
Same thing here-qued up group of four-one person died on D7 and travel to destination boxed popped up. We defeated D7-no BH coms after completing-ticket has been submitted. (btw when we clkicked travel now after leaving instance-went to BP)

Niorlan's Avatar


Niorlan
08.07.2012 , 12:37 PM | #12
My group ran into the same issue too (we're on The Shadowlands - characters involved were Beels, Arli, Sydow, and Image).

A group of four of us (two DPS, one healer and one tank) queued up for a random HM flashpoint in group finder. The first time we got matched for Boarding Party - and it was odd, because we got the option for traveling to the location after we zoned into the flashpoint - even though we had already used the travel option to get there.

We didn't see any of our role icons showing up either, but we didn't think anything of it and noticed we still got the random daily hm mission so we thought we'd still get the comms at the end.

We completed Boarding Party with no problem, but we didn't get the commendations and noticed we still had the random daily hm - as well as a bunch of other HM flashpoint missions as well, when we didn't have them before (one member reported that he was at 30/25 for total missions).

We tried queuing up for a random HM flashpoint again, but we didn't see the role icons so decided to pass on it - but I've never encountered this issue prior to today's patch.
Arli (Operative) / Naloc (Powertech) / Lowri (Marauder) / Xerity (Shadow)

Formerly of The Razor

Selentar's Avatar


Selentar
08.07.2012 , 03:32 PM | #13
Same here. Queued with the GF as a premade. Once inside the instance, we all got the "travel now" message again. Once we completed the FP, there were no BH comms and we all got a mission for every HM flashpoint (excluding Lost Island, as that is tier 2) and a "Travel Now" message again.

Server: Nightmare Lands

Beesodd's Avatar


Beesodd
08.07.2012 , 03:37 PM | #14 Click here to go to the next staff post in this thread. Next  
Hi all,

This is just an update to thank you for the reports, they have been quite helpful.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

BobaFaceroll's Avatar


BobaFaceroll
08.07.2012 , 03:49 PM | #15
In case it helps I queued solo earlier and did not get this bug. Just another data point.

I did wind up getting flagged as queued for 'Tank' as well as 'DPS', and was added in the tank slot, even though I had gone in before entering the queue and cleared the 'Tank' radio button.

Nylira's Avatar


Nylira
08.07.2012 , 04:11 PM | #16
We joined the que with a full premade from 1 guild. Upon entering entering the FP we got the 'Travel now' which kicked almost all the hard modes in our quest log. Someone dying and re-entering the instance triggered another wave of this spam.

When the operation was done exiting the instance triggered a third wave of spam. It seems the system also failed to notice we were done as leaving the group said we were still part of an active group finder group. Hilariously enough it had auto joined in the que without us actually clicking anything.

It thoroughly feels like someone forgot to code END statements along the way.
Why does stuff like this keep randomely breaking on regular maintance
Wasure wa shinai Kimi no koto wa
Kogoete yoru o Tada hitori iki

redheadedtim's Avatar


redheadedtim
08.07.2012 , 05:17 PM | #17
Any update on if this is a high priority issue or not? For me personally, it means I will not use the LFG tool until it is fixed. It's been bad enough that d/c's did result in lost BH comms, and selected roles were not respected, but if I can't run with my guild, that's the last straw.

lynspottery's Avatar


lynspottery
08.07.2012 , 05:38 PM | #18
...sigh

Our guild has decided not to use this tool unless we absolutely want to. The reasoning is because it is broken. I still don't think BW programmed a very good tool in the first place and it appears that even when working as programmed, it still causes issues...which lead many of us to believe poor programming, as well as poor design, are the issues.
lynspottery Member of Old Timers Guild
Laid Back, Not Too Serious, No Drama......All About The Fun

redheadedtim's Avatar


redheadedtim
08.07.2012 , 06:22 PM | #19
If this is any indication of the testing that will go into new content that will be coming "often" with F2P, then I'll be done with TOR. We all know that "often" won't be often, and the testing/QA has always been horrendous, but a supposed fix to LFG breaking LFG in multiple ways? Apparently there is no QA staff any more, because this issue could be confirmed in less than 5 minutes of work, from log in to bug.

Rasticles's Avatar


Rasticles
08.07.2012 , 07:33 PM | #20
I just ran a LFG HM FP... we got the travel now, we did, ran Esselles, finished.. .

First issue: we got ALL quests for ALL Flashpoints.. which caused a minor mess....

After finishing the FP, we did NOT get our 5 BH comms.. we DID get the Columi reward, but not the BH comms...

After zoning out, all FP quests repopped, with a travel now option popping multiple times......

This happened to all 4 of our group, and we did all 4 submit tickets.....