Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Only a single instance of this application can run.

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Only a single instance of this application can run.
 
First BioWare Post First BioWare Post

Timij-Grimicus's Avatar


Timij-Grimicus
08.01.2012 , 04:33 AM | #1
Frankly I am completely gob smacked that you have let this happen. AGAIN, I can tell you someone who will seriously reconsider paying quite a sum of money just to sit on the desktop all day.

Axolipher's Avatar


Axolipher
08.01.2012 , 04:44 AM | #2 Click here to go to the next staff post in this thread. Next  
Greetings Timij-Grimicus,

Thank you for your ongoing patience with this issue. We have updated our forum sticky on this subject with instructions on how to proceed if you are still experiencing this error.

If after trying the troubleshooting steps listed there you are still having the issue, we ask that you submit a ticket with the requested information and keyword that is listed in the sticky so we can investigate further into a solution.

Thank You.

Axolipher | BioWare Customer Service - Forum Support

Nevrmore's Avatar


Nevrmore
08.01.2012 , 04:48 AM | #3
Finally got it to run following the deleting and disconnect of internet after 7 tries.

Axolipher's Avatar


Axolipher
08.01.2012 , 05:19 AM | #4 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by Nevrmore View Post
I would love to know how we send you the stuff your asking.. the Launcher diagnostic wont open or copy all you mention is submit a ticket.. where and to whom... you? You have a bunch of here try this... and they have all failed.
Greetings Nevrmore,

Thank you for your post. A ticket can be submitted via email at support@swtor.com. I have also updated the sticky post to reflect this, thank you for your feedback!

Thank You.

Axolipher | BioWare Customer Service - Forum Support

Timij-Grimicus's Avatar


Timij-Grimicus
08.01.2012 , 05:22 AM | #5
I've sent you your email now get off the forums and get busy!

Axolipher's Avatar


Axolipher
08.01.2012 , 05:30 AM | #6 Click here to go to the next staff post in this thread. Next  
Greetings Timij-Grimicus,

Thank you for your post. The logs that are being sent in are being forwarded to our specialised team investigating this. Meanwhile I will be continuing to monitor and provide support on this forum where I can, much like in this thread for yourself.

If you have any further queries or concerns please feel free to contact us again as wed be happy to assist you further.

Thank You.

Axolipher | BioWare Customer Service - Forum Support

Roottbeer's Avatar


Roottbeer
08.01.2012 , 06:11 AM | #7
i sent a mail. this BLEEP BLEEP BLEEP BLEEPING problem still exists. i sent a mail last night and got a response this morning saying oh i logged in. WRONG IT WAS THE WEBSITE NOT THE GAME. getting fed up with this crap. I dont use a DAMN LAN LINE i use WIRELESS and its a very secure connection. very shot time before you lose another customer.

Set_to_stun's Avatar


Set_to_stun
08.01.2012 , 06:22 AM | #8
I really like this game but it really pisses me off that the servers are off line so often. I can understand why you are going FTP. Why should the player base have to use work arounds to get into the game? Why are we not credited with game time when we can't get into the game because of a problem at your end? You want me to keep giving you money for our two accounts?
Fix the game!

Timij-Grimicus's Avatar


Timij-Grimicus
08.01.2012 , 06:32 AM | #9
The people have spoken it seems. We want a fix + compensation as this has happened to me twice now, I've already had to wait since 9am to play and I do not pay for inconveniences

Timij-Grimicus's Avatar


Timij-Grimicus
08.01.2012 , 07:59 AM | #10
The fact I got an email back saying I needed to be more specific in my problem?! Are you actually kidding me?!