Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher problem. Please help.

STAR WARS: The Old Republic > English > Customer Service
Launcher problem. Please help.
First BioWare Post First BioWare Post

Yame's Avatar


Yame
07.31.2012 , 09:12 AM | #1
When i run the launcher it says "The launcher is updating" but than it closes. and another window pops up that says. Only a single instance of this app can run. I have no idea how to fix this I have tried 2 things that other people posted but it did not work.
Prophecy of the Five
Yame Level 50 Sniper

Yame's Avatar


Yame
07.31.2012 , 09:37 AM | #2
I have tried 3 different fixs to solve this problem and none of them worked. i need help.
Prophecy of the Five
Yame Level 50 Sniper

spikeslayer's Avatar


spikeslayer
07.31.2012 , 09:41 AM | #3
same here tryed all fixes and nothing any help anyone

Cerimon's Avatar


Cerimon
07.31.2012 , 10:00 AM | #4 This is the last staff post in this thread.  
Greetings All,

There are a number of steps we would like you to try to see if you can get past this problem. This work around is similar to some of the ones already posted with some differences. Even if you have tried some of the steps already I would ask if you could go through the list below step by step to ensure that you have not missed anything.
  • Please restart your computer to make sure the launcher.exe is not running and ensure that after a restart the process is not in Task Manager
  • Delete the "Patch" folder and the file "patcher.version" file located at “C:\Program Files (x86)\Electronic Arts\BioWare\ Star Wars - The Old Republic\”
  • Delete the “Assets_01-45xx” folder or something similar, Not the “ASSETS” folder
  • Delete the “Launcher.settings”
  • Delete “Launcher.exe” located at “C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\”
  • Run "Fixlauncher.exe" in the same directory, if you do not have "Fixlauncher.exe", please install the game client from www.swtor.com/download.
  • Navigate to Windows Internet Options (accessible from the control panel) In the connections tab, click LAN settings. Uncheck 'Automatically detect settings'. Save this and attempt to run the launcher again.

Please let us know your outcome.

We apologize for the inconvenience caused.

Cerimon | BioWare Customer Service - Forum Support

Yame's Avatar


Yame
07.31.2012 , 10:15 AM | #5
I am getting the same thing. Can only run 1 instance.
Prophecy of the Five
Yame Level 50 Sniper

Mephistroth's Avatar


Mephistroth
07.31.2012 , 10:29 AM | #6
Same here. Followed all the steps, Twice for good measure, and am getting the same problem.

SabreMonkey's Avatar


SabreMonkey
07.31.2012 , 10:37 AM | #7
I have no such file...the assets ### file. I have the Assets folder which you said not to delete.

Edit: I followed all of these steps to a T, save for the deletion of a file containin "assets' in the name. Same problem. 6th attempted fix. This is ridiculous.

SithEBM's Avatar


SithEBM
07.31.2012 , 10:41 AM | #8
I am having the same problem...

SqueaksTheLabRat's Avatar


SqueaksTheLabRat
07.31.2012 , 10:43 AM | #9
Same here can't log on get a message twice about having two versions of launcher running but there aren't (I watched the processes in task manger and only one appears).

Have followed your instructions but they do not help.
Because some men aren't looking for anything logical, like money. They can't be bought, bullied, reasoned or negotiated with.

Yame's Avatar


Yame
07.31.2012 , 10:51 AM | #10
well since i can not log in the game i got to cancel my monthly fee. There is no point in paying if i can not play. I guess i will pay again once they fix the problem.
Prophecy of the Five
Yame Level 50 Sniper