Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR won't start up.

First BioWare Post First BioWare Post

SlenderBeans's Avatar


SlenderBeans
07.24.2012 , 09:45 AM | #1
Hello all. I recently purchased the game after playing the free trial about two weeks ago. During the free trial, everything worked fine. Now that I've bought the game online and upgraded my account, I can sign into the launcher, but when I press Play, it loads for a bit, i see a black screen flash for a tiny bit, and then it just goes back to my desktop. It's not an account error, as a friend tried logging in on his account on this same computer, and the same thing happened. I already tried uninstalling it and re installing it, and the same thing keeps happening.

Is there a easy way to get this fixed? I'm not happy considering I just bought it, and I can't even play it.

Tirvaak's Avatar


Tirvaak
07.24.2012 , 10:08 AM | #2 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by SlenderBeans View Post
Hello all. I recently purchased the game after playing the free trial about two weeks ago. During the free trial, everything worked fine. Now that I've bought the game online and upgraded my account, I can sign into the launcher, but when I press Play, it loads for a bit, i see a black screen flash for a tiny bit, and then it just goes back to my desktop. It's not an account error, as a friend tried logging in on his account on this same computer, and the same thing happened. I already tried uninstalling it and re installing it, and the same thing keeps happening.

Is there a easy way to get this fixed? I'm not happy considering I just bought it, and I can't even play it.
Hi SlenderBeans,

I'd like you to go to this folder:
  • C:\Users\%username%\AppData\Local\SWTOR\swtor\sett ings

In this folder you will find the client_settings, I'd like you to make sure that the lines marked Refreshrate and fullscreen are shown in this file as what I have below:
  • RefreshRate = 60
  • FullScreen = false
  • Save file and close

If these lines are not in the file then please copy them in. This will load the game up in fullscreen windowed mode and will hopefully allow you access to the game. Once you have successfully logged in you may change the settings back to your preferred.

Let me know if this lets you back into the game.

Tirvaak | Bioware Customer Service - Forum Support

SlenderBeans's Avatar


SlenderBeans
07.24.2012 , 10:17 AM | #3
It worked, awesome! Thanks a lot! I forgot, I'm using a different monitor from the one I used during my trial, and for some reason, that didn't occur to me. Again, thanks a lot!

Tirvaak's Avatar


Tirvaak
07.24.2012 , 10:29 AM | #4 This is the last staff post in this thread.  
Quote: Originally Posted by SlenderBeans View Post
It worked, awesome! Thanks a lot! I forgot, I'm using a different monitor from the one I used during my trial, and for some reason, that didn't occur to me. Again, thanks a lot!
Hi SlenderBeans,

It's no problem, I'm very happy to hear this solved the issue and you are able to get in game. You will probably notice this will only happen right after installing the game, sometimes it is unable to detect the default refresh rate and when it can't, you get the error you encountered.

If you need help with anything else please let us know and we will do what we can to help.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support