Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Low Framerate Issues


Xairon's Avatar


Xairon
12.19.2011 , 03:02 AM | #1
I have been getting from 5 - 25 fps, with semi-constant screen locks (Where the screen freezes for a few seconds, with stuttering sound before returning to normal) happening even 3-5 minutes. It doesn't seem to effect the frames, or frequency of the screen locks whether I am on Full High Settings (Minus Shadows), or Fully Low Settings and lower resolution.

My computer is "Low End" for this game, and I am aware of that, and I am wondering if the real issue the processor or the graphics card. I'm curious to know if this issue can be fixed cheaper and easier than simply buying a new computer.
--------------------------------------
Dell XPS Gen 3 (Yeeee Buddy)

Intel Pentium 4 Single Core (3.40Ghz)
Nvidia Geforce 8800 GS <--
3 GB RAM DDR2
---------------------------------------
I know this game "requires" a dual core processor, and most MMOs need them to run well, but the graphics card could be dated enough to cause bad FPS as well.

I'd appreciate the help/opinions!
Fable Herbkindle - Jedi Sage, Ajunta Pall (Harbinger)
Founder, Collector's Edition
Forum Member: Nov. 2008

Your_dominus's Avatar


Your_dominus
12.19.2011 , 03:03 AM | #2
Quote: Originally Posted by Xairon View Post
Intel Pentium 4 Single Core (3.40Ghz)
Nvidia Geforce 8800 GS <--
3 GB RAM DDR2
The reason is right there. All of it,lol
Not enough ram, single core cpu, and low end old gpu.
You would get the most noticable, needed performance boost upgrading to at least a newer dual core.
And you should be on at least 4gb of ram. not 3.
Your ram is probably running in single channel, and it's not enough for gaming.

Zenning's Avatar


Zenning
12.19.2011 , 03:04 AM | #3
Quote: Originally Posted by Your_dominus View Post
The reason is right there.
Her card should be able to play. This isn't Crysis, or Witcher 2. His comp meet the minimum specs.

Stop not being helpful.

By the way, this is something a lot of other people are having issues with too. Can you alt-tab of the game?

Xairon's Avatar


Xairon
12.19.2011 , 03:05 AM | #4
Quote: Originally Posted by Your_dominus View Post
The reason is right there.
Yeah.. I know that they are an issue, but I'm actually more curious to know which is causing majority of the problem.

IE: If it's the Graphics Card that can be a $100 Fix, the Processor isn't even worth upgrading if it holds the majority of the problem.
Fable Herbkindle - Jedi Sage, Ajunta Pall (Harbinger)
Founder, Collector's Edition
Forum Member: Nov. 2008

Your_dominus's Avatar


Your_dominus
12.19.2011 , 03:06 AM | #5
Quote: Originally Posted by Zenning View Post
Her card should be able to play. This isn't Crysis, or Witcher 2. His comp meet the minimum specs.

Stop not being helpful.

By the way, this is something a lot of other people are having issues with too. Can you alt-tab of the game?
I edited to get more in depth. IMO, the post is quiet helpfull.
You don't like what i have to say. That is a personal problem.

These people keep asking for help on toaster. It baffles me.
People are mistaking MIN req for meaning playable, smooth high quality gaming experience.
You play with specs liek that, and make no mistake, it will be awful.
Quote: Originally Posted by Xairon View Post
Yeah.. I know that they are an issue, but I'm actually more curious to know which is causing majority of the problem.
Please reread the post, it was edited to describe what you need first.

Xairon's Avatar


Xairon
12.19.2011 , 03:08 AM | #6
Quote: Originally Posted by Zenning View Post

By the way, this is something a lot of other people are having issues with too. Can you alt-tab of the game?
I can, It takes a bit to Alt-Tab back in and boots up to a black screen with just the UI, then loads in the world after about a minute.
Fable Herbkindle - Jedi Sage, Ajunta Pall (Harbinger)
Founder, Collector's Edition
Forum Member: Nov. 2008

Zenning's Avatar


Zenning
12.19.2011 , 03:08 AM | #7
Quote: Originally Posted by Your_dominus View Post
I edited to get more in depth. IMO, the post is quiet helpfull.
Stop being rude, and condecending, kkthnx. You don;t like what i have to say. That is a personal problem.

These people keep asking for help on toaster. It baffles me.

Please reread the post, it was edited to describe what you need first.
Was that so hard?

But, I'm still thinking theres something else too, her comp matches a friend of mines specs, and he's getting 30-50 fps on low with 1024X768.

I'm thinking there's something else going on.

Breezer_'s Avatar


Breezer_
12.19.2011 , 03:09 AM | #8
Game seems to be running like crap on every system. We need to wait patch. Im getting horrible fps drops from around 60-70fps to 10-19fps without no reason like every 1 min.

Xairon's Avatar


Xairon
12.19.2011 , 03:09 AM | #9
Quote: Originally Posted by Your_dominus View Post
The reason is right there. All of it,lol
Not enough ram, single core cpu, and low end old gpu.
You would get the most noticable, needed performance boost upgrading to at least a newer dual core.
And you should be on at least 4gb of ram. not 3.
Your ram is probably running in single channel, and it's not enough for gaming.
Pointless as XP 32-Bit can hardly read more than 3 GB of RAM anyway.
Fable Herbkindle - Jedi Sage, Ajunta Pall (Harbinger)
Founder, Collector's Edition
Forum Member: Nov. 2008

Your_dominus's Avatar


Your_dominus
12.19.2011 , 03:10 AM | #10
Quote: Originally Posted by Xairon View Post
I can, It takes a bit to Alt-Tab back in and boots up to a black screen with just the UI, then loads in the world after about a minute.
It's your single core cpu, + not enough ram. I imagine it's old old ram too, and like I said 3gb? Probably running in single channel.
Your PC needs a entire overhaul to be used for gaming.