Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR Patch - File Repair (5) HELP.

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
SWTOR Patch - File Repair (5) HELP.
 
First BioWare Post First BioWare Post

Trampier's Avatar


Trampier
07.21.2012 , 09:10 AM | #1
Right, I am currently downloading the new patch after downloading SWTOR by disc to my computer. After the game was downloaded and it began patching for 1.3.3. I initially was having trouble with the 305 Network Error. After getting through this, by both resetting my modem and restarting my computer. The patch started installing. After reaching 24% and staying there for several minutes. It began searching for corrupted files and found 35 that it has been currently repairing for around an hour. So far I am probably 1/50th of the way through repairing the files at a rate of around 100Kbps while my internet should be around 700Kbps.

I have made sure that my anti-virus system is allowing SWTOR full access and it is not restricted by my firewall. I have restarted my computer and modem. Please reply with something other than these three options that I could try at this moment.

*Summary of my Problem*
Just in case what I said was to convoluted, my files are currently repairing (35 of them) after the patch stopped installing at exactly 24%

Thanks........ I think?

dexoforce's Avatar


dexoforce
07.21.2012 , 09:13 AM | #2
Did you check your Launcher log what happened there? Usually when it stops, its because of a file. If it says a file's name, just go in and delete it. That should work.

Trampier's Avatar


Trampier
07.21.2012 , 09:16 AM | #3
Quote: Originally Posted by dexoforce View Post
Did you check your Launcher log what happened there? Usually when it stops, its because of a file. If it says a file's name, just go in and delete it. That should work.
Okay, I'll try that now but won't the update restart because of the deleted file...?

Beruthien's Avatar


Beruthien
07.21.2012 , 09:17 AM | #4 This is the last staff post in this thread.  
Greetings Trampier,

The fact that repair found files to repair means some files have become corrupt. As this is a fresh installation the corruption should not happen. We would recommend running chkdsk and Memtest86+ to rule out any issues with the hard drive and memory (please run the Memtest at least 6 times).

After running these please restart your computer and router again. If you are using a wireless connection please try to establish a wired connection.

Once these steps have been completed you will be prompted to run the repair again. Please let the repair run its course with resolving the issues with the files, but if the download speed issues remains please come back to us.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

Obberynn's Avatar


Obberynn
06.09.2015 , 12:51 AM | #5
this is the fith time this has happened, you guys better find a fix for this or else I am quiting. I am a sub btw.