Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Medical Probe option missing

STAR WARS: The Old Republic > English > Customer Service
Medical Probe option missing
First BioWare Post First BioWare Post

lynspottery's Avatar


lynspottery
07.19.2012 , 09:25 AM | #1
I have been doing the Black Hole daily quests solo more recently. What I discovered the other day while doing the "Glow" quest in the hypermatter station, not only did the inoculation NOT work, but once I died, I was not offered the medical probe here...just go back to medcenter...twice in a row.

I submitted a bug report on the injector inoculation not working and it apparently has been forwarded for review. However, I did not even realize that not being offered the "medical probe here" option might be a bug as well. During this particular situation, I died twice due to the inoculation not working as intended. But when I did get back into the phased quest area, I no longer had an inoculation that I could use to continue the quest. I ended up having to send in my companion to keep the two npcs busy while I bubbled myself, and healed myself through the debuff of the hyperwater so I would not die.

Fortunately for me I was able to prevent yet another death and manage to kill off the npc left standing after my companion died so I could at least continue the quest after rezzing him.

It seems to me that not being offered the medical probe here might be a bug as well. Hope someone looks into it.

The Shadowlands US East Coast Server
Matsotg lvl 50 Mercenary
lynspottery Member of Old Timers Guild
Laid Back, Not Too Serious, No Drama......All About The Fun

Beruthien's Avatar


Beruthien
07.19.2012 , 09:34 AM | #2 This is the last staff post in this thread.  
Greetings lynspottery,

This may indeed be bug and we would ask that you report it by submitting an in-game bug report and it will be investigated.

As a work around for the time being if this should happen again we would recommend resetting the mission before entering the mission phase again.

Spoiler
Please come back to us if you have any further questions or issues.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

lynspottery's Avatar


lynspottery
07.19.2012 , 09:43 AM | #3
Quote: Originally Posted by Beruthien View Post
Greetings lynspottery,

This may indeed be bug and we would ask that you report it by submitting an in-game bug report and it will be investigated.

As a work around for the time being if this should happen again we would recommend resetting the mission before entering the mission phase again.

Spoiler
Please come back to us if you have any further questions or issues.

I hope this helps!
I wish I could have reset the mission, however, there did not seem to be any way I could do that since the reset button in the mission log was grayed out. The only other solution that presented itself would have been to abandon the entire quest and start fresh if the game would have permitted that.

But since I've had issues before with trying to abandon and reacquire a quest not working, I decided to get more creative. Just took me longer and I had to use a tank pet to keep aggro off me while I spammed my heals to keep alive through that darn water debuff. Was close...I had about a sliver of health left once I was able to kill off that npc who killed my tank while I was healing up to keep from dying.

Once I get back in the game and go back to do this particular quest on my Merc again, I'll allow myself to die to see if that medical probe here is offered or not. Need more info before submitting a bug report than just saying...need to see if it actually is there or not.
lynspottery Member of Old Timers Guild
Laid Back, Not Too Serious, No Drama......All About The Fun