Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game hangs on exit

First BioWare Post First BioWare Post

BellaEva's Avatar


BellaEva
07.19.2012 , 07:26 AM | #1
The game is freezing up when I click Quit Game and then Yes. I even left it overnight to see if it would finally exit, it didn't.

This started a couple days ago with the last patch, never had this issue before.

Beruthien's Avatar


Beruthien
07.19.2012 , 07:30 AM | #2 This is the last staff post in this thread.  
Greetings BellaEva,

Could you please try deleting your DiskCacheArena file from your client installation folder (default location: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic)?

Also could you please run the repair function on the launcher? To run the repair, please log in on the launcher, select the cog shaped icon and then the repair function.

Please come back to us if the issue remains.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

AndypUK's Avatar


AndypUK
01.10.2014 , 10:08 AM | #3
Hello, i've been having this problem as well and i tried your suggestions, deleting the DiskCacheArena file and using the repair tool on the launcher but no matter how many times i do those things the game keeps hanging on exit, its not a major issue but it would be nice to find a solution and get it fixed so it doesn't keep happening.
Thanks.

TominatorBriss's Avatar


TominatorBriss
01.10.2014 , 10:17 AM | #4
try adding more ram thats what i did problem solved for me