Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Login Server nicht erreichbar!!!

First BioWare Post First BioWare Post

_Dragonstorm_'s Avatar


_Dragonstorm_
07.18.2012 , 04:51 PM | #1
Nabend zusammen

hab da ein kleines Problem
ich kann mich seit einigen stunden nicht mehr anmelden

da kommt immer nur folgender Text: Der Loginserver ist derzeit nicht erreichbar?

haltet das noch länger an oder wird das problem schon behoben?

MfG

Ratae's Avatar


Ratae
07.18.2012 , 04:56 PM | #2 Click here to go to the next staff post in this thread. Next  
Hallo _Dragonstorm_,

Wenn die Fehlermeldung „Login Server nicht erreichbar“ immer noch auftaucht, dann überprüfe bitte als erstens deine Einstellungen bezüglich Datum und Uhrzeit im Betriebssystem. Häufig ist eine falsch eingestellte Zeitzone die Ursache für diesen Fehler.

Bitte überprüfe ebenfalls die Zeitzone in deinem Account hier im Forum. Dazu klicke am oberen Bildschirmrand auf deinen Namen und anschließen auf "Mein Benutzerkonto", die Zeitzoneneinstellung findest du dann unter "Grundlegende Informationen".

Desweitere würde ich dich gerne bitten, deine aktuellste Launcher Logdatei hier zu posten. Dazu gehe bitte wie folgt vor:

Quote:
Programmstartprotokolle (Launcher Logs). Diese Protokolle können sinnvoll sein, wenn Probleme mit dem Launcher oder dem Patcher bestehen. Wir nutzen diese Protokolle zur Analyse von Schwierigkeiten, die nach dem Klicken auf die Launcher Verknüpfung entstehen, bevor ihr auf „Spielen“ im Launcher drückt. Bei einer Standardinstallation, sind diese Dateien hier zu finden:

C:\Programme (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
C:\Programme\Electronic Arts\BioWare\Star Wars - The Old Republic\logs

Musterdateiname: launcher_20120430.Log
Bitte kopiere den Inhalt dieser Datei zwischen die [SPOILER] [/SPOILER] Tags um den Thread übersichtlich zu halten.

Wir werden uns diese dann ansehen und dir gegebenenfalls weitere Ratschläge geben können.

Vielen Dank im voraus für deine Mithilfe.
Ratae | BioWare Customer Service - Forum Support

_Dragonstorm_'s Avatar


_Dragonstorm_
07.18.2012 , 05:00 PM | #3
danke für die info funktioniert jz kommischer weiße wieder =)

mfg

Ratae's Avatar


Ratae
07.19.2012 , 05:46 AM | #4 Click here to go to the next staff post in this thread. Next  
Hallo _Dragonstorm_,

Vielen Dank für deine Rückmeldung.
Gut, dass jetzt alles funktioniert.

Lasse uns abermals bitte wissen, solltest du in der Zukunft auf weitere Probleme stossen.
Ratae | BioWare Customer Service - Forum Support

Varjangar's Avatar


Varjangar
07.19.2012 , 06:48 AM | #5
Hej.
Ich hab ein ähnliches Problem:
Seit ich gestern den Login versucht hat, erscheint (selbstverständlich) der Ladebalken für den neuen Patch. ABER: Nach einigen Sekunden kommt die Fehlermeldung "Patchdaten-Downloadfehler. Wird erneut versucht... (310)". Es passiert im Folgenden (ca. 4Std Wartezeit) nichts.
Meine bisherigen Lösungsansätze:
Neustart
Reparaturscan
Forum fragen
Ich bin dankbar üfr alles, was mir weiterhilft. In den Logs steht nur "ERROR- Download Stalled".
Danke,
Varjangar

Ratae's Avatar


Ratae
07.19.2012 , 06:55 AM | #6 Click here to go to the next staff post in this thread. Next  
Hallo Varjangar,

Falls die Problematik bei dir weiter besteht, würden wir dich um den Inhalt deines Launcher Log bitten. Bitte nutze dafür diesen Stil: [spoiler]Inhalt der Log Datei[/spoiler].

Vielen Dank für deine Mithilfe im Voraus.
Ratae | BioWare Customer Service - Forum Support

Varjangar's Avatar


Varjangar
07.20.2012 , 03:34 AM | #7
Problem besteht immernoch.
Hier das log von heute:20.07.:
Spoiler


Ich hoffe, daß euch das weiterhilft.

Tallamor's Avatar


Tallamor
07.20.2012 , 07:24 AM | #8
Hallo zusammen!

Habe im Moment auch dieses Problem!
Spoiler

Tallamor's Avatar


Tallamor
07.20.2012 , 07:58 AM | #9
Hallo!

Alles zurück! War eindeutig mein Fehler! Habe im ESET Smart Security Suite eingestellt er soll doch bitte alle ssl Zertifikate prüfen, das war der fehler!


Also mein Fehler!

Schönen Tag noch!

Ratae's Avatar


Ratae
07.20.2012 , 01:23 PM | #10 Click here to go to the next staff post in this thread. Next  
@Tallamor
Vielen Dank für deine Rückmeldung.
Gut, dass jetzt alles funktioniert.
Lasse uns abermals bitte wissen, solltest du in der Zukunft auf weitere Probleme stossen.

@Varjanger,
In deinem Fall würde ich dich gerne bitten unseren Technikern ein Ticket via support@swtor.com einzusenden. Diese können auch deine Systemlogdateien genauer untersuchen und dort eventuelle Probleme lokalisieren.
Quote:
Wir würden uns sehr freuen wenn du uns unterstützt, in dem du eine Email an unseren technischen Support support@swtor.com mit folgendem schickst:LauncherDiag:
  1. Wechselt in euer Spielverzeichnis welches sich standardmäßig hier befindet:
    • Für 32-bit Betriebssysteme - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    • Für 64-bit Betriebssysteme - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
  2. Sucht dort das “launcherDiag” Programm und führt dieses aus.
  3. Ein neues Fenster wird sich öffnen und damit beginnen, die von uns benötigten Dateien zusammenzustellen. Bitte wartet bis der Ladebalken vollständig durchgelaufen ist und das Fenster euch Namen und Ort der erzeugten .tgz Datei anzeigt.
  4. Fügt die erzeugte Datei in eure Email an den Kundendienst mit ein.
Vielen Dank.
Ratae | BioWare Customer Service - Forum Support