Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Resource piles unclickable

STAR WARS: The Old Republic > English > Crew Skills
Resource piles unclickable

Monodin's Avatar


Monodin
12.19.2011 , 01:15 AM | #1
Hey guys,

I've been unable to right-click/gather open world resources. The icon just doesn't change when I mouse over the slag etc. on the world map, even though it's visible on the minimap too.

My issue is with scavenging, although someone in the guild with the crystal-gathering profession was having the same issue.

Any word on a workaround/fix for this?

randalthorr's Avatar


randalthorr
12.19.2011 , 01:19 AM | #2
Ive encountered the same issue. I just assumed its a bug that will possibly be fixed sometime soon.
“Equality is a chain, like obedience. Like fear or uncertainty or self doubt.”
-Darth Bane

Red-Zone Australia

Yung_DizzY's Avatar


Yung_DizzY
12.19.2011 , 01:22 AM | #3
Quote: Originally Posted by randalthorr View Post
Ive encountered the same issue. I just assumed its a bug that will possible be fixed sometime soon.
yea i've seen a couple nodes that were unclickable, no biggie though
(|||||◊█Ξ[ө]|█Ξ[████████████████████) (Survivor of E3 09)GOOGLE IS YOUR FRIEND
http://www.twitch.tv/yungdizzy <<<<<<My Game Streaming Channel

blindstrike's Avatar


blindstrike
12.19.2011 , 01:59 AM | #4
Same some can't be used but it does not happen a lot

thealmightymonky's Avatar


thealmightymonky
12.19.2011 , 02:04 AM | #5
I suspect this is caused by folks harvesting a node for the skillup but not taking the loot. We had a similar bug in beta with quest items for a while.

konohaakamaru's Avatar


konohaakamaru
12.19.2011 , 02:32 AM | #6
It also happens when someone tries to loot a harvesting node while engaged in combat.. sometimes it bugs the node...

Nyhusern's Avatar


Nyhusern
12.19.2011 , 02:56 AM | #7
*bump*

Erevan_Kindelar's Avatar


Erevan_Kindelar
12.19.2011 , 03:00 AM | #8
I have seen a few unclickable nodes during Flashpoints, so I had just assumed the node was a resource type that I had no access to.
Good to know there is something more to it, then
No, really! I am telling the truth, honestly! Look I can prove it, I am a politician! I am as honest as the day is long!
Besides, I am a terrible liar, everyone can see when I am lying - my lips are moving... oh damn, err, that last comment was off the record, right?

MareLooke's Avatar


MareLooke
12.19.2011 , 03:14 AM | #9
Yes, especially on Dromund Kaas like half the nodes are unusable, I had to revert to missions to be able to get my Archeology up.

The odd thing is that I'm sure this was fixed in the last beta, it almost seems like they used an older build when going live...

Stevegasm's Avatar


Stevegasm
12.19.2011 , 03:34 AM | #10
Quote: Originally Posted by thealmightymonky View Post
I suspect this is caused by folks harvesting a node for the skillup but not taking the loot. We had a similar bug in beta with quest items for a while.
I think this may be the problem. I clicked a slicing node earlier today and didn't collect by mistake. Went off to do something else, I think a group quest. When I came back, the icon was that of a treasure chest and I was able to collect the credit box. There should be a 5 minute despawn upon opening. I do like the idea that you can claim it like that though.