Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

No error message, can't login. Just erases my password.

STAR WARS: The Old Republic > English > Customer Service
No error message, can't login. Just erases my password.
First BioWare Post First BioWare Post

xRavenholmx's Avatar


xRavenholmx
07.17.2012 , 06:34 AM | #1
I cannot login to the launcher, I can download patches, i've tried to fix the launcher, I've flushed dns, I've reinstalled the new files from a new setup.exe, i've changed the fle names and refixed, nothing works. I put in my login information and click login, and nothing happens. It just deletes my password. NO error message, no nothing. Please help this is ridiculous to play a game I spent this much money on.

I cannot post my log info either, it says it's too long.

Suntaru's Avatar


Suntaru
07.17.2012 , 06:48 AM | #2
I'm having the same issue. It began right after the maintenance. I'm in Tatooine er Arizona/ North America.

Akurion's Avatar


Akurion
07.17.2012 , 06:58 AM | #3
this is starting to annoy me now i started with the launcher issue around only one application at a time thing now i have the same issue as the guys here have said about feel like throwing my computer agents a wall atm

Denio's Avatar


Denio
07.17.2012 , 07:01 AM | #4
Yep i'm in exactly the same boat as you guys very frustrating just want to play!
Scoundrel; Scrapper - Le'Cardo Nessari - Zabrak

Hillarious's Avatar


Hillarious
07.17.2012 , 07:04 AM | #5
Somebody did a Boo boo !

These things tend to happen when you fire too many staff and you promoted too many corporate cretins and yes men.
When is Customer Service ever just sending inane relies to customers ?

Akurion's Avatar


Akurion
07.17.2012 , 07:10 AM | #6
great now my client doesn't now what its doing its switching between the two problems this is starting to get ridiculous and stupid

SomeJagoff's Avatar


SomeJagoff
07.17.2012 , 07:15 AM | #7
I'm having the exact same issue. I can login to the site no problem, but when I try to login to the launcher, it just erases my password/resets the field blank. I've tried reinstalling the game 3 times now, on 3 different computers (windows xp & windows 7) to no avail. I've also tried running fixlauncher and redownloading the game client from the account page, nothing. Really frustrated.
Once you're in the hole, what's a few more feet?

Aquilae's Avatar


Aquilae
07.17.2012 , 07:57 AM | #8
+1 to this....

CitizenSteele's Avatar


CitizenSteele
07.17.2012 , 07:59 AM | #9
This is becoming a joke, at the very least we should get a response confirming that this is a problem and some indication of when we will be able to login..

ellrochell's Avatar


ellrochell
07.17.2012 , 08:03 AM | #10
exact same to me tried everything but just deletes, my password and security key and just sits there but it works fine on a different computer. I was just trying to install the game on a new computer.