Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Loginproblem

First BioWare Post First BioWare Post

schromp's Avatar


schromp
07.17.2012 , 06:13 AM | #1
Hi,
Ich habe heute nach langer Abwesenheit meinen Account wieder aktiviert, den aktuellen Launcher runtergeladen und mich aufs spielen gefreut. Leider kann mich nicht über den Launcher einloggen, das Passwort habe ich mehrfach überprüft, das Programm als Admin ausgeführt, sowie die Fix-Exe laufen lassen, Alles ohne Erfolg. Was mich am meisten an der ganzen Sache stört, ist dass in der Logfile des Launcher mehrere erfolgreiche Logins verzeichnet sind und mir auch keine Fehlermeldung ausgegeben wird.
Hoffe auf schnelle Hilfe, Danke im Vorraus!

Komaro's Avatar


Komaro
07.17.2012 , 06:21 AM | #2
Ich kann mich schromp in dem Punkt anschließen. Nach Bestätigung der Login Daten leeren sich diese wieder als sei nie eine Eingabe erfolgt.

Ransi's Avatar


Ransi
07.17.2012 , 06:32 AM | #3
selbes Problem...

Premonitioner's Avatar


Premonitioner
07.17.2012 , 07:06 AM | #5
Vielleicht hat der Loginserver n kleines Problem. Ich nehme ja mal an, dass einige von euch auch an den vergangenen Tagen sich problemlos einloggen konnten oder?

Ransi's Avatar


Ransi
07.17.2012 , 07:37 AM | #6
selbes Problem...

MatPletschacher's Avatar


MatPletschacher
07.17.2012 , 07:45 AM | #7 Click here to go to the next staff post in this thread. Next  
Wir untersuchen das Problem gerade und werden euch schnellstmöglich genauer informieren.
Es scheint weiterhin Gerüchte zu geben, dass eine Neuinstallation des Spiels das Problem löst. Das ist unserem momentanen Kenntnisstand nach NICH richtig.
Also bitte deinstalliert das Spiel nicht zur Behebung des Problems.


Gruß
Mat

kunzi's Avatar


kunzi
07.17.2012 , 07:47 AM | #8
LOL ,habe es gerade erst installiert "neu"^^ und warte halt das es mal geht mit dem einloggen .

Huepfer's Avatar


Huepfer
07.17.2012 , 08:22 AM | #9
Kann mich seit gestern Abend garnicht mehr einloggen. Abo ist aktiv, da ich gestern morgen noch kurz die ingame Post gecheckt habe. Keine Veränderungen an Hard und Software in der zwischenzeit vorgenommen.

Genaue Problemdarstellung:
Anmeldedaten in Launcher eingegeben ( Ja, alles richtig geschrieben^^ ) und auf Anmelden gecklickt
Launcher wird grau, es erscheint "keine Verbindung zum Loginserver"

kunzi's Avatar


kunzi
07.17.2012 , 08:35 AM | #10
Na , das kann ja dann noch dauern wenn das schon seit gestern ist ..............