Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Every time I open up the launcher

STAR WARS: The Old Republic > English > Customer Service
Every time I open up the launcher
First BioWare Post First BioWare Post

Mardalador's Avatar


Mardalador
07.13.2012 , 11:20 PM | #1
This is right after I installed the game. It happens every time I uninstall the game and for some reason decide to play again. Everything is normal, then all the gold, shiny letters turn gray, but I can still log in. When I get to the place where it says "play," I can't click on anything to look at the recent news or patch information. I press play, the game opens up in 1024x768 res., which is way to small for my laptop's screen. Then after about fifteen seconds, the game crashes. I can open it up again, but the same thing happens. Other times when I've downloaded the game and this happens, I usually go through the process a couple of times and then it doesn't happen until the next time I may decide to uninstall the game, then for a random reason decide to come back. Now, it won't stop. I'm allowing SWTOR through the firewall. Also, I look for the launcher repair in Windows explorer and in the launcher. I can't find them. Any other solutions?
------- O->--<
"NOOO!!! You killed him!!!"

Ogada's Avatar


Ogada
07.13.2012 , 11:31 PM | #2 Click here to go to the next staff post in this thread. Next  
Hi Mardalador,

Just to be clear, you have no fixlauncher.exe in your SWTOR installation folder and no Repair function inside the cog-wheel icon after you log into the launcher?

Could you please post the information that you have in your client_settings.ini file? By default this file is found at C:\users\username\appdata\local\SWTOR\swtor\ settings. You will need to make hidden files and folders visible first.

Thank you.
Ogada | BioWare Customer Service Forum Support

Mardalador's Avatar


Mardalador
07.13.2012 , 11:35 PM | #3
Um.... Sorry. It fixed itself, just like always. It took more time this time around. But after it fixed itself, I have the repair function on both the launcher and in Windows Explorer. Sorry to bother you. I really didn't mean to take up your time.
------- O->--<
"NOOO!!! You killed him!!!"

Crimson-Omega's Avatar


Crimson-Omega
07.13.2012 , 11:40 PM | #4
Today , 05:47 AM | #1
EDIT REPORT POST QUOTE
Hey guys this is weird as **** but i can help yall get your launcher working again. Btw this is for Windows 64 bit users!! May work for 32bit as well!! Just Follow these steps listed below:

1.) Start menu then click the "Computer" Tab
2.) Double Click the "Local Disc C:" option on the left of the screen when it opens.
3.) Scroll Down till you find the "Windows" Folder in the sub folders of the Local C:
4.) From there Scroll down and find the SysWoW64 folder.
5.) Inside the SysWoW folder there should be a SWTOR (Launcher) Icon. right click to run as admin.
6.) Let this update full yes youll get the usual Launcher is updating Please wait message. But this time it will go all the way through.
7.) If it stops while loading patch saying internet connection bad check connection just close it and log back in again.
8.) Once the launcher is finished all the files that usually go into the normal swtor folder are created in the Syswow folder so make sure you delete the old ones in thr swtor folder and drag in the new ones that were made in the SysWoW64 folder.
GOOD LUCK EVERYONE TIME FOR PVP!! BTW Bioware for the 4 days i lost hope i can get refunded on those days!!

Ogada's Avatar


Ogada
07.13.2012 , 11:45 PM | #5 This is the last staff post in this thread.  
Hi again Mardalador,

It was no problem at all, that's what I am here for. If you have any other issues or questions feel free to get in touch with us again. Have fun
Ogada | BioWare Customer Service Forum Support