Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

HM EC error [Server Admin] Permission to enter.......

STAR WARS: The Old Republic > English > Flashpoints, Operations, and Heroic Missions
HM EC error [Server Admin] Permission to enter.......
First BioWare Post First BioWare Post

JedixJarf's Avatar


JedixJarf
09.04.2012 , 09:42 PM | #21
Quote: Originally Posted by MrLeee View Post
Happened again to us last Thursday. FOUR EC Instances open. We get to the 2nd boss and some BH does something stupid and wipes the raid.

And try to zone back in and ERROR. After 20 or so mins we are able to zone back in and all the trash reset.

Hey BioWare, is there a reason for the FOUR instances for EC? Can we please get a fix for this!!!


Has BioWare said ANYTHING that they are working on a fix for this? Or even care?
Pfft, 10 instances of denova on the bastion right now

stupid admin errors, fix this junk bioware!

Chaqen's Avatar


Chaqen
09.04.2012 , 09:58 PM | #22
The bug is annoying, but it shouldnt come unexpected.

If someone in your raid receives the bug, have that person reboot their client, while having everyone else leave the raid and reform it. At max this bug should cost you 15 minutes and that is if you're between the tanks and minefield, if you're on kephess you can skip the trash... trash to the 1st boss and to the tanks isnt that bad and alot of it can be skipped.

Zerachial's Avatar


Zerachial
09.04.2012 , 10:28 PM | #23
Well, after various different ideas to try and resolve the problem (including quitting the game, reforming the group etc.) one of our guild groups were completely unable to enter HM EC tonight and have had to abandon the attempt in favour of trying again tomorrow.

I don't want to be a negative nancy but this is not a good way for the game to operate. Could we please have an eta on it being fixed?

Squadron 11-11-11

*Never Forget*

AmberGreen's Avatar


AmberGreen
09.05.2012 , 02:45 PM | #24 This is the last staff post in this thread.  
Hello everyone! We just wanted to let you know that we have included a fix for this issue with the 1.3.7 patch last night, and players should no longer see the "Server Admin" error which prevented zoning into Operations. Thanks again for your reports and patience while we resolved this issue.
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]