Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problems Come In Three's...

STAR WARS: The Old Republic > English > Customer Service
Problems Come In Three's...
First BioWare Post First BioWare Post

xDARTHxWRAITHx's Avatar


xDARTHxWRAITHx
07.11.2012 , 10:11 PM | #1
Okay, so as the title sounds I have three issues that I'm honestly not sure what to make of, or how to solve. I will try to get them across quickly and simply so they can be figured out soon.

Before I get into the issues, I should tell you that I recently installed my old copy of TOR (that I already installed on My laptop) on to my desktop. I wasn't sure if one copy of the game could be installed on multiple machines or not... so that may be the issue right there, but I'll go ahead and tell you the issues I'm having just in case.

First issue is whenever I go to log into the game client, the client goes black (dims and looses color), it still allows me to sign in, but I feel like it shouldn't be doing this.

Second Issue is that sometimes when I star up the game, the entire game seems to crash and it takes me back to my desktop... I'm not sure if this is because I don't have a very powerful video card running or what... I actually have an integrated video card on my desktop, so it's not even a fully fleged video card... If the computer can't handle the game, will it crash like that and send you back to the desktop?

Third Issue is when I do get the game to start up and work, it refuses to allow me to see the servers available... The entire list is just gone... not sure why this is... But it doesn't even allow me to access my current server, so I have no hope of playing...

I can still play on my laptop no problem, so this is not a huge issue... It's more a matter of ease, being able to play on my desktop, as opposed to always having to play on my lap top (which I'm afraid may burn out...)

Thank You Very Much For Your Time

Beesodd's Avatar


Beesodd
07.11.2012 , 10:45 PM | #2 This is the last staff post in this thread.  
Hi xDARTHxWRAITHx,

You seem to have had a bit of bad luck, but hopefully we can help.

First of all, there are no issues with installing the game on multiple machines. Feel free to have a copy of the game client on as many machines as you like.

For the first issue, do you mean the launcher dims? If this is the case, please navigate to the game folder and try running the fixlauncher.exe that can be found there. If this does not help, please try downloading a copy of the setup.exe and running this over your existing install. This won't download from scratch and will just update what needs to be updated.

As for the 2nd issue, it sounds like your computer may be a bit under-specced. Also overheating is a fairly common issue, and can manifest as intermittent failures. In any case, there's a few things that may help on a lower-specced machine. The first, and usually easiest, is to check that your display drivers are up to date, and that you have as up-to-date an OS as possible. Also, please ensure that there is sufficent airflow in your machine, and it may be worth checking if it is physically clogged with dust, as older machines are liable to become Also, please check that you do not have any unneccesary programs running in the background.

As for the final issue, please ensure that the game and launcher are both running in Windows XP Service Pack 3 compatibility mode. If one is set in compatibility mode, and the other isn't, it can lead to this problem. If you are using Vista, it will be Windows XP Service Pack 2.

I hope this helps.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.