Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Totally stuck unable to get out of a zone (Dromund Kaas JK last quest)

STAR WARS: The Old Republic > English > Customer Service
Totally stuck unable to get out of a zone (Dromund Kaas JK last quest)

Dakender's Avatar


Dakender
07.08.2012 , 12:31 PM | #1
It's sad "AFTER" I was stuck and reading the forums that I find this has been a problem since DECEMBER of last year and is still not fixed ? ? ? W T F

Tickets still don't work all you get is response from automated robot.. I'm about to go back to WoW where things like this are expected and I'm used to.

Why is it all games seem to feed on pumping out new material and never fixing the stuff that is broke in the first place?

Yes, I have tried the /stuck command. Yes, I know about using the fleet pass, but it's on cool down for another 6 hours, Yes I have tried to regroup with my JK friend and get on their ship and log out, Yes I have asked them to come back to Dromund Kaas but they can't , it 's not even on their map, and to make things worse, the next step of the JK class quest is bugged too, every time she tries to board that next **** she is disconnected. I even went as far as to find another JK on the quest and joined their group, didn't even do the quest, just back to the ship and it still doesn't work.

Sad...

Update: Just got off a chat with Customer Service, For the 3rd time they have told me they reset my character to the fleet, Log off and log back on and it should be fixed, NOT.... I can't even log in now, get to character select screen but when I choose that toon , still says I'm on Dromund Kass and sits there for over 10 min and never loads.

Dakender's Avatar


Dakender
07.08.2012 , 01:55 PM | #2
WoW, this is getting old but at least they are trying, this time they told me to log out for 15 min and they would manually move me to the fleet.... Will see..

Braybourne's Avatar


Braybourne
07.08.2012 , 02:10 PM | #3
Same is happening to me. when I try to access my ship it times out and I get booted to character select screen. I've read other posts of similar problems. Now I am stuck on the fleet after using fleet pass to get here..

Dakender's Avatar


Dakender
07.08.2012 , 02:43 PM | #4
Yup, and now ALL servers are down

Here is the reply I got, at least it's something.. I'll go play wow for a bit, at least I'm used to them being screwed up all the time.

REPLY:

I have been investigating your issue with your character being stuck.

We are currently in able to resolve this issue for you. Due to this we have added 1 days game time to your account to make up for the time you have lost while being in this area. Once your fleet pass is off of cool down you will need to use your fleet pass.

Another way you could resolve his issue is by using the LFG tool and completing a flashpoint. Once you have completed this flashpoint you will be placed outside of this flashpoint and so have left the area you are stuck in.

If you have any other issues please do not hesitate to contact us again.

Galactic Support is our Specialty…

Sincerely,

George
Star Wars ™: The Old Republic™ Customer Service